0
votes
1answer
8 views

Make FAT32 disks starts with boot

i'm using ubuntu 14.10 utopic beta 2 (waiting for the officiel release) i've two partitions (FAT32) where i save my documents.. i would like to make those two partitions starts with boot.more clearly, ...
0
votes
1answer
25 views

How to install Ubuntu on a USB drive without it being a Read-Only filesystem?

After my MacBook stopped working yesterday I have been trying to get it to work again, but right now it won't boot as there seem to be problems with the SSD. The support recommended booting into my ...
0
votes
0answers
32 views

GRUB missing after 12.04.2 LTS to 14.04.1 ? Server

After upgrade from 12.04 to 14.04.1 the GRUB is wrong/missing. I looking for a command for repair of this missing GRUB - mount volume. sudo mount /dev/sd*xx* /mnt I do not understand what volume ...
0
votes
0answers
10 views

Move USB Stick Booted from to Another USB Port after Boot

I have installed Ubuntu on 32GB USB 3.0 flash drive (not Live/Install like with UUI, but regular install including grub, from DVD). However, my motherboard will not boot from USB 3 ports, only USB 2. ...
0
votes
0answers
11 views

Problems booting after moving from Ubuntu 12.04 from one HD to another

I recently tried to move my Ubuntu 12.04 OS from a smaller hard drive to a newer one by following, for the most part, the instructions described at ...
0
votes
0answers
7 views

The Disk drive for /windows is not ready yet [duplicate]

when my laptop is booting there is a message called The Disk drive for /windows is not ready yet or not present Continue to wait or press S to skip mounting or M for Manual recover why is ...
0
votes
0answers
37 views

Encrypted disks fail to mount

I have two disks on my machine, encrypted through the Ubiquity installer. Each has a different password. Running Ubuntu 14.04 with all of the latest updates as of yesterday evening. Normally, on ...
0
votes
0answers
11 views

How do I correct this message? The disk drive for/mnt/usb-corsair_flash_voyager_ A 1000000000 25461-0:0-part1 [duplicate]

I sometimes get the following message when I have been using my 4GB Corsair Flash drive. The disk drive for/mnt/usb-corsair_flash_voyager_ A 1000000000 25461-0:0-part1 is not ready yet or not ...
0
votes
1answer
78 views

kernel panic-not syncing: VFS: unable to mount root fs on unknown block(0,2)

I'm so new to Linux and suddenly found the error message appear when i boot after i click install ubuntu Kernel Panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,2)
1
vote
2answers
150 views

How to fix “doesn't look like an EFI partition” with WinUSB?

Using WinUSB I get this error. I would appreciate any help as I'm trying to put Windows back on computer to please th' wifey, then dual boot so i can still use Ubuntu. Installation failed ! Exit ...
0
votes
2answers
42 views

ubuntu unknow partition cannot mount or update grub

After a power failure, I had the following error: error: unknown filesystem grub rescue> I ran the ubuntu repair using a live usb. The log can be found here: http://paste.ubuntu.com/8464735/ After ...
0
votes
0answers
29 views

Can't access my desktop after power failure of update

I had a power failure while upgrading Ubuntu 13.10 to 14.10, and I got: Filesystem check or mount failed. A maintenance shell will now be started. CONTROL-D will terminate this shell and ...
0
votes
0answers
36 views

Mount AUFS pooled volume on boot (persistent / permanent)

I have mounted aufs with the following command: sudo mount -t aufs -o br=/mnt/disk1=rw:/mnt/disk2=rw -o sum -o udba=reval -o create=pmfs none /mnt/virtual It seems tow ork as expected so far with ...
-1
votes
0answers
100 views

Ubuntu 14.04 no longer boots, EDAC sbridge error

I booted my work computer this morning, and I would get messages saying that /tmp and /home could not be mounted, and either to press S to stop mounting or press M for manual recovery. I tried to wait ...
-3
votes
1answer
26 views

hi…i m not experienced but i had dual boot Ubuntu and Windows 7. i deleted Ubuntu and freed memory using disk manager…now [duplicate]

i m not experienced but i had dual boot Ubuntu and Windows 7. i deleted Ubuntu and freed memory using disk manager...now i get error:no such partition grub rescue> i used the following video ...
0
votes
1answer
66 views

“an error occurred while mounting /home/aljobory/drive” [duplicate]

When I start Ubuntu must be press s latter twice times to start system: 'an error occurred while mounting /home/aljobory/drive' press S to skip or m to recover
0
votes
0answers
15 views

How to set a hard drive to mount it automatically at boot time? [duplicate]

I have 2 hard drives on my machine but I need to mount them manually after the boot from nautilus by clicking on them. How can I define their settings to mount them automatically at boot time ? ...
1
vote
1answer
130 views

Starting Read required files in advance fails

If I boot my Lenovo Yoga 2 Pro Laptop with Ubuntu 14.04 32bit, I get these messages in my boot process: $ cat $(locate boot.log)|grep required * Starting Read required files in advance ...
0
votes
1answer
54 views

Ubuntu not booting properly, or mounting properly… or installing updates properly

For the past couple days, following an attempt to update the OS, my computer shows this on boot-up: The only reason I'm using it right now is that I booted up from an older version, but I've had ...
1
vote
1answer
33 views

What to do after ubuntu remounts my filesystem in read/write mode?

Warning: Total noob. So, I tried to upgrade my version of Ubuntu, as prompted, but I accidentally restarted too early and everything just went horribly. Ubuntu will load to my login screen fine, but ...
1
vote
0answers
81 views

Lubuntu 14.04.1, new installation. Error: “unable to mount /boot”

This is a nearly new install of Lubuntu 14.04.1 LTS and I'm getting an error at beginning of every boot, beginning about the 6th boot after install. The PC is a 2004 HP ze4200 laptop: 1.8 ghz Celeron ...
0
votes
0answers
72 views

Boot problem in Ubuntu 14.04

after cold starting Ubuntu 14.04, I had a severe problem during booting: mounting /dev/loop0 on /root/dev failed: No such file or directory mounting /dev on /root/sys failed: No such file or ...
0
votes
0answers
30 views

Mounting Disk by UUID - FIle Or Directory Does Not Exist? [duplicate]

I have a ubuntu server (14.04) with a few issues. It's rackmountable, but running the desktop version of Ubuntu. It has 3 HDD bays and 1 internal SSD running the OS. Only one of the HDD bays is being ...
0
votes
0answers
26 views

Asks to mount partition on boot

So, when I'm booting in to my fresh installed ubuntu on booting window strange question occurs, system asks me whether I want to mount /dos partition, even though that partition was reformatted to ...
0
votes
1answer
252 views

Problem with installing ubuntu 14.04.1 LTS Trusty Tahr

Ubuntu 12.04 LTS was installed, functioning well. I just installed the new Trusty Tahr version. Restarting the laptop the message below appeared. How to solve? mount: mounting /dev/loop0 on ...
0
votes
1answer
66 views

Unable to mount and boot windows 7 [closed]

I have Windows 7 and Linux Mint 16, and get this error when attempting to mount my Windows partition: Error mounting /dev/sda2 at /media/bugsy/Windows: Command-line mount -t "ntfs" -o ...
0
votes
0answers
18 views

Switching between Ubuntu and Windows does not work. Windows won't mound and I am stuck in Ubuntu. I have an Asus UEFI BIOS. Help [duplicate]

In order to switch to Microsoft Windows 8.1 from Ubuntu I would go into my BIOS and click F8 to get to a menu where I can pick what to boot from. I clicked on my hard drive(were I have both Ubuntu and ...
1
vote
1answer
46 views

Can't swich between Ubuntu and Microsoft and am stuck in Ubuntu. Please help! [duplicate]

In order to switch to Microsoft Windows 8.1 from Ubuntu I would go into my BIOS and click F8 to get to a menu where I can pick what to boot from. I clicked on my hard drive(were I have both Ubuntu and ...
1
vote
0answers
113 views

failed to mount Ubuntu 14.04

I have installed Ubuntu 14.04 on a laptop have a windows 7 installed ...works fine for the few first week until I have a problem of " read only file system " it was self fixed by restarting and ...
1
vote
1answer
210 views

message disk drive for /dev/mapper/cryptswap1 is not ready yet or not present even after trying various options

I have tried the advice here: Puny geek including the last amendments. and here Askubuntu including the advice further down for 14.04 I am running Xubuntu 14.04 on an older system. I just upgraded ...
0
votes
0answers
426 views

mountall: fsck /boot [333] terminated with status 1

I am running a Ubuntu Precise 12.04.4 LTS vm on an ESXi. Suddenly, the boot up process started crashing with the following message: /dev/mapper/luxsrv--vg-boot: 251/249856 files (6.4% ...
0
votes
0answers
104 views

Ubuntu VM won't boot: “No init found .Try passing init=bootarg”

After restarting a server, I got to restart some VMs hosted on it. But a Ubuntu VM won't start: here's what shows up after running the VM via Virtual Manager: Boot from (hd0,0) ext4 ...
0
votes
1answer
40 views

system hangs on /etc/fstab after forceful restart

I have to following fdisk -l Device Boot Start End Blocks Id System /dev/sda1 2000896 3999743 999424 83 Linux /dev/sda2 * 4194304 5242879 ...
0
votes
0answers
61 views

Dual boot Ubuntu - mounting problem

After I decided to enlarge Ubuntu's partition my GRUB2 failed to start. I managed to recover grub but when I chose to boot Ubuntu this came out: mount: mounting /dev on /root/dev failed: No such ...
1
vote
1answer
64 views

Securing shared memory in Ubuntu (Linode VPS) renders it useless. Doesn't boot up [duplicate]

Everytime I setup a new VPS, I secure shared memory by adding the following to /etc/fstab: tmpfs /dev/shm tmpfs defaults,noexec,nosuid 0 0 Which works as expected on every host, ...
0
votes
0answers
36 views

Network booting mounting problem

I'm trying to set up a server for diskless clients. My previous (solved) issue is here. But I have a new one. It isn't able to load ubuntu because of error: mount: mounting /nfsroot on /root ...
0
votes
0answers
16 views

Can a USB drive be accessible to the installer at the start of a cdrom-based system installation?

I have a preseeding file, preseed.cfg, on a USB drive, and I'd like to know if there's some way to make this drive available to the installer during a cdrom-based installation. (Once the installation ...
0
votes
0answers
103 views

mountall error message with mhddfs

I have installed Ubuntu 14.04 on an SSD, and want to setup my /tmp using mhddfs to join a small tmpfs and an HDD partition. I have managed to get the /etc/fstab looking ok, and the boot runs ok (no ...
0
votes
0answers
37 views

very slow boot due 11 second delay in remounting my root partition

I am using ubuntugnome 14.04. I have very slow boot, mainly due to this step [ 4.021460] EXT4-fs (sdb3): mounted filesystem with ordered data mode. Opts: (null) [ 15.774680] EXT4-fs (sdb3): ...
0
votes
0answers
101 views

No init found try, passing init=bootarg

I get the error no init found Try Passing init=bootarg like a lot of people, but when I try to run this from a live cd: sudo fsck-y /dev/sda1 all I get is fsck from util-linux 2.20.1 e2fsck ...
0
votes
0answers
289 views

Lubuntu 14.04 will not boot, saying “general error mounting filesystems”

My Lubuntu 14.04 worked since 14.04 was released, but after I tried to mount a Lubuntu .iso in the computer it began to get strange while booting. First, it went to the Lubuntu logo and said ...
0
votes
0answers
21 views

Xubuntu 14.04 wanting to mount nonessential drive during boot [duplicate]

I have a 4TB NTFS external hard drive that I keep my Movies/TV on it. For some reason, If I boot Xubuntu without the drive plugged-into the computer it will give me an answer along the lines of ...
0
votes
1answer
1k views

Permanent GRUB edit from RO to RW

I recently installed the latest version of UBUNTU onto my laptop and having a slight issue during boot-up. During boot up I get the following error: "Serious errors were found while checking the ...
0
votes
1answer
45 views

I am having trouble booting into Ubuntu 14.04

As of last night i have not been able to boot into my OS. Whenever I do I get a blank command line similar to if there is NO OS installed. I believe it is due to where it is mounted, when I ...
0
votes
0answers
145 views

Boot problems after upgrading from Ubuntu 13.04 to Ubuntu 14.04

After Grub went MIA I used boot-repair which returned this Boot-Repair Boot Info Script. After that Grub came back, but now after I choose the Ubuntu option in the boot menu nothing happens. If I go ...
0
votes
2answers
1k views

Ubuntu 14.04 boot error

Ubuntu runs smoothly on my system but after updating it created a critical problem. When I start my computer its says following errors: — Boot args (cat /proc/cmdline) — Check rootdelay= (did ...
0
votes
0answers
78 views

Error mounting after upgrade. Can't find directory. Can't access Ubuntu

So I've just upgraded to the latest Ubuntu and now there is a problem in Grub when it loads. mount: mounting /dev/loop() on /root failed: Invalad argument mount: mounting /dev on /root/dev failed: ...
2
votes
1answer
80 views

Mounting via cifs or sshfs at boot depending on wifi SSID

I have a ubuntu home server 12.10 that is available over the internet for SSH connections. I also have my ubuntu laptop that I use at home and when on the road. What I would like is that during the ...
0
votes
0answers
37 views

Shared Drive fails to mount during startup. If skipped, no problems mounting after login

I have a dual boot configuration with windows 7 and Ubuntu 14.04. I have my Ubuntu installed on a portable drive with 2 partitions. The internal disk also has 2 partitions and have windows on it. When ...
0
votes
0answers
35 views

Unable to access “DSK1_VOL5"

I want to go DSK_VOL5: but I see this eror Error mounting /dev/sda4 at /media/ubuntu/DSK1_VOL5: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=999,gid=999,dmask=0077,fmask=0177" ...