1
vote
1answer
317 views

mono installation problem [closed]

I tried to apt-get install mono I got very very long error message. Now I'm trying to remove it to install again, I'm getting similar errors which I pasted here in 1. Any Ideas?
3
votes
1answer
665 views

Installing (or getting working) ironpython

Why has package with ironpython disappeared from repository? I expected, that I would be there. Is there any way to get running ironpython clearly, without compilation from source?
2
votes
4answers
15k views

How to fix a ruined package catalog?

After installing mono-complete on my Ubuntu 11.10, something got corrupted in the package catalog. Whenever I try to install\remove anything I get an error and told to use apt-get -f install. I get ...
3
votes
1answer
1k views

./configure: Mono version not recognized during MonoDevelop config

I want to install MonoDevelop 2.10 and I have cloned the current release with git clone git://github.com/mono/monodevelop.git however running ./configure I get the error: checking for ...
7
votes
3answers
2k views

How do I get MonoDevelop 2.8 with Mono 2.10?

After some research I found out, that the repo provides the old version 2.6 of the MonoDevelop IDE, but as there is already the latest version published I want to know whether someone knows how I can ...