4
votes
3answers
5k views

How do I run .NET programs?

As .NET is OS independent how can I run programs built/compiled on .NET 4.0 ? Can I develop software in Ubuntu for .NET 4.0 [if yes, what i need to download, link] ?
1
vote
0answers
456 views

MonoDevelop crashing on startup [closed]

I am receiving the following message when trying to launch MonoDevelop from the command line. "Unhandled Exception: System.TypeLoadException: A type load exception has occurred." When I attempt ...
4
votes
1answer
675 views

Banshee fails with fatal error about database disk image malformed

I'm trying to use Banshee, but when I launch it, it shows this (fatal error) that seems releated to Mono (which is installed, but maybe not working..) Si è verificata un eccezione non gestita:Sqlite ...
1
vote
0answers
2k views

where can I get Mono 2.10 for Maverick and Natty? [duplicate]

Possible Duplicate: Upgrading to latest stable Mono Hi, I want to use Mono for some projects, but in Ubuntu (or Debian in general) is just 2.6.7 avalible. And I could not find any packages ...
7
votes
3answers
3k views

Why is ubuntu 11.04 not shipping with mono 2.8

Mono 2.8 was released on the 22nd August 2010 this is before ubuntu 10.10 was released however ubuntu 11.04 is shipping with mono 2.6 which is really very old now. Why is this?
3
votes
1answer
126 views

stuck on libubuntuone1.0-cil, assembly error

After I installed Banshee, apt-get is stuck (neither installed, or uninstalled) on the libubuntuone1.0-cil package: Setting up libubuntuone1.0-cil (0.3.8-0ubuntu5) ... * Installing 1 assembly from ...