0
votes
1answer
640 views

How to circumvent “Illegal instruction error” with midori, luakit and surf

I just installed a fresh minimal ubuntu 12.04 system, first without X, then I installed xinit and xmonad. After that I installed some lightweight browsers: surf, luakit and midori. When I start one ...
1
vote
1answer
175 views

Midori won't install?

I've added the Midori dev. PPAs, but Midori refuses to install in both Synaptic and USC. Take a look at the screenshot below: