Questions related to metapackages, which define other packages to install.

learn more… | top users | synonyms

0
votes
2answers
585 views

How To: Install Proteus from Humble Indie Bundle Depends: proteus (= 1.1-0ubuntu3)

After redeeming my software center key to download Proteus from the new Humble Indie Bundle #8, this error appears: proteus-meta: Depends: proteus (= 1.1-0ubuntu3) but 1.1-0ubuntu2 is to be installed ...
0
votes
1answer
16 views

Is it possible to individually uninstall packages previously installed using a meta-package?

I have no need for the help utility, document viewer, contacts app, etc. that Gnome has built into the gnome-shell. Is is possible to remove just those packages? Every time I try it wants me to ...
0
votes
0answers
16 views

Dpkg options passed to apt apply to dependencies?

On 12.04, I'm running a script with the following line: apt-get -q -y -o Dpkg::Options::="--force-confnew" --auto-remove --purge --no-install recommends install foo I'm wondering if the passed dpkg ...