0
votes
0answers
13 views

How to bring back older version of mesa packages from ppa:xorg-edgers/ppa

I'm trying to install older version of mesa packages from xorg-edgers PPA using following command: sudo apt-get install libgl1-mesa-dev=10.3.0~git20140812.fa5b76e3-0ubuntu0ricotz~trusty ...
1
vote
0answers
314 views

Increasing the onboard graphic memory card for intel-Gm45 series

Recently I have upgraded my RAM modules to 2*4GB 800 Mhz dual-channels. I have 10GB swap space as well in my Ubuntu 12.04. Kinda weird that I don't have the options for manipulating the onboard ...
2
votes
2answers
6k views

“error while loading shared libraries: libGL.so.1: wrong ELF class: ELFCLASS32” installing ATI drivers

I was following the instructions on section 3.2 of this page. Everything went well until step 8, which is to use sudo amdconfig --initial to create a new xorg.conf file, but I get the following ...
0
votes
1answer
935 views

After installing 'mesa', Ubuntu doesn't start up

Firstly, i've deleted /etc/X11/xorg.conf And then tried below command to install mesa on Ubuntu 12.04.2. sudo apt-get install libglapi-mesa && sudo apt-get install libosmesa6 After reboot ...
0
votes
1answer
1k views

What Mesa and X.ORG version will Ubuntu 11.10 use

With only 2 months left, what version of Mesa and X.org will Ubuntu 11.10 use. I ask this because of the changes to Intel graphic cards in the latest ones.