0
votes
0answers
18 views

How to properly remove mesa and install it from source?

I have xorg-edgers ppa added to my system ( https://launchpad.net/~xorg-edgers/+archive/ubuntu/ppa?field.series_filter=trusty ) with the latest x-org/mesa packages (almost) every day. Recently ( ...
0
votes
0answers
33 views

Unable to update system due to 'Package dependencies cannot be resolved'

I am getting the following error: This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between ...
0
votes
0answers
64 views

glx-alternative-nvidia what is it? do i need to install it sepately

I have a desktop with an NVidia gpu (a quadro FX 1800). I installed the nvidia gpu driver using sudo apt-get install nvidia-current and I am wondering about a few things: do I need to install ...
4
votes
2answers
7k views

OpenGL Warning not in mesa table

I am running ubuntu 13.04 on a virtual machine. My host is windows 7 64 bit machine i7-2630QM NVIDIA geforce gtx 460M graphics I have installed openGL, glut and mesa onto my linux OS in the virtual ...
1
vote
0answers
300 views

Install nvidia-opengl headers

I've been struggling with this problem for several days. It's killing me... My glxinfo: OpenGL vendor string: Intel Open Source Technology Center OpenGL renderer string: Mesa DRI Intel(R) Ironlake ...
2
votes
1answer
2k views

glxinfo and steam detecting incorrect video driver (Ubuntu 12.04)

I've asked for help on the Steam discussion boards and on the Steam Github bug page and I was told to ask about this issue on an Ubuntu forum. Here are the links: ...
0
votes
1answer
929 views

what packages should I install in ubuntu 12.04 to fulfill opengl requirements for using nouveau driver?

I try to switch from nvidia to nouveau driver via script: !/bin/bash stop gdm rmmod nvidia sed -i "s/nouveau/nvidia/" /etc/modprobe.d/blacklist-nvidia-nouveau.conf update-alternatives --set ...
0
votes
1answer
5k views

After installation of bumblebee: i386 OpenGL Apps stopped working

I'm using Ubuntu 12.04 on my notebook (ASUS K53SV, i7-2670QM, Intel HD 3000, GeForce 540M). In order to save energy i've installed "bumblebee", a solution for Nvidia Optimus Technology on Linux. So ...
5
votes
0answers
6k views

libGL.so and gl.h not available from standard path [closed]

I've just done a fresh install of 11.10, + nvidia-current from xswat ppa (cause the current version shipped with ubuntu is broken for my gpu). Please take time for understanding each steps. I don't ...