2
votes
1answer
478 views

Software emulated OpenGL with higher version than my graphics card supports

I have an Intel GMA 950 chipset in my netbook. I want to learn how to write OpenGL shader programs with this fantastic tutorial and therefore need OpenGL 3.3. Sadly, my graphics card only supports ...