0
votes
0answers
296 views

Can't boot up ubuntu anymore after installing mesa-utils package

So my laptop fan was being loud and I tried to fix it by installing mesa-utils: sudo apt-get install mesa-utils mesa-utils-extra In the installation it told me that some packages will be ...
0
votes
0answers
39 views

no mesa folder under the i386-linux-gnu folder (Ubuntu12.04 64bits)

I meet some problems when I try to build the Android source code(CIS) on Ubuntu12.04, 64bits. I found one suggestion on the internet: sudo ln -s /usr/lib/i386-linux-gnu/mesa/libGL.so.1.20 ...
0
votes
1answer
383 views

Unmet dependencies for libgl1-mesa-dev while initializing build environment for android [duplicate]

I am trying to setup build environment on Ubuntu 12.04 (precise)(64bit). I am following the guide at official android site. I encountered the following message. $ sudo apt-get install ...
0
votes
1answer
328 views

Intel HD4000 and yet only OpenGL 3.0 (ubuntu 12.04)

I have a laptop with a Core i5-3317U CPU, which features a HD4000 chipset (http://ark.intel.com/fr/products/65707/intel-core-i5-3317u-processor-3m-cache-up-to-2_60-ghz), which normally supports OpenGL ...
0
votes
1answer
506 views

ProSavage8 KM266/KL266 refuses to work in Ubuntu 12.04

I am trying to configure an old laptop, and this is driving me up the wall. I have spent at least ten hours trying solutions to no avail. I initally installed mesa 7.11, which did not work. I ...
2
votes
1answer
2k views

glxinfo and steam detecting incorrect video driver (Ubuntu 12.04)

I've asked for help on the Steam discussion boards and on the Steam Github bug page and I was told to ask about this issue on an Ubuntu forum. Here are the links: ...
0
votes
1answer
974 views

After installing 'mesa', Ubuntu doesn't start up

Firstly, i've deleted /etc/X11/xorg.conf And then tried below command to install mesa on Ubuntu 12.04.2. sudo apt-get install libglapi-mesa && sudo apt-get install libosmesa6 After reboot ...
0
votes
1answer
5k views

After installation of bumblebee: i386 OpenGL Apps stopped working

I'm using Ubuntu 12.04 on my notebook (ASUS K53SV, i7-2670QM, Intel HD 3000, GeForce 540M). In order to save energy i've installed "bumblebee", a solution for Nvidia Optimus Technology on Linux. So ...