0
votes
1answer
59 views

r128 driver not loaded

I have now successfully installed Lubuntu, only to find that something is very wrong with the graphics. glxinfo | grep -i vendor gave me this output: libGL error: dlopen ...
0
votes
0answers
44 views

lxpanel does not load automatically

I just upgraded from 12.04 to 12.10, I had to repair the video driver and Xorg installation. After a long struggle I get it working but several problems remain: I am using LXDE (Lubuntu) desktop. ...
0
votes
0answers
61 views

Lubuntu window borders are gone and mouse cursor is a black X

I was writing a python script to do some basic stuff with Skype. I included in this script a way to remotely reboot the computer. I used it, the computer rebooted as expected, but when it came back ...
0
votes
0answers
39 views

miInitializeBackingStore, Rage M3 and Lubuntu 13.10: Screen goes blank

I have installed Lubuntu 13.10 on a Dell Latitude C600, using the alternate installer. After the initial splash screen, the screen goes blank. After some poking around, I discovered in the ...
0
votes
0answers
134 views

Cannot log into Lubuntu due to X error

After suspending my computer normally, I am unable to log into my desktop. I am running Lubuntu 13.10. Any help would be appreciated. Here is my .xsession-errors file: Script for cjkv started at ...
2
votes
0answers
2k views

System won't boot when xorg.conf exists

Problem: I need to create a /etc/X11/xorg.conf file to get my graphics to work correctly, yet whenever I create one using Xorg -configure and place xorg.conf.new there, X won't start after a reboot. ...
3
votes
0answers
188 views

How do I get the VT running X in my LXC container to my host?

I'm trying to run Lubuntu within an LXC container on my host already using a GUI. Is it possible to redirect the X output from the container to say; VT9 rather than VT7? If so where is the VT7 ...
1
vote
0answers
905 views

How to fix resolution after upgrading Lubuntu 12.04 to 12.10?

I have been using Lubuntu 12.04, at resolution 1440x900. Then I got Rawtherapee, but it would not work right. So I ran a Live Lubuntu 12.10 and the resolution was at 1440x900. So I up-graded to 12.10 ...
1
vote
1answer
690 views

Lubuntu font too small to read

My Lubuntu font size suddenly turned extremely tiny (upper case characters are 4 pixels high) for some reason. The only possible change I can think of is I turned on desktop sharing (vino) in the ...
0
votes
1answer
814 views

Lubuntu 12.04 right Alt to change keyboard layout while pressed - a bug?

After setting the keyboard layouts and switching with this command setxkbmap -option grp:switch,grp:lwin_toggle,grp_led:scroll us,it everything works fine (2 layouts us and it, toggle between them ...
1
vote
3answers
626 views

regain control of mouse by restarting Xorg?

Lately whilst browsing the web the mouse will "hold down left click" and not let go -- i.e. I get a closed hand icon that can move around but doesn't interact with the screen. Restarting the OS solves ...
1
vote
0answers
37 views

Remove Lubuntu entries from login screen [duplicate]

Possible Duplicate: How to remove session entries from LightDM? After I uninstalled the Lubuntu Desktop package (lubuntu-desktop), the lubuntu entries on the login screen are still present. ...
0
votes
3answers
4k views

Can't Log in to Lubuntu 12.04 X Server

As of rebooting yesterday I can't login as myself to the X server part of 64-bit Lubuntu 12.04. Same problem as Can not get passed the login screen but that solution didn't work for me. ...
0
votes
2answers
2k views

Install lubuntu 12.04 on an old Dell c600 : Video issues

I am trying to install lubuntu on an old laptop. I use the 386 alternate instalation of it, because it has only 256mb ... All when ok so when I start up the lubuntu the screen splits between 1024x768 ...
7
votes
6answers
14k views

X does not want to start. At all. “No screens have a usable configuration”

I recently installed a fresh copy of lubuntu 11.04 powerpc on my computer. I was following the instructions from this fourm post: http://ubuntuforums.org/showthread.php?t=1798792 All I get is the ...