LTS stands for "Long Term Support release". These Ubuntu releases are considered to be especially stable and receive official support longer than normal releases. A new LTS comes out every 2 years.

learn more… | top users | synonyms

0
votes
1answer
323 views

I cannot install ubuntu 14.04 lts on my PC!

I have windows 7 on my PC and i really wanted to install ubuntu 14.04 on my Desktop so i downloaded it from the official ubuntu website ( www.ubuntu.com ) and I have 2 problems: 1) The file is only ...
0
votes
0answers
32 views

Can't Resume from Suspend in Ubuntu 14.04 64bit [duplicate]

Hi Everyone first thing is that i got a problem when i suspend the PC, it suspends like a normal PC but when i try to resume that's when i get the problem.... i can't resume, the PC turns ON but in ...
0
votes
1answer
77 views

My wubi usb installer can"t seem to find installation files

While attempting to install ubuntu, 14.4 LTS on my windows 7 hp mini 110-3130NR netbook for 32 bit from an usb wubi installer, an error message came up and stated that it could not find installation ...
1
vote
1answer
503 views

2048 game will not open (Ubuntu 14.04 in VMware Player)

I've found this site : http://www.unixmen.com/install-2048-game-ubuntu/ I downloaded the open-source puzzler @ http://sourceforge.net/projects/linuxfreedomfor/files/ubuntu/2048_1_all.deb & ...
1
vote
1answer
1k views

how to open multiple vlc interface (window) in xubuntu 14.04 lts

I am using xubuntu 14.04 lts. I notice new menu only allow to open one interface(window) of vlc. I want to open two interface from menu at the same time for vlc. Is it possible to have that?
0
votes
1answer
4k views

Install 14.04 LTS from 11.04 [duplicate]

I have ubuntu 11.04 installed in my PC. Now, the system does not allow me to update or upgrade anything. So, I would like to use one of your LTS version. I prefer 14.04, as it is new. I am having a ...
0
votes
2answers
3k views

12.04lts to 14.04lts: No menu-bar/launcher after logout/login

The solution here works for me to fix the desktop after log-in: http://askubuntu.com/a/292997/227118 , but I am back to square one after logging out. How to solve this issue permanently ?
1
vote
1answer
3k views

Firefox will not open (Ubuntu 14.04 in VMware Player)

Ubuntu is freshly installed under VMware Player for testing. Firefox will not open in Ubuntu 14.04 LTS (Desktop). There are no instances of firefox running in System Monitor. What can be the reason, ...
0
votes
2answers
126 views

Login start problem

After years of no problems with my Ubuntu 12.04, today my laptop began experiencing the following problem. When I get to the login screen, it apparently freezes. Regardless, I type my password and hit ...
3
votes
2answers
420 views

Is there an upgrade procedure from 12.04 LTS to 14.04 LTS

I have tried the standard: apt get install update-manager-core do-release-upgrade but this does not seem to get it to 14.04 LTS. Are there other steps that I am missing?
1
vote
0answers
738 views

Problems with Compiz on Ubuntu 14.04 LTS

I am currently dual booting Ubuntu 14.04 LTS on my system(3 gb RAM, i3 , 320 GB HDD). I recently installed the Compiz Config Manager along with Compiz Pluginz. Realizing that they would not be much ...
0
votes
1answer
121 views

How to restrict Ubuntu to only show LTS updates

I have installed Ubuntu 14.04 LTS last week. Now I dont want to update daily for all the newly available updates, I want to restrict updates to only LTS updates. So I have seleted "For long-terms ...
1
vote
1answer
1k views

“Operation System not found” Dell XPS 15Z L511Z

Although title is the same problem is different. I've installed Ubuntu 14.04 Trusty on my HP EliteBook 6930p Notebook. And I was trying to create a bootable usb for my DELL XPS 15z. After successful ...
1
vote
1answer
383 views

How do I upgrade my Ubuntu server from one LTS version to another? Is this safe?

I like to keep all my servers running only the most stable versions of any operating system, so obviously I only run the LTS versions of Ubuntu. I currently have a few servers running Ubuntu server ...
2
votes
0answers
775 views

Ubuntu 14.04 wi-fi disconnect

After Installing Ubuntu 14.04 LTS 64bit , my wifi after time off, the dmesg tells me the following: wlan0 : deauthenticated from 00:40:10:10:00:03 ( Reason : 7) [ 1201.967245 ] cfg80211 : Calling ...
3
votes
1answer
6k views

Ubuntu 14.04 LTS: Bluetooth not working

I updated from Ubuntu 12.04 lts to 14.04 lts. Now, I can send files to my phone from PC but the reverse is not possible. There's a small lock sign subscripting the bluetooth icon in menu bar. Does ...
0
votes
1answer
116 views

Is upgrading from LTS to LTS as reliable as doing a fresh install?

Having run into many snags and stability issues when upgrading (update-manager -d) from just release to release (For example: 13.04 - 13.10), I soon learned and have been told that it is always more ...
1
vote
1answer
432 views

Why do Ubuntu & Lubuntu 14.04 have different support periods?

This doesn't make sense. I rather have LXDE as my desktop so I use Lubuntu. But why is Ubuntu 14.04's LTS support period 5 years when Lubuntu 14.04's is only 3 years? Do they not use the same ...
2
votes
1answer
306 views

How do I ensure my upgraded server remains on the LTS?

I'd like to upgrade my server from non-LTS (Saucy) to the new LTS (Trusty Tahr). In other words, once Ubuntu 14.10 will be out (next scheduled release after 14.04), I would like to remain on the LTS ...
1
vote
0answers
1k views

April 2014 update taken, bootup hangs at Stopping System V runlevel compatibility

I've seen other threads related to my current situation, but the solutions posted didn't help... After accepting updates this morning, my system halts at "Stopping System V runlevel compatibility" ...
0
votes
2answers
317 views

When will PostgreSQL 9.3 be supported on any version of Ubuntu LTS?

according to http://packages.ubuntu.com/saucy-updates/database/ the latest version of PostgreSQL that's supported in Ubuntu 12.04 LTS is 9.1, specifically the package name is postgresql-9.1 ...
3
votes
1answer
325 views

Which recognized flavors of Ubuntu have been granted the LTS status for 14.04?

The recognized flavors of Ubuntu as of 14.04 release are: Edubuntu - Ubuntu for Education Ubuntu GNOME - Ubuntu with a pure GNOME desktop Kubuntu - Ubuntu with the KDE desktop environment ...
1
vote
0answers
25 views

I need to skip the Grub menu on a dual-boot system [duplicate]

I use Ubuntu 12.04 LTS 32 bit, but I share the computer with my family who use Windows 7, so I want to skip the GRUB menu and allow to boot to Windows automatically, and to enter the GRUB only if I ...
2
votes
0answers
715 views

Samba Shares not working after reboot

After a reboot of a Ubuntu 12.04.4 LTS (GNU/Linux 3.8.0-35-generic x86_64) LTS server, the samba shares are no longer working. Details: Connecting to the samba shares from a Windows server using ...
8
votes
2answers
8k views

Do I need to take action on a 10.04 LTS server to avoid the heartbleed vulnerability?

From the heartbleed.com website, I see that OpenSSL 0.9.8 is NOT vulnerable, which is the version that is available on 10.04. That should mean that actually having stuck with 10.04 until now has ...
0
votes
1answer
144 views

How do I place this file in Ubuntu? (In parallels / OSX)

I need to place a file in the /etc/ directory, and I'm unable to copy/paste text into vi. Since this file is in a Parallels (on OSX) virtual machine, I'm not sure what my options are.
-1
votes
3answers
463 views

Installing Ubuntu now, or wait for 14.04? [closed]

So, I really like to try out Ubuntu, because I would like to use something new on my computer. Now, I have got a UEFI based motherboard with secure boot enabled. (An Asus B85M-G) But my question is, ...
1
vote
3answers
3k views

How do I bypass The TTY login on ubuntu 12.04 lts and what is it?

I have Ubuntu 12.04 LTS and I want to know what is a tty login. I was opening my laptop and the screen went black and was written "Ubuntu 12.04 LTS harshira-HP-ProBook-445-G1 tty1". Now it does not go ...
1
vote
0answers
47 views

How To Install Gnome Desktop on ubuntu 12.04 lts? [duplicate]

I have ubuntu 12.04 lts and I Want To Know That of there is a way by which i can have a desktop like this one in the photo: This In Not Gnome Classic. I dont want Gnome Classic
2
votes
0answers
25 views

Is there such a thing as the “go live” for LTS pre-release builds of Ubuntu? [duplicate]

For certain pre-release builds of software products it is guaranteed that they can be used already in production - and more importantly can be upgraded to the final version. Is there such a thing for ...
1
vote
2answers
4k views

Makedepend: Command not found

I'm trying to compile a source code and I'm getting this error make[1]: makedepend: Command not found Do you have any suggestions? I have Ubuntu 12 04 LTS, 2.6.28-17 kernel and gcc version 4.6.3
0
votes
1answer
45 views

Nvidia drivers making unity not working fine

I just installed Ubuntu 12.04 on my Gigabyte P35K. Unity was working fine at the first boot, but then I installed the Nvidia driver and now when I move a window it is pretty slow, when I take the ...
0
votes
2answers
137 views

Gksu Naulitus is not working [closed]

I am using ubuntu 12.04. I wanted to change permissions of a file so i typed gksu naulitus. it asked my password andstl i entered it and nothing happened. What should I do?
2
votes
1answer
175 views

What Is A kernel and how do I remove unused Kernels? [duplicate]

I have ubuntu 12.04 lts. I am new to ubuntu and i get this warning that 0 bytes are remaining on the volume /boot. i asked a question :This is the link to it So I Got replies saying i should remove ...
1
vote
1answer
73 views

Get the kernel version from lts package?

How do I determine the kernel version that a package like linux-image-generic-lts-saucy will install? Basically I'd like to get what uname -r would report before I actually install this kernel so I ...
1
vote
2answers
72 views

Is the latest provided php5 package in an LTS distribution secure?

I need to update php5 on a 12.04 LTS production server. The latest candidate provided is 5.3.10-1ubuntu3.9. Is that version patched to be secure for use in a production environment? PHP is up to ...
0
votes
1answer
220 views

Ubuntu 12.04 LTS Sound Problem

lost my sound by installing Realtek HD Audio Drivers Linux Version got no HDMI choice tried googling for various codes ended up on Dummy Output in Sound and got no sound controll anymore can anyone ...
0
votes
2answers
413 views

Startup problem with Ubuntu 12.04 LTS

So I installed Ubuntu 12.04 LTS on my laptop and the only way to get Ubuntu to boot is if I go to boot manager and start it from a UEFI partition called UEFI, if I don't do that I just get a screen ...
0
votes
1answer
4k views

Nvidia-settings PowerMizer performance-mode on 12.04.4 64-bit [duplicate]

Whenever I try to set the performance mode of my Nvidia 525M gpu from adaptive to performance, it actually works, but only until I reboot my PC. After a reboot/relog I have to do it all over again via ...
2
votes
2answers
108 views

Why is libyaml in Ubuntu 10.04 LTS server not being patched for security issues?

I'm running a 10.04 LTS server and the LTS wiki page shows it as being supported until 2015. However, on the CVE page for a security vulnerability in libyaml, the table states: Ubuntu 10.04 LTS ...
0
votes
1answer
361 views

Upgrade Kernel to 3.8.0-35-generic fails to boot. “Gave up waiting for root device”

The previous kernel 3.8.0-34 was fine, and is still fine when I choose "older kernels" from the GRUB screen at boot. Note, this is a corporate system on VMware and using LVM as per defaults. Have ...
0
votes
1answer
78 views

Where can I find a complete list of all Ubuntu releases and life terms? [duplicate]

I am running Lubuntu and it does not have LTS releases, so I want to know if my version is EOL or not and what versions are. I know of the Releases page on the wiki, but that only covers Ubuntu, not ...
0
votes
1answer
148 views

What're the differences between 12.04.3 LTS desktop and 12.04.3? [closed]

I want to know what are the differences between 12.04.3 lts desktop and 12.04.3. lts
2
votes
0answers
285 views

Settings and configurations are not saved on Ubuntu 12.04 LTS

I recently installed 12.04 LTS. Whenever I rearrange the launcher icons they reset to their initial order after a reboot. Also, although I can change the time and date settings, none of the changes ...
1
vote
2answers
210 views

Permission denied when excute a script ?

I run this script ./make.py and it shows error "bash: ./make.py: Permission denied" How to solve this?
4
votes
3answers
946 views

LTS for 12.04.02

Since 12.04 is an LTS version, does that means that it will have long support no matter what 12.04.X it is? E.g.: Can I have 12.04.01 and still be supported until 2017?
0
votes
2answers
6k views

How to install up-to-date virus scanner ClamAv in 12.04? [duplicate]

ClamAV is in the official security software repositories from Canonical, but on running freshclam, it reports: ClamAV update process started at Tue Jan 21 10:31:59 2014 WARNING: Your ClamAV ...
1
vote
1answer
7k views

Ubuntu 12.04.3 will automatically update to 12.04.4 and to kernel 3.11?

I don't know if Ubuntu 12.04.3 will automatically update,and if the kernel updates too. Thanks.
0
votes
1answer
2k views

How to correctly install libstdc++.so

It seems that no matter how I try, I am unable to install libstdc++.so. My guess is that this is supposed to be a symlink to libstdc++.so.VERSION or something. BUT, no package seems to be ...
1
vote
1answer
39 views

Key security fixes - pace of adoption into 12.04 LTS

I would like to ask about how quickly security issues are dealt with in the 12.04 disti. I am recently using GnuPG on my 12.04 box and am concerned that the following security fix / most up to date ...