0
votes
1answer
36 views

Upgrade to Ubuntu 12.04 LTS server

I have Ubuntu 11.10 server , I want to upgrade it to 12.04LTS but the update manager show that the new release is 12.04.03LTS, how can I get 12.04LTS ?
0
votes
1answer
63 views

Upgrade and update Ubuntu server

There is a ubuntu server 12.04 LTS; and I want to be up to date and updated with security updates and have the most up to date version of packages installed. but i do not want the server to change ...
0
votes
0answers
12 views

Why 12.04.2 to 12.04.3 didn't upgrade kernel (3.5->3.8) and/or xorg [duplicate]

I have Ubuntu 12.04.3 installed and the kernel is still 3.5 I managed to install 3.8 installing it with source-kernel-lts-raring but I wonder why it didn't install automatically from Update-Manager.
0
votes
1answer
699 views

Update Manager Error ubuntu 12.04 LTS [duplicate]

Red exclamation point in triangl up there is scareing me when i click on it this shows up: The update information is outdated.This may be caused by network problems or by a repository that is ...
4
votes
1answer
4k views

LTS Enablement Stacks - Should I use quantal, raring or saucy?

I installed Kubuntu 12.04 from a beta ISO and I have been updating it ever since then. However, I want to opt into the hardware enablement stack for Precise now. I have two questions: First, how do ...
7
votes
2answers
193 views

Security updates for the universe repository for LTS releases?

What happens if there is a security problem in a package in the universe repository four years after the 12.04 LTS release; will the package be updated from upstream, patched, or left alone? It's my ...
0
votes
1answer
41 views

The process of updating a “Normal Release”?

I was amazed to see 13.04 "just work" when it came to getting my wireless internet up and running. Not sure if it was the firmware or the drivers or just having a very up-to-date linux kernel... but ...
1
vote
1answer
3k views

Can not install updates on ubuntu 12.04 LTS!

Here is what i get when trying to install the update: first I get a window message with all this: W:Failed to fetch http://extras.ubuntu.com/ubuntu/dists/precise/main/source/Sources 403 Forbidden , ...
3
votes
1answer
6k views

Ubuntu 12.04 Windows Snap Feature

When I first installed Ubuntu 12.04 LTS 32.bit from a Live-CD without internet connection and any updates the snapping feature worked fine for windows of all applications. However, after some updates ...
0
votes
1answer
152 views

What about Ubuntu 12.04 core updates every 6 months?

Ubuntu 12.04 LTS is supported for 5 years, and will get some core updates for 2 years : I guess those updates include the kernel, graphic drivers and X11. But will these updates be optionnal, or not ...
3
votes
3answers
3k views

Is there a way to find out whether an updated program/package lands in the official Ubuntu release repositories?

If there is a new release/major update of a program (e.g. Rhythmbox 2.97, Skype 4.0 or Gimp 2.8), is there an easy way to tell whether and when they will make it to the current official Ubuntu release ...
12
votes
2answers
5k views

How do you see what packages are available for update

FreeBSD user joining your ranks. I've been asked to look after an Ubuntu Server running 10.04 LTS. I see from /usr/lib/update-notifier/update-motd-updates-available that there are a number of ...
2
votes
1answer
565 views

12.04 already available through update-manager: it's a bug?

ALT + F2 update-manager -d this is what i see on my desktop ( Ubuntu LTS 10.04.3 amd64 desktop ): It's italian, that means ubuntu 12.04 is already available and suited for production?
2
votes
2answers
265 views

Ubuntu/Kubuntu LTS: longer support for server packages

I read that Ubuntu 10.04 LTS Desktop is supported till April 2013, but Server is supported till April 2015. If I install Ubuntu LTS Desktop, will the server packages of the system still be updated ...
1
vote
1answer
134 views

Problem when update from 10.04 to 10.10

I select the normal release in update manager and synaptic->update. After i click the check button, it said that your system is up-to-date, and I cannot get the new package of the ubuntu 10.10. What ...