0
votes
2answers
46 views

Is the latest provided php5 package in an LTS distribution secure?

I need to update php5 on a 12.04 LTS production server. The latest candidate provided is 5.3.10-1ubuntu3.9. Is that version patched to be secure for use in a production environment? PHP is up to ...
0
votes
2answers
4k views

How to install up-to-date virus scanner ClamAv in 12.04? [duplicate]

ClamAV is in the official security software repositories from Canonical, but on running freshclam, it reports: ClamAV update process started at Tue Jan 21 10:31:59 2014 WARNING: Your ClamAV ...
1
vote
1answer
28 views

Key security fixes - pace of adoption into 12.04 LTS

I would like to ask about how quickly security issues are dealt with in the 12.04 disti. I am recently using GnuPG on my 12.04 box and am concerned that the following security fix / most up to date ...
7
votes
2answers
272 views

Security updates for the universe repository for LTS releases?

What happens if there is a security problem in a package in the universe repository four years after the 12.04 LTS release; will the package be updated from upstream, patched, or left alone? It's my ...
0
votes
0answers
118 views

How do I disable guest session on Ubuntu 12.04LTS? [duplicate]

Possible Duplicate: How do I disable the guest session? I don't really want anyone else being able to use my computer. How do I disable the guest session option that you get when being ...
4
votes
5answers
4k views

How can I lock down ubuntu?

I am working on a small project. I have about 20 computers with Ubuntu 10.04 on them, which will be used in a computer lab for elementary, middle, high school and college kids. Some seniors and new ...
1
vote
1answer
68 views

We have a few web servers, how should we reason regarding upgrades to new versions?

We run a SaaS business today, all servers run Ubuntu Server and usually a LAMP stack on top of that. We are reasearching a little bit how we should upgrades our servers. One option is to stay on LTS ...
2
votes
2answers
272 views

Ubuntu/Kubuntu LTS: longer support for server packages

I read that Ubuntu 10.04 LTS Desktop is supported till April 2013, but Server is supported till April 2015. If I install Ubuntu LTS Desktop, will the server packages of the system still be updated ...