The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
1answer
25 views

Removed Nvidia from startup items, now cannot boot [duplicate]

I removed the Nvidia server(?) from the startup items now whenever I boot I get stuck at the "The system is running in low-graphics mode" pop-up. No matter what I do I cannot get past this. If I ...
2
votes
1answer
19 views

Can't access grub by holding down shift; can't access desktop due to errors. How do I fix this?

I recently moved to Australia, need to find work, but can't use my computer, and it's really hindering me. I need your assistance please. I'm getting an error, "The system is running in low graphics ...
0
votes
2answers
27 views

Low Graphics Mode on COMPAQ computer

I am very new to Linux and Ubuntu. I have an obsolete brand of computer with these specs: Compaq Presario-SR1500NX, 3000+AMD Processor, 256MB-PC2700 memory, 80GB-7200RPM hard drive. I am stuck with ...
0
votes
1answer
59 views

Live-DVD of ubuntu 12.04/13.10 - system running low graphics mode error

I am getting this error when booting of a Live-DVD image also. After installation my system hangs when I click the "restart now" button. Then I hard reboot the system. then it says "system running low ...
0
votes
1answer
52 views

Unable to install latest Ubuntu 12.04.4/13.10-hangs after installation-upon reboot system running low graphics error

When I download any latest Ubuntu i.e 12.04.4 or 13.10 after installation is complete the system hangs when i click the 'Restart Now' button. Then when I hard reboot it it says "system running in low ...
1
vote
0answers
22 views

System running in low graphics mode

I disabled my AMD Radeon 7730M HD graphics using: http://planetoss.com/articles/how-to-disable-the-discrete-amd-graphics-card-in-linux/ because it was causing a lot of heat. Now I have gained around ...
0
votes
0answers
31 views

Low graphics mode while TRYING ubuntu 12.04 LTS

I am new to ubuntu and dont know much about it. I am now interested in trying it. I am not installing it, I AM JUST TRYING IT using the option "TRY UBUNTU" using Live CD. I have Windows XP installed ...
0
votes
1answer
53 views

low-graphics mode after update to 13.10 and reinstaltion of nvidia drivers

I recently updated to 13.10, it broke all my opencv installation (impossible to compile or run previous programs that were ok on 13.04). I've found out that cuda wasn't installed anymore, nor were the ...
0
votes
0answers
40 views

How to fix “The system is running in low-graphics mode” error? cntd

So i was having the “The system is running in low-graphics mode” problem which is decribed in this question. In order to solve it I proceeded as in the answers there. I first tried: sudo apt-get ...
-3
votes
3answers
41 views

which version of Ubuntu suites for an Old PC [closed]

Spoiler alter: I know that most of your phones have more RAM than these PC's that I have at home but well.... I thought it'd be nice if I could find some use for it... as in install a version of open ...
0
votes
1answer
100 views

How do I fix ugly boot screen when using Nvidia drivers Ubuntu 13.10

I have recently installed Ubuntu 13.10 64bit. It was, by default, using the Nouveau display driver, however, this caused suspend to fail, but installing a proprietary driver resolved this issue but ...
0
votes
0answers
22 views

After upgrade system always boot to low-graphics mode

I tried everything like: reinstall ubuntu-desktop reinstall xserver-xorg reinstall nvidia drivers install gdm and stop lightdm Im using ubuntu 13.10. Can anyone help me? I dont want to reinstall ...
0
votes
0answers
12 views

Video driver failed to load [duplicate]

I am dual booting ubuntu 13.10 along side windows 7. It was initially working fine. Suddenly one day, when i switch into ubuntu, it started loading and the screen went off. I thought there might have ...
0
votes
1answer
79 views

Stuck in low graphics mode [duplicate]

I have an Asus Eee PC 900. I had just gotten it from eBay two days ago. Since then it has been working fine except that the graphics were a little buggy and slow. A message appeared on the screen ...
0
votes
0answers
66 views

Ubuntu virtual machine not starting up in virtualbox

When I start up my ubuntu virtual machine in virtualbox, it gives me an error, and it says: The system is running in low-graphics mode Your screen, graphics card, and input device settings could ...
0
votes
0answers
28 views

How to fix, Ubuntu is running is low-graphics mode [duplicate]

I'm running Ubuntu 12.04. I get the error message Ubuntu is running in low-graphics mode. Your screen, graphics card, and input devices could not be detected correctly. You will have to ...
2
votes
2answers
176 views

Ubuntu 13.10 does not boot after succesful installation: 'all boot options are tried'

I am new to Ubuntu and Linux, i hope someone could help me... I installed Ubuntu 13.10 64-bit on my new Samsung Ativ (4 GB memory / Quad Core 1.4 GHz processor / AMD Radeon HD8250 graphic card / 128 ...
0
votes
0answers
83 views

Getting “The system is running in low-graphics mode” error on boot with a Dell Dimension 2400

I recently installed Ubuntu 12.04 on an old Dell Dimension 2400 desktop. The installation went fine, but now when I boot it gives me the following error message: The system is running in low-graphics ...
0
votes
0answers
27 views

Graphics driver installation on Dell Inspiron 5110

I am using Dell Inspiron N5110 laptop that has an Nvidia GeForce GT 540M GPU. I am not getting the proper instructions for installing the graphics driver for my laptop. The current status for graphics ...
0
votes
0answers
21 views

accessing main settings via/in lowgraphicsmode

In advance I must say im from Europe so if and when my English is unclear to you please ask me to rephrase and do accept my apologies in advance. With regards to my question/problem. I have a IBM ...
0
votes
0answers
14 views

HELP! The system is running in low-graphics mode [duplicate]

I'm using Ubuntu 13.10 on a Acer Extensa 7620G. Today when I was trying to start my computer, I received this message. I've tried to fix it following the methods adviced but they doesn't work for me. ...
0
votes
1answer
117 views

How can I fix my gnome desktop / X server in Ubuntu 13.10

I have been struggling with this since yesterday evening: I upgraded from 12.04 to 13.10 in steps using $ do-release-upgrade. Since the last upgrade I got the "Low graphics mode" screen with the ...
0
votes
0answers
47 views

Graphics error: system is running on low graphics mode when visiting a specific website

I know that the low graphics mode issue can be a related to a drivers/display managers with a large number of similar questions. Before dismissing this as a duplicate, go over this specific instance. ...
0
votes
1answer
53 views

system is running low graphics mode

I uninstalled the unity from Ubuntu mistakenly. when i restart computer it is giving "The system is running low-graphics mode" .I have tried different commands "sudo apt-get autoclean" , "sudo apt-get ...
0
votes
0answers
27 views

updating from 12.10 to 13.10 with windows?

I would like to know if it is possible to update my current version of Ubuntu(12.10) to the latest(13.10) through windows. Apparently my current version has crashed due to some errors. i can't enter ...
0
votes
1answer
66 views

Driver Nvidia problem

My graphic card is a Nvidia GT540M gDD3 1GB_Hybrid on an Ubuntu 12.04 install. Installed Ubuntu one day ago.Yesterday it started without any problem but since today I get "The system is running in ...
2
votes
1answer
742 views

Sudo command not found (su login not working)

I had a system crash and now my Ubuntu runs into low-graphics mode. All the fixes require running commands with sudo. When I try this I get sudo: command not found. When I try logging in with su - I ...
8
votes
7answers
9k views

After apt-get upgrade system always boot to low-graphics mode

Some time ago I have installed xorg edgers nvidia 331 drivers for my Nvidia 420M with Ubuntu 13.10. Today I have run like always sudo apt-get update && sudo apt-get upgrade -y && ...
0
votes
1answer
79 views

After change of hostname, Ubuntu does not recognize the name

After I had changed my hostname through opening a certain file I am unable to remember, I encountered several problems. I was unable to save back-ups, my computer was occasionally unable to identify ...
0
votes
0answers
92 views

The system is running in low-graphics mode error and problem logging in

My PC has a dual boot with Windows 7 and Ubuntu 12.04. When I start Ubuntu, I get this error message: The system is running in low-graphics mode as in this link. I did as in the topic, but I can't ...
0
votes
0answers
9 views

Can't boot after install on n56dp. I get “Ubuntu is running in low graphics mode” [duplicate]

I have searched the already posted questions here and none of them have solutions that help me. I have a Asus N56dp-dhll, which has an AMD a10 apu. When I boot from the usb, all is perfectly fine, ...
1
vote
0answers
37 views

How can I fix the graphical mode on Ubuntu 12.04 on PowerPC G4

Recently I got install Ubuntu on a Mac with the alternate-powerpc version, but at every start up the display shows that there is a problem with my graphical adapter and display and the system is ...
0
votes
1answer
393 views

Ubuntu 13.10 freezing and low graphics mode

I have installed Ubuntu 13.10 64-bit on my desktop PC, and it seems it's not working properly. I have freezing while typing, the virtual console is not available, if I try go to it my screen is ...
2
votes
1answer
2k views

low graphics mode 13.10

I've bought a new lenovo laptop (G500). I replaced win 8 with win 7 and then i installed ubuntu 13.04. Everything was fine but about an hour later ubuntu 13.10 was released so of course i updated! ...
0
votes
0answers
38 views

Graphics libray DISLIN requires openmotif with no simple install procedure— any ideas?

Graphics libray DISLIN, for use with many compilers (gfortran, in my case), requires the openmotif package. It's not in the USCenter but is available here. It's build is dependent on 14 other ...
1
vote
1answer
118 views

Why ubuntu 12.04 randomly loads in fail-safe graphic mode?

My ubuntu+nvidia randomly shows "The system is running in low-graphics mode". but after restart, booted-up normally. I found some solutions but no one reports this message shows-up randomly. So my ...
0
votes
0answers
57 views

Low Graphics on no Graphics Machine

I have a computer running Ubuntu 12.04 installed from a slightly customized live CD, with no desktop (it boots straight to Chromium). Recently after installing BitDefender I got the low graphics mode ...
0
votes
1answer
29 views

Problem in removing packages

I'm using Ubuntu 13.10 alongside w-7. I was trying to solve over heating problem. By mistake I installed 2 packages from Software Center. When I boot up PC next time it is giving me error like that ...
0
votes
0answers
116 views

Low Graphics mode? I cannot get into my computer. Help!

I recently updated to 13.10. since then i have not been able to access my computer at all. it tells me the system is running in low graphics mode. my screen, graphics card, and device settings could ...
0
votes
0answers
22 views

Ubuntu 13.04 “Low Graphics Mode” [duplicate]

I tried to install Nvidia Drivers (GeForce GT-540M), when i rebooted the Unity Dash disappeared, i kept trying Fixed posted before then the "Low Graphics" error message appeared, my conclusion is that ...
0
votes
1answer
607 views

System running in low graphics after installtion of nvidia driver for 13.10

I installed ubuntu 13.10 on my Acer v5-471G with nvidia geforce gt 620 M graphics card. But I encountered flickering, overheating, battery drain and suddedn shutdowns soon after installtion. Then I ...
2
votes
0answers
3k views

The system is running in low-graphics mode and black screen after installing ( Upgrading from 12.10) Ubuntu 13 [closed]

After installing ubuntu 13 i have experienced some errors at the startup. In particular the system says: "The system is running in low-graphics mode" and, if i would continue also in low-graphics ...
1
vote
0answers
790 views

Ubuntu 13.10 upgrade error. Dropping to low graphics mode

I was updating from the terminal and it was complete. It asked me if I would like to reboot now. I accidentally pressed 't' instead of 'y' and then it just asked me to reboot manually. Then I rebooted ...
0
votes
2answers
153 views

How to connect to a network from terminal

I recently updated to 13.10 from 13.04. After rebooting, the system dropped into low graphics mode. I had previously configured a Wireless Broadband connection named:"EVDO Connection". How do I ...
2
votes
0answers
2k views

13.10 start up into low-graphics mode

I am running Ubuntu alongside Windows 8 on an Acer Aspire E1-571G. I was using Ubuntu 13.04 and today upgraded via the CLI to 13.10 Now Ubuntu doesn't take me to the log in screen to type in my ...
0
votes
0answers
34 views

HELP- says “running in low graphics mode” at startup, have followed tutorials but never works?

I am trying to fix my computer so I can give it to my little brother. When I turn it on, it tells me it is running in low graphics mode. I have tried a bunch of tutorials and none have worked. I can ...
0
votes
1answer
1k views

low-graphics mode error in 13.04 with no graphics card [duplicate]

When I try to boot my computer, I get this error: "The system is running in low-graphics mode Your screen, graphics cards, and input device settings could not be detected correctly. You will need to ...
0
votes
0answers
12 views

System running in low graphics mode after testdisk [duplicate]

After a successful install of ubuntu 12.04, i decided to recover some lost file with testdisk. When it finished my 320gb harddrive had been completely fulled and it didnt has any free space. Then i ...
0
votes
0answers
74 views

System goes into Low graphics mode when networking service restart

When I run /etc/init.d/networking restart my laptop screen suddenly goes black and a dialog box appears saying the system is running on low graphics mode and also my mouse pointer disappears. I ...
3
votes
2answers
3k views

Ubuntu 13.04 not working after boot

My ubuntu 13.04 is not working after boot. After I had installed some applications. The graphic used to be better before this happened . My keyboard and my mouse isn't working . I'm using a desktop ...