A set of hardware health monitoring tools.

learn more… | top users | synonyms

0
votes
0answers
24 views

replicate solution to lm-sensors to report fanspeed, trouble with install

I've installed lubuntu 14.04 last night on my HP 450 Notebook PC and I've noticed that the fans aren't working. I'm trying to replicate the solution of kevbelisle here ...
0
votes
3answers
46 views

how to run “sudo make” and sudo “make install”

I've installed lubuntu yesterday and noticed that the fans aren't working and want to try the solution kevbelisle came up with. ...
0
votes
1answer
38 views

Can not view fan speed rpm in hp 4530s laptop

Output of sensors is: ~$ sensors acpitz-virtual-0 Adapter: Virtual device temp1: +31.0°C (crit = +128.0°C) temp2: +0.0°C (crit = +128.0°C) temp3: +31.0°C (crit = +128.0°C) ...
0
votes
0answers
59 views

Ubuntu 14.04 and fan issue with ZBook 17

I am a newbie in Linux, and now at my new job I decided to work with Ubuntu, and leave Windows in a VM. Now to my problem: I repeat what I posted/asked at the HP support/forum. They could not help me ...
0
votes
0answers
52 views

Sensors command will not display readings from w83795 - ubuntu14.04

When I run the sensors command no readings from w83795 are shown. My sensors.conf is: chip "w83795*" label fan7 "CPU2 Fan" label fan8 "CPU1 Fan" label in0 "CPU Core" label in2 "DIMM" label in3 "+5V" ...
0
votes
1answer
51 views

Psensor, audible repeating sound for alert alarm?

When using Psensor, is there a way to set an audible repeating sound for alert alarm? I am using Xubuntu 14.04.
1
vote
0answers
63 views

Sensors missing

I recently switched from Debian Wheezy (7.6) to Ubuntu 14.04.1. In Debian, xfce4-sensors-plugin recognized the mainboard sensors chip, fschmd (I'm not sure if lm-sensors did). Now in Ubuntu doesn't ...
0
votes
1answer
554 views

lm-sensors ubuntu 14.04 core voltages

I am trying to measure the core voltages of my cpu. I installed the lm-sensors, I ran the sensors-detect and I reply YES to all of the question. At the end of the sensors-detect I get: To load ...
-1
votes
1answer
110 views

How to check the cpu temperatures core by core?

I have a Phenom X3-8450e which has a total of 3 cores. But when i ran "sensors" on a terminal this is what i get. user@PC ~ $ sensors atk0110-acpi-0 Adapter: ACPI interface ...
1
vote
1answer
271 views

lm-sensors issues with sensors

When I configure any machine with ubuntu I setup lm-sensors to work, I have one machine in my house that before was with ubuntu 12.04, but it had a problem, than I had to reinstall ubuntu, so I've ...
2
votes
2answers
186 views

MRTG using script to grab data of sensors

I'm using MRTG to grab data from sensors of a ubuntu server 12.04, with this script. #!/bin/bash SENSORS=/usr/bin/sensors UPTIME=$(uptime | awk -F, '{print $3}' ) TEXT="Graphic Card Temperature" ...
0
votes
1answer
68 views

Undo whatever lm-sensors has done

I have accepted all the 'risky' things lm-sensors wanted to do with my system since this answer told me so. My computer is now getting a lot hotter than before, even outside of Ubuntu, and I think it ...
0
votes
1answer
83 views

How do I remove unwanted sensors from the psensor main panel?

Is there any way to remove the other sensors that I am not drawing on the graph? I would have thought that the option under Psensor -> Sensor Preferences -> "Display sensor in the Application ...
1
vote
1answer
584 views

Ubuntu sensors, how to decrease temperatures' threshold?

I am experiencing shutdowns of my pc due to overheat of CPU. Running the command "sensors" I got the following output Adapter: Virtual device temp1: +66.0°C (crit = +101.0°C) temp2: ...
0
votes
0answers
216 views

Case fan runs at 100% after “sensors -s”

On Ubuntu 14.04, I created the following /etc/sensors3.conf and applied it with sensors -s. The output of sensors is now correct, but suddenly the case fan started running at 100% and I can't get it ...
1
vote
2answers
259 views

Temperature sensor showing really high temperature

I am using HP Probook 4740s and my laptop is running on Ubuntu 13.04. I am facing some heating issues but couldn't found out which hardware was actually causing the heating issue.I have installed ...
1
vote
1answer
10k views

How do I control my fan speed?

I installed Ubuntu 13.10 and the fans are quite loud. I followed the instructions on this forum link and configured lm-sensors then attempted to configure fancontrol. I ran lm-sensors as sudo, it ...
0
votes
0answers
273 views

lm-sensors not showing CPU temperature?

I have a machine running on top of AMD Opteron 6380 (16-core) x2 CPUs. OS details are as follows: Version: Ubuntu 12.04.3 LTS (precise) uname -a: Linux sysname 3.5.0-23-generic #35~precise1-Ubuntu ...
0
votes
1answer
733 views

'sensors' command from lm-sensors keeps reporting the same temperature

I've got a small cluster running Ubuntu 12.04 LTS on all of the nodes. I recently set up ganglia to monitor the cluster, and it's working beautifully except for one issue. I wanted to add a CPU ...
3
votes
2answers
2k views

Service modules-init-tools not found

While setting up lm-sensors and fanconrtol packages on Ubuntu 13.04, I arrived at a stage were I had to restart the service modules-init-tools to apply changes to the /etc/modules file then alas! I ...
1
vote
2answers
350 views

Show just two lines in lm-sensors

I want to add lm-sensors to my conky setup, but it always shows this: coretemp-isa-0000 Adapter: ISA adapter Physical id 0: +41.0°C (high = +82.0°C, crit = +102.0°C) Core 0: +41.0°C (high ...
1
vote
0answers
824 views

Ubuntu 12.04 on asus n76vb fan speed not working

I instaled lm-sensors followed everyting 1@ubuntu:~$ sudo sensors-detect perl: warning: Setting locale failed. perl: warning: Please check that your locale settings: LANGUAGE = (unset), LC_ALL = ...
1
vote
2answers
2k views

Why won't fancontrol start on boot, but will start with sudo?

I've configured /etc/fancontrol to my liking # Configuration file generated by pwmconfig, changes will be lost INTERVAL=10 DEVPATH=hwmon0=devices/platform/it87.552 DEVNAME=hwmon0=it8718 ...
6
votes
3answers
2k views

Missed power est. column in powertop?

I used powertop v.2.1 under Ubuntu 12.04 but it missed the power est. column. It's the same situation as described here‎ and that bug is supposed to be fixed already. I tried lm_sensors but it ...
0
votes
1answer
293 views

Fans really loud, ubuntu 12.10

I've been trying to get into using Ubuntu 12.10, but it's hard when my PCs fans are nonstop running so loud I get a headache at the very least. While it was running Windows 7 the fans were mostly ...
7
votes
1answer
17k views

Fan speed in ubuntu: pwmconfig no pwm-capable sensor modules installed

I followed this guide about how to control fan speed in Ubuntu, but it doesn't work with my laptop (Dell Inspiron 15r). I installed lm-sensors and fancontrol packages. Then I configured lm-sensors by ...
-1
votes
1answer
656 views

Do I need to install IvyBridge a chipset driver for Ubuntu 12.10?

The problem is that lm-sensors doesn't detect more than 2 sensors. Could be this happen because drivers for chipset are not installed? Where I can get them? Is it already builtin in linux kernel? ...
2
votes
0answers
773 views

HP Probook 4510s Overheating Issue

I have an HP Probook 4510s running Ubuntu 12.10 with open source Radeon drivers also I keep my computer clean and dust free. The following output of the sensors command is worrying me. ...
1
vote
0answers
86 views

Controller for pwmconfig

Are there 3-pin fan controllers, that work with pwmconfig, which are connected to e.g. USB or Serial port? I would like to control the speed of 3-pin fans. My mainboard sensors/controllers are not ...
0
votes
1answer
1k views

How to update sensors info

I have an ASrock 880GM-LE FX motherboard with an AMD 8350 cpu. I set up sensors by saying Y to everything and now when I run sensors I get w83627dhg-isa-0290 Adapter: ISA adapter Vcore: +0.91 ...
6
votes
1answer
6k views

Manually turn on CPU fan

My BIOS controls my fan speeds, and I want to keep it that way. I have a machine in my basement where it's normally pretty cool, and as long as the machine isn't under high load the fans don't need to ...
2
votes
2answers
354 views

Why does XSensors produce only one value?

I'm using Ubuntu 12.04. Now up until minutes ago XSensors was working fine. I had to restart due to some updates and it stopped working. By that I mean that it only displays one temperature (the other ...
1
vote
0answers
308 views

lm-sensors can't find any sensors on Dell Optiplex GX620

The Small Form Factor PC is known to overheat so I installed indicator-sensors to monitor temperatures. It told me I needed to run sensors-detect. But running it didn't come up with anything. Is this ...
1
vote
1answer
2k views

lm-sensor and cpu temperatures

I am on ubuntu Precise Pangolin. The processor is Intel i3. a desktop. I installed lm-sensors and below is the report sensors gave coretemp-isa-0000 Adapter: ISA adapter Core 0: +30.0°C ...
6
votes
2answers
2k views

Cant get lm-sensors to load ATI Radeon temp and fan or output all settings

New to Linux and having minor issues :/ . I followed this guide initially but did not recieve the proper output and did not show my ATI Radeon HD 5000 temp or fan speed. Then used this guide, same ...
1
vote
1answer
372 views

lm-sensors shows only 1 core temp

On intel atom machine, is this perfectly normal? I thought I'd see 2 core temps - Core 0 and Core 1 $ sensors acpitz-virtual-0 Adapter: Virtual device temp1: +68.0°C (crit = +99.0°C) ...