A set of hardware health monitoring tools.

learn more… | top users | synonyms

2
votes
1answer
134 views

How do I tell if my laptop fans can be controlled by Ubuntu

I am seeing numbers of posts where users have issues with the speed of the fan on their laptop and are trying to resolve them using lm-sensors and fancontrol. This is not possible with many laptops ...
0
votes
1answer
53 views

What is temp sensor pch_wildcat_point-virtual?

Before upgrading to 16.04 I only had one "temp1" in my lm-sensors and psensor. Now I have two. ➜ ~ sensors acpitz-virtual-0 Adapter: Virtual device temp1: +43.0°C (crit = +128.0°C) thinkpad-...
0
votes
1answer
75 views

How to set PWM fan speed manually?

How can I set a speed for a certain PMW-driven fan manually? I tried LM-Sensors but there it seems the speed can be only set automatically.
0
votes
0answers
81 views

Using the sensor command doesn't give me fan speed in Ubuntu 14.04 LTS

I'm trying to detect my fan speeds. I've installed lm-sensors but when I run sensors I get this: coretemp-isa-0000 Adapter: ISA adapter Physical id 0: +63.0°C (high = +87.0°C, crit = +105.0°C) ...
0
votes
0answers
19 views

Where should I publish a lm-sensors config file for BIOSTAR G41D3 motherboard?

I have written and tested a lm-sensors config file for the BIOSTAR G41D3 motherboard. Is this of interest to the Ubuntu community? If so where should I publish it?
1
vote
2answers
326 views

lm sensors not returning CPU temp (it87)

Hi all (apologies for formatting, below), Simply put, I cannot get lm sensors to return my CPU temp. I am running Lubuntu 15.10 (up to date) with an AMD 8350 CPU on a Gigabyte GA-78LMT-USB3 ...
0
votes
3answers
376 views

How to read lm-sensors on AMD FX 6300?

My FX 6300 sits on a ASUS M5A99FX Pro R2.0 and is currently overclocked (I did the stresstesting and such on Windows to get it stable). Now I need the socket temp and the core temps so I use lm ...
0
votes
0answers
82 views

Asrock ION 330 sensors in linux?

I cannot get lm-sensors to show GPU temp and FAN speed. Ruinning sensors, I can only get 2 CPU temps via the module coretemp. My board is: ASRock AMCP7A-ION (that: http://www.asrock.com/Nettop/NVIDIA/...
4
votes
2answers
181 views

i want to see my temperatures and fan etc

I downloaded lm-sensors and ran it. but i get that message: $sensors "coretemp-isa-0000 Adapter: ISA adapter Physical id 0: +44.0°C (high = +105.0°C, crit = +105.0°C) Core 0: +44.0°C (...
0
votes
0answers
92 views

Temperature sensors not working after update to 4.2 kernel

On an old Dell Dimension 4600 with Intel Pentium 4 CPU and Radeon 9600 graphics card, I was running Lubuntu 14.04 with a 3.16 kernel. Two temperature sensors were supported, i2c temp 1 and i2c temp ...
0
votes
1answer
184 views

Ubuntu FanControl settings using pwmconfig

I am using Ubuntu 15 on Dell inspiron 7559 laptop. I have dual booted Windows and Ubuntu. When I use windows the fans work perfectly but when using Ubuntu they make too much noise and run at high ...
0
votes
0answers
7 views

Not able to use sensors-applet on Gnome 3.10.4

I am on UbuntuGNOME 14.04.3; How do I use the sensors-applet? I have installed it from the repo, bu then instructions require me to 'Add to Panel'. I have nothing of that sort. Thanks a lot! edit: I ...
0
votes
1answer
214 views

Fan control on ASRock X99 Extreme4?

I have a ASRock X99 Extreme4. I'm trying to figure out how to access the fan controls from the cli. Right now, they're not showing up anywhere I can find. $ sensors coretemp-isa-0000 Adapter: ISA ...
0
votes
1answer
289 views

Ubuntu 14.04 and ASUS Z97-K

After many... many hours fighting against this, I surrender. I am not able to get "pwmconfig" to work because "sensors" doesn't detect the PWM controls for my ASUS Z97-K motherboard, even if I add by ...
2
votes
2answers
186 views

“Authentication is required to check power state for…” after login from encrypted user

One of the users on my system (Ubuntu 14.04) has an encrypted home directory... after I log out of the encrypted user and log into another unencrypted user, I am getting a series of window asking me ...
0
votes
1answer
33 views

Could sensors-detect have done anything bad to my machine

I recently installed lm-sensors and ran the command (as instructed here): sudo sensors-detect But then I read the man page on it which said: DESCRIPTION sensors-detect is an interactive ...
0
votes
2answers
245 views

Is there a way to see HDD temp.?? I am using lubuntu 12.04

I am currently using lm-sensors, but it shows only the CPU temp. I need to see the HDD temp. as well Is there any way to do it??
2
votes
1answer
553 views

Lenovo t540p fan pulses from time to time (Ubuntu 14.04)

I installed Ubuntu 14.04 LTS on my Lenovo T540p laptop. Initially, I installed it dual booting with Windows and the fan was silent and working well. Then I decided to format my HD and install only ...
0
votes
3answers
4k views

how to run “sudo make” and sudo “make install”

I've installed lubuntu yesterday and noticed that the fans aren't working and want to try the solution kevbelisle came up with. http://ubuntuforums.org/showthread.php?t=2002668&s=...
0
votes
1answer
475 views

Can not view fan speed rpm in hp 4530s laptop

Output of sensors is: ~$ sensors acpitz-virtual-0 Adapter: Virtual device temp1: +31.0°C (crit = +128.0°C) temp2: +0.0°C (crit = +128.0°C) temp3: +31.0°C (crit = +128.0°C) ...
0
votes
1answer
267 views

Psensor, audible repeating sound for alert alarm?

When using Psensor, is there a way to set an audible repeating sound for alert alarm? I am using Xubuntu 14.04.
0
votes
1answer
3k views

lm-sensors ubuntu 14.04 core voltages

I am trying to measure the core voltages of my cpu. I installed the lm-sensors, I ran the sensors-detect and I reply YES to all of the question. At the end of the sensors-detect I get: To load ...
-1
votes
1answer
286 views

How to check the cpu temperatures core by core?

I have a Phenom X3-8450e which has a total of 3 cores. But when i ran "sensors" on a terminal this is what i get. user@PC ~ $ sensors atk0110-acpi-0 Adapter: ACPI interface ...
1
vote
1answer
1k views

lm-sensors issues with sensors

When I configure any machine with ubuntu I setup lm-sensors to work, I have one machine in my house that before was with ubuntu 12.04, but it had a problem, than I had to reinstall ubuntu, so I've ...
2
votes
2answers
847 views

MRTG using script to grab data of sensors

I'm using MRTG to grab data from sensors of a ubuntu server 12.04, with this script. #!/bin/bash SENSORS=/usr/bin/sensors UPTIME=$(uptime | awk -F, '{print $3}' ) TEXT="Graphic Card Temperature" ...
0
votes
1answer
285 views

Undo whatever lm-sensors has done

I have accepted all the 'risky' things lm-sensors wanted to do with my system since this answer told me so. My computer is now getting a lot hotter than before, even outside of Ubuntu, and I think it ...
1
vote
1answer
407 views

How do I remove unwanted sensors from the psensor main panel?

Is there any way to remove the other sensors that I am not drawing on the graph? I would have thought that the option under Psensor -> Sensor Preferences -> "Display sensor in the Application ...
2
votes
1answer
2k views

Ubuntu sensors, how to decrease temperatures' threshold?

I am experiencing shutdowns of my pc due to overheat of CPU. Running the command "sensors" I got the following output Adapter: Virtual device temp1: +66.0°C (crit = +101.0°C) temp2: +...
1
vote
2answers
870 views

Temperature sensor showing really high temperature

I am using HP Probook 4740s and my laptop is running on Ubuntu 13.04. I am facing some heating issues but couldn't found out which hardware was actually causing the heating issue.I have installed ...
4
votes
1answer
58k views

How do I control my fan speed?

I installed Ubuntu 13.10 and the fans are quite loud. I followed the instructions on this forum link and configured lm-sensors then attempted to configure fancontrol. I ran lm-sensors as sudo, it ...
0
votes
1answer
2k views

'sensors' command from lm-sensors keeps reporting the same temperature

I've got a small cluster running Ubuntu 12.04 LTS on all of the nodes. I recently set up ganglia to monitor the cluster, and it's working beautifully except for one issue. I wanted to add a CPU ...
4
votes
2answers
4k views

Service modules-init-tools not found

While setting up lm-sensors and fanconrtol packages on Ubuntu 13.04, I arrived at a stage were I had to restart the service modules-init-tools to apply changes to the /etc/modules file then alas! I ...
1
vote
2answers
559 views

Show just two lines in lm-sensors

I want to add lm-sensors to my conky setup, but it always shows this: coretemp-isa-0000 Adapter: ISA adapter Physical id 0: +41.0°C (high = +82.0°C, crit = +102.0°C) Core 0: +41.0°C (high =...
1
vote
0answers
1k views

Ubuntu 12.04 on asus n76vb fan speed not working

I instaled lm-sensors followed everyting 1@ubuntu:~$ sudo sensors-detect perl: warning: Setting locale failed. perl: warning: Please check that your locale settings: LANGUAGE = (unset), LC_ALL = (...
2
votes
2answers
3k views

Why won't fancontrol start on boot, but will start with sudo?

I've configured /etc/fancontrol to my liking # Configuration file generated by pwmconfig, changes will be lost INTERVAL=10 DEVPATH=hwmon0=devices/platform/it87.552 DEVNAME=hwmon0=it8718 FCTEMPS=...
6
votes
3answers
5k views

Missed power est. column in powertop?

I used powertop v.2.1 under Ubuntu 12.04 but it missed the power est. column. It's the same situation as described here‎ and that bug is supposed to be fixed already. I tried lm_sensors but it didn'...
0
votes
1answer
328 views

Fans really loud, ubuntu 12.10

I've been trying to get into using Ubuntu 12.10, but it's hard when my PCs fans are nonstop running so loud I get a headache at the very least. While it was running Windows 7 the fans were mostly ...
7
votes
1answer
29k views

Fan speed in ubuntu: pwmconfig no pwm-capable sensor modules installed

I followed this guide about how to control fan speed in Ubuntu, but it doesn't work with my laptop (Dell Inspiron 15r). I installed lm-sensors and fancontrol packages. Then I configured lm-sensors by ...
-1
votes
1answer
935 views

Do I need to install IvyBridge a chipset driver for Ubuntu 12.10?

The problem is that lm-sensors doesn't detect more than 2 sensors. Could be this happen because drivers for chipset are not installed? Where I can get them? Is it already builtin in linux kernel? ...
2
votes
0answers
1k views

HP Probook 4510s Overheating Issue

I have an HP Probook 4510s running Ubuntu 12.10 with open source Radeon drivers also I keep my computer clean and dust free. The following output of the sensors command is worrying me. acpitz-virtual-...
1
vote
1answer
2k views

How to update sensors info

I have an ASrock 880GM-LE FX motherboard with an AMD 8350 cpu. I set up sensors by saying Y to everything and now when I run sensors I get w83627dhg-isa-0290 Adapter: ISA adapter Vcore: +0.91 ...
9
votes
1answer
11k views

Manually turn on CPU fan

My BIOS controls my fan speeds, and I want to keep it that way. I have a machine in my basement where it's normally pretty cool, and as long as the machine isn't under high load the fans don't need to ...
2
votes
2answers
522 views

Why does XSensors produce only one value?

I'm using Ubuntu 12.04. Now up until minutes ago XSensors was working fine. I had to restart due to some updates and it stopped working. By that I mean that it only displays one temperature (the other ...
1
vote
1answer
2k views

lm-sensor and cpu temperatures

I am on ubuntu Precise Pangolin. The processor is Intel i3. a desktop. I installed lm-sensors and below is the report sensors gave coretemp-isa-0000 Adapter: ISA adapter Core 0: +30.0°C (...
6
votes
2answers
3k views

Cant get lm-sensors to load ATI Radeon temp and fan or output all settings

New to Linux and having minor issues :/ . I followed this guide initially but did not recieve the proper output and did not show my ATI Radeon HD 5000 temp or fan speed. Then used this guide, same ...
1
vote
1answer
542 views

lm-sensors shows only 1 core temp

On intel atom machine, is this perfectly normal? I thought I'd see 2 core temps - Core 0 and Core 1 $ sensors acpitz-virtual-0 Adapter: Virtual device temp1: +68.0°C (crit = +99.0°C) ...