The tag has no usage guidance.

learn more… | top users | synonyms

2
votes
1answer
8k views

How to get 32 bit version of libraries on Ubuntu 64 bit?

I'm trying to compile a program which uses Google's V8 library (which is 32 bit). Therefore any library I use within my program also has to be 32 bit. Where can I download the 32 bit version of ...
2
votes
1answer
4k views

Why do I need lib64 on my 32 bit machine?

I am trying to install Oracle on my 32-bit machine that runs Ubuntu 10.4. I am following install Oracle on Ubuntu tutorial. At the very first step there is a requirement to manually install library ...
0
votes
1answer
1k views

Need help fixing a strange path error in bash

I have two executable files I downloaded and am trying to add to the path. They are located in /home/user/folder and the specific files are /home/user/folder/app1 /home/user/folder/app2 Both ...
2
votes
2answers
346 views

How can I install Java libraries such as the jMonkey Engine system-wide?

I want to install the jMonkey Engine system-wide so that all users can use it. Where do I put these files? $ unzip -q jME2_0_1-StableDistribution.zip $ tree -Fn ...
4
votes
2answers
2k views

What can I do about missing libgdk_pixbuf-2.0.la?

I'm trying to compile an application (peekabot) from source on a clean install of 10.10 (this is under VirtualBox on OS X, but I don't think that this is a problem). When it performs a linking step it ...
4
votes
3answers
3k views

libunrar.so not found

I'm having trouble installing libunrar.so. It's required for Calibre to convert CBR files. Anyone an idea on where to get it (package or source)?
0
votes
2answers
1k views

Transferring Libraries from Windows 7 into Wine

I was wondering if I would be able to transfer my libraries from my Windows 7 partition to Wine. I am pretty sure this is legal because I would be using the libraries from a Windows installation that ...
1
vote
1answer
868 views

Is it safe to upgrade glibc to 2.2?

I've been looking at purchasing MarbleBlast Gold from Torque and a game called Orbz and one of the requirements is glibc2.2+ I've done a little research around the issue and noticed that Ubuntu uses ...
3
votes
0answers
261 views

If I need a specific library how do I find out which packages can install that library? [duplicate]

Possible Duplicate: How do I find the package that provides a file? If I know the name of a library (Eg. libnss3.so) how do I figure out which package to install to get this library? Is ...