0
votes
1answer
37 views

Getting an error while installing calculator lens

This is the error I get every time I try installing calculator lens yash@yash-desktop:~$ sudo add-apt-repository ppa:scopes-packagers/ppa [sudo] password for yash: Sorry, try again. [sudo] password ...
0
votes
1answer
215 views

How do I install unity-lens-shopping?

I am trying to install the unity-lens-shopping app. I've downloaded unity-lens-shopping-6.8.0. When I ran ./configure the first time it complained I did not have the valac compiler. I went to the ...
4
votes
1answer
264 views

Can I install the Amazon lens in 12.04?

I want to stay with the LTS release cycle but I would like to support Ubuntu with my Amazon purchases. Is there a way I can install the Amazon lens in 12.04?
1
vote
1answer
682 views

Problem in installing YouTube unity lens

I was trying to installing YouTube lens and scope from Ubuntu. I typed the following in the terminal: sudo add-apt-repository ppa:atareao/lenses sudo apt-get update && sudo apt-get install ...
1
vote
4answers
831 views

How can I install the Unity Photo Lens

I can't install the Photo Lens. After running these commands: sudo add-apt-repository ppa:scopes-packagers/ppa sudo apt-get update && sudo apt-get install unity-lens-photo ...