Lenovo make a large group of PC related products including desktops and more portable items such as Thinkpads and Ideapads as well as servers and display items.

learn more… | top users | synonyms

1
vote
3answers
526 views

lenovo b570e release recommendation

I'm wondering what release is more stable in terms of hardware drivers support for a Lenovo B570e , 12.10 or 12.04 ? I have a 64 bit system but I see on the website the recommended version is ...
1
vote
1answer
553 views

UEFI Boot Failure - Hang after Printing USB Information [closed]

I'm experiencing a really weird boot problem. With both 12.10 and 12.04LTS, the vast majority of kernels (and initrds) that I've tried boot, but hang immediately after printing out information about ...
1
vote
1answer
2k views

Brightness controll not working in lenovo g580 [duplicate]

my laptop is lenovo g580. Configuration is CPU : Intel® Core™ i3-2370M CPU @ 2.40GHz × 4 GPU : Nvidia geforce 610M Kernel Linux 3.5.0-17-generic My problem is that I cannot control the screen ...
1
vote
1answer
786 views

How to make Lenovo Ideapad S10-3s netbook hibernate?

My Lenovo Ideapad S10-3s, which is using Ubuntu 12.04 LTS, does not hibernate. The error message shown is PM: Not enough free swap, although my swap is around 3GB and my RAM only around 1GB. How can ...
1
vote
1answer
2k views

Bluetooth won't pair Xubuntu 11.10

I'm running a Lenovo Thinkcentre M55e running Xubuntu 11.10, I bought a bluetooth adapter dongle. Inserted dongle into USB and it recognizes it but it won't ' Pair " with my phone. I used this same ...
1
vote
1answer
2k views

Cannot enable wireless on an Intel WifiLink 1000 on an Lenovo Ideapad z570

I am using the ubuntu 11.10 on lenovo ideapad z570. My wireless internet is not working. I have ensure that wireless switch is on. Windows 7, wireless works great.However ubuntu 11.10 is not allowing ...
1
vote
2answers
6k views

VGA not detected on a Lenovo T420

I have problem with a VGA driver that is not detected on my Lenovo T420 with Ubuntu. 10.04 Output of lshw: *-display UNCLAIMED description: VGA compatible controller ...
1
vote
2answers
1k views

Lenovo L520 HD 3000 driver problem [closed]

I bought a Lenovo L520 with Intel HD 3000 Graphics. I installed Ubuntu 11.04 latest release. When i start up the laptop by default I get the start sound and then I see vertical colored lines ...
1
vote
1answer
2k views

How can I resolve the disabled Bluetooth on resume/power issue on Lenovo laptops?

After you install Ubuntu on a Lenovo laptop the Bluetooth will be disabled after reboot or resume. The only workaround for this issue is to load factory default from the BIOS but this is not ...
0
votes
1answer
229 views

Ubuntu upgrades break ethernet connection

After performing updates on my newly installed Ubuntu 14.04 on Lenovo T440p, the ethernet connection stops working. I now have no way to connect it to the internet (wi-fi never worked. I was ...
0
votes
1answer
109 views

Wifi not working after suspend

I have notebook Lenovo Z500, his wireless hw: Centrino Wireless-N 2230 (vendor - Intel). When I close the lid notebook suspends and when it is woken up wifi is disabled and there is no way to enable ...
0
votes
1answer
677 views

Wireless disabled by hardware switch Lenovo Y40

I recently got a lenovo Y40 laptop and after i installed ubuntu 14.04 (also in the live usb) Wireless doesn't work. It says that it is disabled by hardware switch, however the hardware switch doesnt ...
0
votes
1answer
199 views

Lenovo T440P Ubuntu 14.04 compatibility?

Have anyone had any luck with installing a clean copy of Ubuntu 14.04 on a Lenovo T440P (I have NVidia 730m on it, FYI)? My screen wouldn't even come past the language chooser a month ago, so I was ...
0
votes
3answers
926 views

bumblebee and lenovo: OS crash after (unsuccesful) installation

I have been struggling for some days now, and unfortunately not solved the problem: I am trying to install Bumblebee on Ubuntu (both 12.04 and 13.10) with a Lenovo T440p with hybrid graphic cards ...
0
votes
0answers
79 views

map sysrq to a key other than AltrGr+prtscr

the keyboard layout on my laptop (lenovo x230 or t430s) makes it too easy to trigger magic sysrq, since AltGr and prtscr keys are right beside each other. i've disabled magic sysrq because i'd often ...
0
votes
1answer
915 views

Lenovo G510 with 12.04 LTS issues

I have a few problems with my recently purchased notebook lenovo G510 and as a beginner I do not know how to solve those problems. to the point: my AMD Radeon graphic is not worknig at all and the ...
0
votes
1answer
677 views

Touchpad not supporting after installing Ubuntu 13.10

I have a Lenovo 3430 3000 model laptop. USB mouse is supported by Ubuntu, but my touchpad is not supported. For Windows, I had to install Synaptics driver software to fully support touchpad. Is there ...
0
votes
1answer
707 views

Change resolution on Lenovo B590 to 1600x900, Ubuntu 12.04LTS permenently?

Using Lenovo B590 my max res in Displays is currently 1366x768. im trying to change it to 1600x900. i tried following this guide: ...
0
votes
1answer
1k views

Lenovo 3000 N100 WiFi not working even after driver update

I have a Lenovo 3000N100 which has WiFi card/drives that are not working. I have tested the card with Windows and it works. Tried un-installing the card in 12.04.1 and re-installing it even with a ...
0
votes
1answer
3k views

Can't enable wireless on Lenovo Thinkpad Edge 520

I've tried several things like mentioned in the forums, but I'm at a loss. Everything works fine except wireless Internet. I see using Terminal that it detects the drive but it is disabled. I go to ...
0
votes
1answer
715 views

Lenovo Y460 Shutdown/Reboot/Logoff doesn't work

This is a part of the massive dump of problems I'm encountering with my Lenovo Y460 and Ubuntu. Problem: Cannot shutdown/reboot/logoff. Logoff issue: ...
-1
votes
4answers
4k views

Ubuntu 14.04 loads to purple screen on Lenovo G505s. nomodeset wont work

I have a lenovo g505s graphics card is Amd radeon hd 8550g with windows 8.1 pre installed (not my favorite os). I disabled secure boot, changed uefi to legacy mode. Then I loaded and successfully ...