-1
votes
3answers
119 views

Buzzing from my speakers when idle Lenovo Y410P

I have a buzzing constantly from my speakers when no sound is being played. If I open sound settings, the speakers POP and then they are silent. (I don't even have to mess with any of the settings.) ...
0
votes
0answers
63 views

Ubuntu 13.10 on Lenovo Thinkpad Edge: Suddenly no audio anymore

All of a sudden I don't hear any audio anymore on my Lenovo Thankpad Edge E535. stefan@ThinkPad-E535:~$ lsb_release -d Description: Ubuntu 13.10 stefan@ThinkPad-E535:~$ uname -r 3.11.0-18-generic ...
2
votes
0answers
78 views

no sound at all

No sound at all... Checked all the drivers and sound card, all are installed properly. Checked through the ubuntu forms but the old solution(adding the option snd-hda-model to lenovo sky in ...
0
votes
2answers
127 views

Cant get ALSA to recognize sound device | Lenovo G560

I am a returning Ubuntu user after a pause of a few years, so I have forgotten quite a bit. My problem is that ALSA will not list my soundcard at all.. It cant find it. aplay command returns with: ...
0
votes
0answers
57 views

EDIT 12.04 LTS Lenovo T60 sound static

I noticed that my sound has a static to it which seems to vary depending on what I'm doing. I have a lenovo t60, and am just using the default drivers that came with the 12.04 LTS installation. I am ...
1
vote
2answers
568 views

constant buzzing noise from speaker when headphones are plugged in Ubuntu 13.04

I'm using Lenovo Y410p. After I plug in the headphones, there's constant buzzing noise from speaker. If I unplug them, the noise disappears. If I disable "Auto-Mute Mode" through alsamixer, the ...
2
votes
2answers
1k views

No sound/audio after resuming from sleep

I've made a fresh UEFI install of Ubuntu 13.10 (64 bit) on a Lenovo Ideapad Z510 laptop with Intel i5 4200M processor. Ubuntu is the only OS installed on the computer, secure boot disabled. ...
0
votes
1answer
309 views

Lenovo g400s sound card doesnt work

I have bought a lenovo g400s with a dolby advanced audio v2 and soon enough I've installed Ubuntu. But my surround sound doesn't work. Is it supported? I have tried countless tutorials on the ...
1
vote
0answers
3k views

No sound through TV when connected through HDMI to Lenovo desktop running Ubuntu 12.04

I know this is a common problem and I've been reading related questions, but none have helped me so far. Please help if you are able. it's been a week and still no progress on my own attempts to ...
1
vote
0answers
629 views

No sound on ubuntu 10.04

I have windows7 and Ubuntu-10.04 in my laptop (lenovo z580 modle). I have proper sound in Windows by not in Ubuntu. There is no sound while Ubuntu boot. I tried this command : sudo aplay -l output : ...
2
votes
5answers
6k views

How come my sound won't work on Lenovo ThinkPad x230?

I have a Lenovo ThinkPad x230 that I just purchased and installed Ubuntu 12.10 on it. There is no sound, how do I fix it? I checked that my volume is not muted. I also tried checking in alsamixer and ...
1
vote
3answers
5k views

Lenovo Ideapad built-in mic not working in 12.04

I just bought a new Lenovo P580 Ideapad yesterday and installed 12.04 64bit on it. I tried making a call with it and discovered that the built-in microphone wasn't working. I unmuted it in sound ...
2
votes
3answers
1k views

Sound coming from both headphones and speakers on Lenovo G460

I've installed Ubuntu 10.04 yesterday on Lenovo G460. I'm unable to fix this problem after lot of tries in changing model in /etc/modprobe.d/alsa-base.conf to thinkpad/auto/lenovo and many things. ...
0
votes
1answer
767 views

No Audio or Video on Lenovo ThinkPad T410

I just installed Ubuntu 11.10 on my Lenovo ThinkPad T410. The inbuilt webcam is not displaying any video using Cheese. Also I have no sound at all when playing video or audio. When the ubuntuOS ...
1
vote
0answers
334 views

Lenovo IdeaPad S10e no audio Ubuntu 11.10 installed [closed]

After installing Via USB thumbdrive, Ubuntu 11.10 installed with near perfection. The only thing that doesn't work is the audio. After running aplay -l I get no sound card as a response. Can ...
1
vote
1answer
196 views

Ubuntu Oneiric suddenly beeps constantly

I have no idea what happened but sound just broke down on my Lenovo e420s with an intel sound card. All of a sudden there is a constant beep that I can only shut off by muting the computer completely. ...
3
votes
1answer
1k views

Unable to use built-in mic on Lenovo Thinkpad x300 due to regression bug from 1 year ago [closed]

I'm using a LiveUSB of Ubuntu 10.10 to see if this bug I reported in Aug 2009 has been fixed. Sadly, it seems like it has not. This is what I did to test: I booted with a Ubuntu 10.10 LiveUSB, I ...