0
votes
1answer
78 views

What do I do if launchpad repository doesn't exist anymore?

Recently, ubuntu told me that it failed to resynchronize the package index files from their sources. Here's the output of apt-get update: ... W: Failed to fetch ...
1
vote
0answers
15 views

how do i create a ppa for a package made by someone else but not managed anymore

Okay , 1st of all, though ive used PPAs for all these years, i never went into the details of how they are created and managed and stuff... so, i am a noob at being on the "creator" or " manager" ...
1
vote
1answer
104 views

Apt Terminal Progress Bar source code Ubuntu 14.04

I have read an article in OMG Ubuntu[0] about enabling the progress bar in the terminal. I'm browsing apt launchpad page [1] and browisng the code. Someone knows exactly where is the code for the ...
0
votes
1answer
35 views

Why isn't launchpad building my package?

I attempted to upload files to launchpad for building, using dput ppa:sparhawkthesecond/ahm xserver-xorg-input-evdev_2.8.2-1ubuntu2ahm0ly1_source.changes It completed fine, and I was told that it ...
0
votes
2answers
205 views

What package should I include as build-depend based on this error

Previously, I've asked about debian/rules additional build flag of CMake for packaging in Launchpad. The question is here. Now I managed to accomplish that by changing that debian/rules. And I ...
5
votes
4answers
288 views

How to see if a ppa supports my distro

I often use the terminal to add a PPA to my resources list, only to find out afterwards that the PPA doesn't support my Ubuntu version, Allas, thus am greeted with a error: 404 Not Found How can I ...
0
votes
1answer
93 views

How to install a package from launchpad which doesn't belong to a PPA?

I am running Kubuntu 12.10 (quantal) and I want to install ike-qtgui, available in launchpad at https://launchpad.net/ubuntu/quantal/+package/ike-qtgui The package is not part of a PPA, but it is not ...
0
votes
2answers
3k views

GPG error in Ubuntu update

When I run the sudo apt-get update, it results in the following Reading package lists... Done W: GPG error: http://ppa.launchpad.net lucid Release: The following signatures couldn't be verified ...
2
votes
1answer
145 views

how to find out what versions of a package from a launchpad repository are available with apt-get

If I go to the following web page https://launchpad.net/ubuntu/+source/gedit/+publishinghistory there are a number of versions of gedit listed for the distribution "raring" (3.6.0-0ubuntu1, ...
1
vote
1answer
393 views

'apt-get update' fails when using proxy

Using apt-get update I am getting Err http://ppa.launchpad.net precise/main amd64 Packages 404 Not Found W: Failed to fetch ...
4
votes
1answer
830 views

Getting older packages from ppa

Can I install an older version of a specific package from a ppa? Specifically, I want to get an older version of xserver-xorg-video-intel (and dependencies) from xorg-edgers ppa. The reason is that ...
7
votes
1answer
1k views

What are the GPG signatures

Looking at questions like THIS, THIS and THIS I ask for public knowledge the following questions: What are the GPG Signatures for? What additional level of security do the Signatures add or provide ...
5
votes
2answers
2k views

Where can I get “DA360C64005E0276” public key for “ppa.launchpad.net maverick Release”?

When I apt-get update I get the following error: W: GPG error: http://ppa.launchpad.net maverick Release: The following signatures couldn't be verified because the public key is not available: ...