0
votes
0answers
27 views

uwsgi does not start after being installed with launchpad ppa. Installed version : 2.0.3-debian

sudo-apt get install uwsgi on 12.04 results in installing 1.X version of uwsgi which has a lot of bugs and is outdated. After reading on askubuntu I added launchpad ppa's to my sources.list : deb ...
1
vote
0answers
47 views

How do you deal with backports in production?

I run 12.04 on my production servers. Often I will run into a situation where I want the latest version of a certain critical piece of software for a certain role, such as nginx, and often that ...
2
votes
1answer
165 views

Launchpad can't find rsvg while building deb package for Precise Pangolin

I have PPA with one package: clarity-icon-theme. It builds fine on all versions of Ubuntu, except Precise Pangolin where it fails with the following error: rsvg: command not found I have dependency ...
1
vote
2answers
4k views

error processing linux-generic-lts-quantal, dependency problems - leaving unconfigured

This happened during this mornings dist-upgrade along with apport failure. :~$ sudo apt-get dist-upgrade Reading package lists... Done Building dependency tree Reading state information... ...
1
vote
1answer
954 views

Ubuntu+bazaar, update openerp through command line

I have the following enviroment: Ubuntu 12.04 LTS OpenERP 7.0 bazaar 2.5.1 In relation to a bug found on the OperErp 7. There is a patch, some user already tested and it seems to work. I installed ...
2
votes
2answers
1k views

I can't use update manager, access Ubuntu related sites or Launchpad

I turned on my computer today and when I tried to run updates through Update Manager, it would just sit there slowly loading a repository forever. Then I tried to access ubuntuforums.org and it ...
2
votes
1answer
74 views

How to check whether a fixed bug reported at Launchpad would affect my distro release?

Could you please help me to decide whether this bug affects Ubuntu 12.04? I found out the information about the indicator-multiload (which turned out to be the thing I have been missing in my ...
0
votes
2answers
258 views

Launchpad ppa supporting multiple versions of Ubuntu

Is it possible for a launchpad ppa to support multiple Ubuntu versions such as 10.04 and 12.04 when the package itself was built on a 12.04 machine? When trying to add the ppa to a older machine, it ...