LaTeX is a document markup language document preparation system for the TeX typesetting program. Note that http://tex.stackexchange.com is specifically dedicated to LaTeX (and TeX) questions.

learn more… | top users | synonyms

1
vote
0answers
105 views

How to configure texlive in Xenial

I used to use texconfig to configure texlive on my previous Ubuntu installations. I just installed Xenial and texlive and I tried to configure texlive as usual but, to my surprise, there is no ...
1
vote
0answers
15 views

Writing Latex doc with simultaneous update

I wish to write a cheat sheet for physics/math course using Latex. Generally I prefer to avoid using GUI, such as Lyx - I want to write the Latex source code by myself. To do this effectively, I need ...
2
votes
1answer
34 views

Editing a Latex file after installing TexLive

I have just installed TexLive by running sudo apt-get install texlive. According to the official website, this package also comes with the editor TexWorks. But how do I now open a .tex file with ...
0
votes
0answers
16 views

Latex spell checking not properly working

I have a problem with Texmaker using a ubuntu machine. I'm writing in German language and my automatic spell checking isn't working properly. Many German words, especially nouns, are marked as wrong ...
1
vote
1answer
14 views

Create custom command to compile LaTeX files

I use LaTeX and rubber to compile my tex sources via command line. The command I usually use is rubber --pdf test.tex && rubber --clean test.tex. How can I create a custom command so that I ...
1
vote
0answers
22 views

How to fix broken LaTeX packages?

I was trying to install LaTeX using the command sudo apt-get install texlive-full but when 11.5 kb installation was remaining, terminal reported an error that stated: Errors were encountered while ...
0
votes
0answers
31 views

After 15.10 upgrade keep getting warnings

New to Ubuntu, keep getting this warning message after any installation or upgrading in the terminal. This is what I get: Ignoring /etc/texmf/texmf.d/15Plain.cnf during generation of texmf.cnf, ...
1
vote
0answers
40 views

Latex equations in GIMP?

I want to use GIMP to design a scientific poster. Is there a plugin or something to insert and edit latex equations in GIMP?
0
votes
1answer
22 views

corrupt file after power failure

I just had a power failure while I was working on a text file (specifically a latex .tex file). I had been saving regularly - so wasn't too worried about lost work. But now I can't actually use the ...
0
votes
1answer
50 views

how to install latex, nedit and xdvi packages in Ubuntu?

I'm trying to install one tool in Ubuntu and in order to run the tool,the following packages must be installed : nedit, latex and xdvi.I'm using ubuntu 14.04 LTS. Anyone can suggest the way to do all ...
0
votes
0answers
22 views

EDIT: gedit's LaTeX plugin does not like \newcites from multibib package

EDIT2: I was finally able to find out under which exact circumstances the behavior described in my second point occurs: It's when a .tex file contains the \newcites command from the multibib package. ...
0
votes
0answers
24 views

Font problem after sfnt2woff

It seems that I misunderstood the use of the tool sfnt2woff, which should convert a font to woff format, and messed up my fonts. Since the tool did not work as normal user, I ran it with sudo on the ...
0
votes
0answers
31 views

dpkg unrecoverable fatal error while installing any package

sudo apt-get install ppa-purge results in this error Selecting previously unselected package libboost-iostreams1.54.0:i386. dpkg: unrecoverable fatal error, aborting: reading files list for ...
2
votes
0answers
44 views

Auto-completion for latex doesn't work in Latexila and Geany [ubuntu 15.10]

I recently upgraded to Ubuntu 15.10. I noticed that auto-completion doesn't work anymore on Latexila so I tried to use Geany with Latex plugin but the result is the same. I had a quick look on the ...
2
votes
0answers
490 views

How to install texlive-full 2015 in Ubuntu 14.04 LTS?

I see that the packages has been outdated in Ubuntu Package: texlive-full (2013.20140215-1) [universe] about the current package which seems to be texlive 2013 a vanilla way recommended to be ...
6
votes
1answer
122 views

Latex font as ubuntu system font

I would like to make fonts used by latex (xelatex to be precise) available as system font. Since I only find a lot of questions asking the reverse, I am not sure if it is possible at all. My ...
1
vote
0answers
20 views

Latex editor with custom build option

i am supposed to write my master's thesis in latex. I was given a template from my thesis supervisor. It has own building script. I would like to use some window editor (like: Texmaker or Gummi), but ...
0
votes
1answer
114 views

Vim-LatexSuite: /bin/bash: latex command not found

TeXLive 2015: I installed TeXLive 2015 following the simplest instruction sudo ./install-tl-ubuntu (without any options) of scottkosty/install-tl-ubuntu@GitHub. Vim-Latex-Suite: I installed ...
2
votes
0answers
34 views

Why ubuntu does not recognize Tex version 2015

I downloaded and installed Tex Live 2015. Under /usr/local/texlive/2015. I updated also my path as follows: ...
0
votes
1answer
90 views

Problem with texsudio

I wanted to update my texstudio from 2.9.4 to the latest version 2.10.4. But I am unable to do it. First I ran this command, sudo dpkg -i texstudio_2.10.4-13.1_i386.deb it gave me error. After this ...
0
votes
3answers
56 views

How to search .tex files in 14.04?

I want to search methyldopa in .tex files by the Ubuntu search. I just included the files in my Dropbox folder which may be confusing Ubuntu's search tool. However, I see those files in Recent files ...
1
vote
0answers
40 views

texlua installed but not working

I've installed Tex Live 2015 following these instructions. When I try to use the script "getnonfreefonts" from the tug website I get these errors: sudo texlua install-getnonfreefonts sudo: texlua: ...
2
votes
1answer
186 views

How to make ubuntu identify your latest texlive version (2015)

I have installed texlive 2015 but when i try to do tex -version the shell prints that the current version is TeX 3.1415926 (TeX Live 2013/Debian) texlive 2015 has been installed under ...
2
votes
1answer
79 views

rubber failing after upgrade to 15.10

rubber is a program that compiles LaTeX files into pdf document. After upgrading, I receive the following error when trying to run rubber on a document. My apologies for the huge stack trace, but my ...
0
votes
1answer
96 views

User defined Quick Build command (sage) does not work in Texmaker

I use LaTex a lot in Ubuntu 14.04. Recently I came to know about the sagetex package and installed sage-6.8-x86_64-Linux . Suppose the tex file is example.tex , then one has to run the following ...
1
vote
1answer
441 views

Texlive installation

I have been using the default installation of LaTeX(Texlive) which is available in Ubuntu Software Centre. However now I want to install full Texlive. Should I remove the copy of Texlive I already ...
2
votes
1answer
143 views

TEXStudio does not detect TeXLive2015

Today I installed TeX Studio. But it doesn't detect my texlive 2015! When I start TeX Studio, the message pops up: there was no latex distribution found [...] The path to my texlive 2015 is ...
2
votes
0answers
19 views

Sequential key bindings

I was wondering whether it's possible to define sequential keybindings in any sensible way. What I want is that pressing Esc + l + Esc produces for example the text \lambda So basically get ...
0
votes
1answer
25 views

Lyx LayoutFile.cpp (171): LayoutFileList::Read: no textclasses found! in Ubuntu 15.04

As other questions have suggested, I just installed all texlive packages into my system and it did not solve the problem of Lyx not finding classes. Has this been fixed since 12.04 or is it still a ...
2
votes
1answer
53 views

Set TeXStudio as default software to open .tex files in Kubuntu 15.04

On Kubuntu 15.04, I've installed the latest version of TeXStudio. However, when I click on a .tex file, it automatically compiles with vprerex. How do I set TeXStudio as default application to ...
-1
votes
1answer
42 views

Better display limits in latex [closed]

Is there any code in latex so that the limits or the indices of sums can be better displayed? When I'm writing "n goes to infinity" it is written right and down the limit , not above it.
1
vote
0answers
64 views

Why there is no reverse search in kde5 okular

I have updated some time ago to kubuntu 15.04 and sadly realized that somehow reverse search for latex-synctex disappeared from Okular. I mean, the settings are there, just the left click doesn't work ...
1
vote
1answer
83 views

Write greek in latex for ubuntu

I'm totally new in ubuntu. I want to write mathematical papers in greek in latex. From the synaptic package manager I downloaded texlive and texstudio. Everything works fine in english, but i can't ...
0
votes
0answers
40 views

Mouse wheel scroller misbehaving in TexMaker on Ubuntu 15.04 running in VBox on win7

I am running TexMaker on Ubuntu 15.04 inside VBox on Win7. I have a sticky mouse wheel (when I scroll, it gets stuck at the bottom of the page and jumps back to the beginning). The scrolling works ...
0
votes
0answers
85 views

Hash Sum mismatch while attempting latex package install

If I try to install latex using $ sudo apt-get install texlive-full it fails; reporting a fetch failure for each of texlive-base, texlive-bibtex-extra, texlive-latex-base-doc, ...
1
vote
0answers
383 views

Install vim-latex on Ubuntu 15

I've tried to install vim-latex via: sudo apt-get install vim-latexsuite vim-addon-manager install latex-suite I have added to my .vimrc filetype plugin on let g:tex_flavor='latex' When I start ...
0
votes
0answers
168 views

How to install InftyReader on Linux?

I would like to install a free version of InftyReader on Linux. If there are alternatives for Linux, it would be fine too. My major problem: I would like to convert a PDF or Image to LaTeX-Code ...
4
votes
1answer
698 views

Using latex in Anki

How do you set up Anki to use latex equations on its cards? I would love to be able to use Anki cards to review maths definitions, theorems, proofs etc. I really hope someone in this community knows ...
1
vote
1answer
72 views

Update TexStudio

I'm using TexStudio on Ubuntu 14.04. I installed it via the Synaptic package manager. I noticed that the most recent version in synaptic is 2.6.6 but on texstudio's website they show their current ...
1
vote
2answers
256 views

How to grep for all packages used in a tex file

Assuming I want to grep all packages used in a tex file: $ grep usepackage my.tex will do, with (as far as I can see) one exception: If a package gets loaded with that many options that the author ...
0
votes
0answers
23 views

Changing citation style in openoffice

I am working on a scientific paper and I need to enter the citation in a specific way. for paper with more than one author it needs to be [first author name et al. xxxx]. I am working with Jabref and ...
0
votes
1answer
292 views

dpkg: error processing archive with texmaker

I am trying to install the latest version of texmaker, by following this answer. It failed and I tried some solutions posted on the internet like this, but with no luck! Check my output: ...
3
votes
1answer
145 views

facing a problem while installing latex from terminal

i am new to Ubuntu and have Ubuntu 14.04.02 installed on my computer. I wanted to install the latest latex and so I downloaded and extracted the file from install-tl-unx.tar.gz and according to ...
0
votes
1answer
172 views

Problem with installation of LaTeXDraw!

I was using LaTexDraw 2, which I had got it form Ubuntu Software Center. As the functions were limited and I couldn't use math to label out, I searched and found this new 3.1 version. After ...
1
vote
0answers
166 views

Kramdown for atom

I used Atom to write Markdown. Now I am using kramdown (mainly for its Latex math support). How can I change the markdown processor in Atom to be the one for kramdown and enable its markdown-preview ...
2
votes
1answer
900 views

Installing textext-0.4.4 in Inkscape 0.91

I am trying to install textext-0.4.4 in Inkscape 0.91. I am on Ubuntu 15.04. I follow the same procedure for Ubuntu 14.04, but it does not work. Install Pstoedit and pdflatex download ...
0
votes
1answer
129 views

solarized colour scheme in Kile

I have had a wide look on the internet but surprisingly I could not find any information about the following: is it possible to have the solarized colour scheme on Kile for LaTeX? I am using it on ...
0
votes
0answers
56 views

Any editor with CTRL+R binding for compiling LaTeX

I just had to replace my OSX with Ubuntu 14.04 and I want to find ways to get Textmate's capabilities to some text-editor: CMD+R compiles the document in Textmates and let's you choose different ...
2
votes
1answer
120 views

LyX disables all menus after upgrade to 15.04

After upgrading to Ubuntu 15.04, I have a bug that drives my furious. LyX - the document processor - disables all menu items in the top panel. I already removed the .lyx directory in ~ and ...
0
votes
1answer
74 views

XeLaTeX on Ubuntu TeXLive Error with pst-3dplot

I'm having problems with a pst-3dplot example under XeLaTeX on Ubuntu 14.04 and all later versions. The problem apparently is a matrix transformation error: ** WARNING ** Transformation matrix not ...