Keyboard, Video, Mouse switch

learn more… | top users | synonyms

1
vote
1answer
257 views

Change screen resolution detection timeout

I'm using a KVM switch for using two laptops. One is connected to Ubuntu 12.10. The problem I have, is that every time I switch to the other PC, Ubuntu changes the resolution back to the integral ...
0
votes
1answer
122 views

How can I get the Tripp-Lite KVM Switch work on Ubuntu?

I have a Tripp-Lite KVM Switch model B020-008 and I'm trying to get it to work on Ubuntu version 10.04 LTS and 12.04 LTS but for some reason it only barely works on 10.04 LTS meaning the mouse barely ...
0
votes
1answer
1k views

Fn keys not working in Microsoft ergonomic keyboard behind KVM switch

I have recently acquired an Encore USB KVM switch to handle both my desktop and laptop computers. Both computers are dual boots (Ubuntu 12.04/Windows 7 and Ubuntu 12.10/Windows 8). I have connected to ...
1
vote
0answers
430 views

KVM Switch Under Ubuntu 14.04

I'm trying to install a KVM Switch between two computer. The first one runs under Windows XP. The mouse/keyboard/screen works perfectly (the first computer is an ACER Aspire (Lifestyle Line)). When I ...
0
votes
0answers
109 views

Using KVM (keyboard-video-mouse) During Installation

I am having the same problem described in this question. I'm trying to set up a server using an Iogear GCS62 KVM (keyboard-video-mouse, not kernel-based virtual machine) adapter so I can refer to the ...
0
votes
0answers
115 views

How do I stop my system from “redetecting” the monitor

My Ubuntu 12.04 is connected to my monitor via a KVM switch. When I start up with the switch set to the Ubuntu system, everything is fine. When I switch away to one of the other systems, however, ...
0
votes
0answers
103 views

Running xrandr With pam_exec

Can anyone tell me why xrandr doesn't work when I run it using pam_exec? I'm having the same issue as 12.04 Resolution Changes on Lock + KVM only in 13.10, but I think I'm close to a solution. It's ...
0
votes
0answers
126 views

Autostart Synergy On Boot Working Until I Mouse Click

So just as the title says, Synergy is autostarting on boot. My mouse works but as soon I clicked in the password box to login, I lose all functions of the mouse. I'm currently using the 12.04 LTS ...