0
votes
0answers
10 views

cannot Install VMware 4.0.6

I'm using the Ubuntu 3.11.0-19-generic kernel . I'm trying to install vmware player 4.0.6 while installing i'm getting this error message "Unable to start services. See log file ...
0
votes
0answers
48 views

The path “” is not a valid path to the 3.11.0-19-generic kernel headers

I'm installing vmware tools and am getting this message. I tried "sudo apt-get install linux-headers-generic" which was suggested in another post but it did not help. What needs to be done so that the ...
1
vote
1answer
62 views

Header path during installation VMware [duplicate]

I have installed VMware on Ubuntu 13.10 but when i launch it then a message said that i have to specify the path for the linux-headers-3.11.0-19-generic. Now i'm not expert on linux, i give the ...
0
votes
0answers
36 views

Unable to build kernel module in VMware 7

Unable to build kernel module. See log file /tmp/vmware-root/setup-7178.log for details. Apr 05 11:36:38.648: app-3076208320| Log for VMware Workstation pid=5555 version=7.0.0 build=build-203739 ...
0
votes
0answers
70 views

kernel panic - not syncing attempted to kill init exitcode=0x0000008b

I get kernel panic error when I run insmod command to add a module to kernel I want to intercept a clone syscall but after run insmod command, when I run other command like ls I get this error: ...
1
vote
1answer
88 views

With kernel 3.12.15-031215-generic and VMware Workstation 10.0.1 build-1379776 vmware-modconfig --console --install-all failed

Here is the log Stopping VMware services: VMware Authentication Daemon done VM communication interface socket family done ...
0
votes
2answers
2k views

VMPlayer installation error on ubuntu

when I try to install VMWare Player on Ubuntu 12.04 LTS I get the following error: Unable to build kernel module. I saw in other similar questions that a suggested solution is to do the ...
0
votes
1answer
127 views

cannot boot ubuntu with new kernel

My host operating system is Windows 7. I have installed vmware over it. And was running ubuntu 10.04LTS using vmware. But today out of curiosity, i downloaded new kernel 3.10.1 compiled it and ...
1
vote
1answer
176 views

Why does usblp prevent VMware from accessing my USB printer?

Every time I plug in my USB printer for VMware Workstation 9 to use (Windows 7 guest OS), Ubuntu 13.04 (the host) launches usblp and grabs the printer. VMware then throws up a dialog: The ...
3
votes
1answer
2k views

VMWare failed in buildig kernel modules (ubuntu 13.10)

I've tried to install vmware workstation and it requires build modules, but it failed and I have applies patches: cd /tmp curl -O ...
0
votes
0answers
366 views

Problem with VMware player 3.1.6 and Ubuntu 13.04

I am running Ubuntu 13.04 (lubuntu to be exact) and am forced to use VMawre player 3.1.6 due to 32bit hardware. However I am getting the following error on attempting to launch VMware player: ERROR: ...
3
votes
2answers
2k views

VMware player installation failed building kernel module 3.11

I'm trying to install VMware player under Ubuntu 13.04 and my kernel is 3.11.0.2-generic. The VMware install failed because it couldn't build kernel module: The log is: Ago 18 09:27:20.737: app| ...
0
votes
0answers
16 views

VM Player Fails To Start After Ubuntu 13.04 Update [duplicate]

I'm running Ubuntu 13.04 (32-bit) and VMware Player 5.0.2. On 7/11/13, I ran the Software Update app and it updated the Kernel to 3.8.0-26. Ever since then, when I try to run VMware Player, I get ...
0
votes
0answers
435 views

Ubuntu 13.04 run vmware-workstation 9 (Kernel Crash)

I installed vmware-workstation9 on ubuntu 13.04 . Patch successfully installed and vmware run without any problem . but when i want to statrt Virtual Machin Kernel Crashed ! Note : after crash i can ...
0
votes
0answers
43 views

Cannot install VMWare tools in Ubuntu 13.04 [duplicate]

I tried to install VMWare Tools (Running VMWare Fusion 5 on a Mac host, Ubuntu 13.04 64-bit guest) and while running the configuration script, it said that the path "" was not a valid path to the ...
8
votes
4answers
18k views

VMware Workstation: Error, modules must be compiled… - how to fix?

when I try to launch VMWARE-WORKSTATION, I get the following error: Before you can run VMware, several modules must be compiled and loaded into the kernel CANCEL / INSTALL No errors, when I ...
18
votes
2answers
17k views

vmplayer problem - VMWare Kernel Module Updater doesn't run since 13.04 upgrade

When I run vmplayer, it detects that the kernel has changed, and as usual prompts compile and load the required modules. However, it never gets any further. When you choose install, it just quits ...
17
votes
8answers
49k views

Unable to start VMWare Workstation after upgrade to 13.04

After upgrading to 13.04 I am unable to start VMWorkstation. I get the following message: Before you can run VMware, several modules must be compiled and loaded into the running kernel. ...
1
vote
0answers
317 views

Why doesn't VMWare 7 recognize the Kernal headers for version 3.5.0-26-generic?

I installed VMWare 7.0 on Ubuntu 12.10 and when I run it I get an error that says: VMware Kernel Module Updater Before you can run VMware, several modules must be compiled and loaded into the ...
0
votes
1answer
449 views

Ubuntu 12.04 LTS crash when starting a guest on VMware 9.0.2

Just recently moved to Ubuntu from MS platforms. I'm running Ubuntu 12.04 LTS and using VMware 9.0.2 for various purposes. A few days ago, my VMware workstation started to crash my system every time I ...
0
votes
1answer
718 views

Can't install VMWare Player on Ubuntu 12.10?

I was attempting to install VMware Player through the terminal using these codes: sudo apt-get install build-essential linux-headers-uname -r mkdir ~/VMware && cd ~/VMware wget ...
1
vote
2answers
433 views

How to patch VMware Player 3.1.5 for 32 bit machine with new Lubuntu 12.10 Kernel?

Sorry for my spelling and grammar errors, english is not my native launguage. I need to run VMware-Player-3.1.5-491717.i386 in lubuntu. It has to be that version only, cause my motherboard ...
2
votes
2answers
3k views

Vmware player 5.0.1 and kernel 3.7 will not complile

I downloaded current version of VMWare Player. I have kernel 3.7. When starting, it asked me to tell where the kernel was located. So Vmware kernel modules did not compile.
1
vote
0answers
238 views

Can't VMware 6.55 due to missing kernel modules

I own a license to Workstation 6.5.5. installed on Ubuntu 12.04; however, when trying to run it, I get the following error messages: ERROR: modinfo: could not find module vmmon ERROR: modinfo: could ...
1
vote
5answers
17k views

How to fix VMware Workstation 9 installation on ubuntu 12.10?

I have opened this thread because I upgraded to ubuntu 12.10 beta (kernel 3.5) and I have a problem with VMware Workstation 9: Unable to change virtual machine power state: Cannot find a valid peer ...
6
votes
2answers
8k views

Kernel error on VMWare after upgrading to 12.10 from 12.04

I upgraded to 12.10 from 12.04. I have removed the old kernel 3.2.21 in 12.04. On start up, I get an error before login, such as vmware .... In 12.04, I have installed VMware 9.0 and now in 12.10, ...
1
vote
0answers
121 views

VMPlayer does not flush all outputs to serial port

I am debugging a Linux kernel in the VMPlayer on Ubuntu 12.04 configured a serial port to a file to see the debug information. However, each time when the kernel panics, only the backtrace stack were ...
0
votes
1answer
820 views

Unable to run VMware Player 3.0.0-203739 on Ubuntu 12.04 LTS

As the title states I am unable to run VMware player 3.0.203739 on a Ubuntu 12.04 LTS system, when attempt to run the program I get the following error message : "Kernel Headers 3.2.0-23-generic-pae ...
0
votes
1answer
306 views

Vmware installation on ubuntu 10.04 [duplicate]

Possible Duplicate: VMware Player 4.0.3. on Ubuntu 12.04 32 Bit I installed VMware 8.04 on Ubuntu 10.04. When I run the VMware workstation, it shows the message like "Before you can run ...
1
vote
2answers
3k views

VMware Player 4.04 on Ubuntu 12.04 will not compile

I installed VMware-Player-4.0.4-744019.i386.bundle onto Ubuntu 11.10. This worked fine. I then upgraded to Ubuntu 12.04 The upgrade appeared to be successful. I then tried to start VMware Player and ...
1
vote
1answer
2k views

Can't uninstall Vmware player 4.0.3

I have vmware palyer 4.0.3 installed on ubuntu 12.04 with kernel 3.3.6. For some reasons the network doesn't work on it ( maybe because of the kernel) I tried to uninstall the vmware player using ...
0
votes
1answer
2k views

VMWare virtual machine won't boot after 12.04 upgrade

I was running an 11.10 virtual machine on VMWare Workstation 7.1.5 build-491717. I tried to upgrade the other day to 12.04. After everything was downloaded and installed, the system asked to be ...
3
votes
3answers
14k views

VMWare Kernel Modules will not compile or update on Ubuntu 12.04

Kernel Module Update was required when opening VMWare client (vmplayer) then following error occurs. Any idea would be appreciated. Unable to start services. See log file ...
1
vote
2answers
4k views

Kernel module compilation fails when installing vmware tools

When I install WMWare tools, I get this error for vmhgfs: /tmp/vmware-root/modules/vmhgfs-only/filesystem.c:47:28: fatal error: linux/smp_lock.h: No such file or directory compilation terminated. ...
46
votes
8answers
106k views

What is the path to the kernel headers so I can install vmware?

I installed the VMware bundle on my Ubuntu 11.04 successfully but when I open it it gives me this window and I don't know the path to this C headers.
6
votes
1answer
3k views

Which kernel to use for server VM running on ESX

We run several ubuntu virtual machines on ESX server. In ubuntu, there are various kernels available: linux-generic-pae linux-generic linux-server linux-virtual Which one is the best choise for ...
5
votes
2answers
807 views

Vmware Player modules not saved into Ubuntu Kernel

I'm running Ubuntu 10.10 with the 2.6.35-22.34-generic kernel and have the latest Vmware player installed, but each time I run Vmware Player it says it needs to load some modules into the running ...