3
votes
1answer
67 views

Cannot deploy local charms after Juju upgrade [closed]

I keep getting ERROR only charm store charm references are supported, with cs: schema when I try to deploy charms from a local repository. My commands look like juju deploy -v ...
1
vote
1answer
52 views

Getting git error on juju charm-upgrade [closed]

I'm playing with the upgrade-charm command to better understand how it works and what happens during it. I'm using Ubuntu 14.04. According to the log JUJU tries to use the git client for a charm ...
0
votes
1answer
157 views

not able to upgrade maas to 1.4?

I am running ubuntu 13.04 LTS, and maas version runnung is maas 1.3+bzr1470+dfsg-0+1474+175~ppa0~ubuntu13.04.1, so i'm trying to upgrade it to mass 1.4 but its failing, sam@xsmaas01:~$ sudo apt-get ...