The Java Runtime Environment.

learn more… | top users | synonyms

1
vote
4answers
1k views

Flash Player Issue In Chromium In Ubuntu 14.04

I needed to download youtube videos and it asked to download plugin from Java website. Adobe Flash Player is required to display some elements on this page. Install plug-in. I downloaded this. ...
0
votes
3answers
2k views

“./configure: command not found” error when trying to install the JRE

I was trying to install JRE on my 64-bit ubuntu 10.04 installation. Just to be sure that that is what I really want, I need to run a .jar file. I downloaded java from this link. Then I chose linux ...
1
vote
2answers
561 views

Java Runtime Environment 1.4.2 Installation

I´ve got HP Proliant dl380 g3 and I can´t use few things from the "iLO(integrated lights-out)" because this tool needs the Java Runtime Environment 1.4.2 to run in my browser HP does not support ...
0
votes
2answers
1k views

Problem in executing a jar file in ubuntu 14.04LTS

I have latest ubuntu 14.04 LTS + java 1.7.0_55 + IcedTea 2.4.7 installed However when i try to execute a jar file i get the notification: "This application requires a newer version of the Java ...
0
votes
2answers
2k views

Installing Matlab on ubuntu 12.04 32 bits

I have been trying to install Matlab2012a, matlab2012b and Matlab2013a for like 4 hours, triedto fix my prospective errors regarding the posts 2012a, Ubuntu-Matlab Documentation and Matlab-central. ...
0
votes
2answers
127 views

Do I need JDK & JRE in Ubuntu?

In Windows 7 I had to install jdk & jre to program with eclipse. In the software center I can only find OpenJDK Java 7 Runtime. Do I need both to program in eclipse?
2
votes
1answer
901 views

How to run 32bit eclipse (ODeV) on 64 Bit Ubuntu 13.04

How to run 32bit eclipse (ODeV) on 64 Bit Ubuntu 13.04? Problem is 64 bit version of ODeV preconfigured eclipse does not exists.... so I have to use 32bit one which doesn’t start on U64 bit. eclipse....
1
vote
1answer
722 views

install JRE 1.6 on 1.5 JDK

I have Oracle JDK and JRE 1.5 installed ubuntu LTS. I want to keep JDK 1.5 and install Oracle JRE as 1.6. please let me know the steps or any clear source where I can get this done
0
votes
1answer
108 views

Installing of jdk and jre 1.8 in Ubuntu 14.04

I tried with all the types possible of installing Java for example: sudo add-apt-repository ppa:webupd8team/java -y sudo apt-get update sudo apt-get install oracle-java8-installer Even I deleted ...
0
votes
1answer
55 views

jre and jdk installation

I got following error while installing the open jdk from ubuntu 14.04. how do i solve this ? You might want to run 'apt-get -f install' to correct these: The following packages have unmet ...
0
votes
1answer
414 views

How to install JRE on ubuntu 15.10?

I have Java version 1.7.0_91 installed in my Ubuntu PC. I installed it using the command sudo apt-get install default-jdk so, I think only JDK is installed but not the JRE. So what can I do to ...
0
votes
1answer
168 views

Installing openJDK along with java oracle

I have java oracle 7 installed. To build some library from the source code I do have to install openJDK 7. I don't know why they require but they do require it. What's the safe way to install ...
0
votes
1answer
784 views

Java not finding libraries in CLASSPATH

I have a JAR file, which has many dependencies (ApacheCommons stuff mostly). When I put all those JAR's in the same directory as my main JAR, everything works fine. But that makes a mess and it also ...
0
votes
1answer
243 views

Java doesnt work if used from gnome

When I try to install something( which uses InstallAnywhere) from terminal in gnome I got something like that: Preparing to install... Extracting the JRE from the installer archive... Unpacking the ...
3
votes
0answers
40 views

Is there anything wrong with java-package?

There is a question about How can I install Sun/Oracle's proprietary Java JDK 6/7/8 or JRE? There are 23 answers at the moment, most of them are either explaining how to do it manually (unpack, move ...
1
vote
0answers
32 views

JRE reinstallation error - Cannot install or upgrade any package

This error occurs everytime I try to install or check for updates. I simply cannot do anything. E:The package jre1.8.0-66 needs to be reinstalled, but I can't find an archive for it.
1
vote
0answers
109 views

Run jar from Nautilus - OpenJRE disappeared!

Although I'm frequently using the command line terminal, I find it very irritating when I cannot execute applications from Nautilus. I sometimes write small Swing based Java apps and I've just ...
1
vote
0answers
209 views

Ubuntu, JavaFX, A fatal error has been detected by the Java Runtime Environment

I have already asked this question here: link to StackOverflow I have installed Ubuntu 14.04.02 x64, oracle JDK 1.8.4 and I try to run JavaFX8 project but I get this message in eclipse(not every time ...
0
votes
0answers
7 views

how to build openjdk for specific versions type?

My openjdk build directory does not contain the jreheadless, what is the path to refere for openjdk jdk , openjdk jre , openjd jreheadless?
0
votes
0answers
19 views

Can't compile scala

$ scalac test.scala error: error while loading CharSequence, class file '/usr/local/java/jdk1.8.0_72/jre/lib/rt.jar(java/lang/CharSequence.class)' is broken (bad constant pool tag 18 at byte 10) one ...
0
votes
0answers
70 views

Symlink not working

I am trying to link java plugin to Opera. I have tried all sorts of methods. These are Opera's instructions for after JRE's installation: So that Java will be discovered, type the following ...
0
votes
0answers
43 views

How to handle Java and software installation

I am not a Java expert and I am trying to understand how java relates to different programs. After some program installations (latest versions) I think that the default java is changed and I ...
0
votes
0answers
55 views

I am trying to install . exe file with wine and getting error “unable to find JRE 1.5.0 or later version in your system”

in the errors.log it says this : "Sat Jan 16 21:08:16 2016 Unable to find JRE 1.5.0 or a later version on your system. Sat Jan 16 21:08:16 2016 Please install the JVM and re-start this installer." i ...
0
votes
0answers
195 views

trying to install pycharm but need to install JDK first

gives me this error The following packages have unmet dependencies: openjdk-6-jre-headless : Depends: ca-certificates-java but it is not installable Depends: java-common (>...