1
vote
1answer
611 views

Epson scanner requires libjpeg version 6 -where & how can I find this?

Using Ubuntu 12.04 LTS Release. I installed Epson Image Scan! and apparently there's a known problem that doesn't allow saving scans as jpeg unless a lib is installed. I quote the FAQ: ----- quote ...