Helper to install and activate private drivers/modules. This tool has been superseded by ubuntu-drivers since 14.04.

learn more… | top users | synonyms

20
votes
4answers
72k views

ATI/AMD proprietary FGLRX graphics install fails, how can I resolve the problem? [closed]

I want to activate ATI/AMD proprietary FGLRX graphics driver (post-release update), but there is a problem during installation. It says: Sorry, installation of this driver failed. Please ...
8
votes
5answers
20k views

Cannot install Nvidia drivers

I have 12.04 running on Intel dual core with Nvidia 8400 GS. I had installed the post-relase updates for Nvidia, but encountered some problems, so removed [deactivated] them through "Aditional ...
5
votes
4answers
12k views

I installed jockey-gtk but how do I run it?

zuber@zuber-pc:~$ sudo apt-get install jockey-gtk Reading package lists... Done Building dependency tree Reading state information... Done The following packages were automatically installed ...
11
votes
2answers
34k views

FLGRX (AMD Catalyst) driver issues in Ubuntu 12.04

I just finished installing Ubuntu 12.04 32-bit on my laptop and I'm having a hard time getting my graphic card drivers to work. Jockey (the GUI for installing additional proprietary graphic drivers) ...
2
votes
1answer
1k views

Jockey not detecting my ATI IGP Xpress 1150

Will get to the point, Fresh Ubuntu 11.04, I tried to edit the appearance settings for Gnome Do 0.8.4, get the error "you must enable compositing" help guides suggested to install Compiz. Installed ...
3
votes
1answer
3k views

Additional drivers for my NVIDIA 680GTX not showing up in the additional drivers tool

Did a fresh 13.04 install "Additional drivers" doesnt show anything at all. Was working fine on Ubuntu 12.04. I have 2 nvidia cards installed 680GTX and 460GTX both detected on lspci, currently my ...
5
votes
1answer
2k views

How do you use ubuntu-drivers-common or software-properties in the command line to change graphics drivers?

Martin Pitt removed jockey-text in Ubuntu 14.04 (it's also broken in 13.10 apparently) but I used it for changing graphics drivers in the command line when X wasn't working. How do I do this now (he ...
0
votes
1answer
305 views

Is it possible to install older catalyst versions through jockey?

Is it possible to install older catalyst versions through jockey? There is a 100% CPU bug for OpenCL applications in ALL catalyst versions post 11.4. I tried installing from ATI website using ...