2
votes
2answers
2k views

Using iPod in Banshee alongside iTunes?

I'm running Ubuntu (11.04) and Banshee (up-to-date from the Banshee Team ppa), and I have a 1st gen iPod Touch (version 3.1.3 7E18). Up until now I've synced and managed the iPod using my MacBook ...