Questions about various Intel graphics chipsets and their related drivers. Including: Intel HD Graphics, Iris Graphics and Graphics Media Accelerator.

learn more… | top users | synonyms

1
vote
0answers
44 views

Problem with Ubuntu 14.04 update on 29th August 2014 [on hold]

I have an older style laptop, a Fujitsu Amilo Li 1818. It is set up for a dual boot to either run Windows 7 Professional or the latest version of Ubuntu. It has been running perfectly up until ...
1
vote
0answers
32 views

VGA output not working for Intel GS45 Express chipset

I have just installed Ubuntu 14.04 64-bit on my Toshiba Portege R600-10Q laptop (a model from 2009). I am now trying to display the desktop on a BenQ Senseye3 22" monitor, via the vga output, but it's ...
0
votes
0answers
14 views

How to reinitialize processor for /sys and disable integrated graphics

I have upgraded my laptop from Intel Pentium P6100 to Core i5-460M. i5 supports Turbo Boost. To switch this I need to do: echo 0 or 1 > /sys/devices/system/cpu/cpufreq/boost But my System ...
0
votes
1answer
60 views

How to resolve screen flickering in Xubuntu 14.04?

I have been using Xubuntu 14.04 alongside Windows XP. Today all of a sudden while surfing the Internet the screen started flickering. I restarted the computer, it ran successfully but the same issue ...
-1
votes
0answers
33 views

How to fix,“system is running in low quality graphics mode?”

I recently changed my graphics driver over to nividea 314.22(I think) everything was fine. Until I turned my laptop off then on again. I had done that multiple times and had no problems. The today ...
0
votes
0answers
50 views

Screen tearing with GT 730M (and no Sync to VBlank option in Nvidia settings)

I've got problems with screen tearing while using Geforce gt 730M (GPU is Optimus with additionally Intel 4000). Tearing appears during scrolling websites, watching movies, playing games etc. I've ...
0
votes
1answer
150 views

Ubuntu 14.04 ATI/Intel Hybrid Graphics DPM

I have a Dell Inspiron 3521 with hybrid ATI/Intel graphics. (AMD Radeon 7670M / Intel HD 4000) using Ubuntu 14.04 with open source drivers for graphics. (xserver-xorg-video-ati) I read that Ubuntu ...
0
votes
0answers
37 views

Intel graphics driver installer, now the CPU fan is rarely quiet

I have an Optimus chipset: Intel HD 4000 (i7-3635QM CPU) Geforce 640m I don't care about the NVIDIA card, so I didn't try to install any proprietary drivers for it. So: I was having a ...
0
votes
0answers
38 views

Ubuntu 14.04 AMD/Intel Hybrid battery backup low

I have a Dell Inspiron 3521 with AMD/Intel hybrid graphics. Now I have read that Ubuntu 14.04 with 3.13 kernel version has a Dynamic Power Management feature. Although my system is not heating up as ...
0
votes
0answers
14 views

Ubuntu 12.04 cannot start after installing bumblebee

My laptop is Dell N5110. It has 2 graphic cards: Intel and Ndivia. Yesterday I installed bumblebee. After installing and reboot, my laptop cannot start anymore. I get some error messages on my screen ...
0
votes
0answers
65 views

Errors during boot after installing the latest Intel drivers

I used Intel Graphics Installer 1.0.6 to install the latest drivers on my Thinkpad laptop running Ubuntu 14.04. The laptop has Intel integrated graphics (4500). The error messages are: drm: module ...
0
votes
0answers
63 views

Ubuntu 14.04 GUI crash since update to Intel 1.0.6

A couple of weeks ago I've installed the Intel driver 1.0.6 on a (rather) fresh install of Ubuntu 14.04 on a Lenovo e330 laptop. Since then i cannot get a GUI (short error message and computer hangs) ...
0
votes
0answers
74 views

Want to use ATI graphics in Ububtu14!

I'm new to Ubuntu. I have a Pavilion dm4 laptop which has a hybrid graphic card. The integrated one is an intel HD Graphics Family. The discrete card is an ATI Mobility Radeon 5450. I wanted to some ...
0
votes
0answers
39 views

Lenovo IdeaPad N580 - Screen ALWAYS Shaking/Flickering

The screen flickering all began a few weeks after installing Ubuntu 13.10, and (unrelated to this specific problem) the laptop wouldn't upgrade to 14.04 through the usual way. Recently, though, I ...
1
vote
0answers
24 views

Can't boot Ubuntu 12.04 in graphics mode or safe graphics mode

I can boot into ubuntu only in tty screen non-graphics mode only. My machince is with intel onboard DG33 graphics. I have already run these commands without any error. sudo apt-get remove ...
-2
votes
1answer
91 views

Intel(HD) Graphics error installing drivers

I have a problem when i want to install Intel(HD) Graphisc driver.I use Intel HD Graphics installer for Linux and after 1 minute of installing come this error : W:GPG error: ...
0
votes
0answers
57 views

AMD Radeon HD 8790M drivers on Ubuntu 12.04

I have been struggling with this for couple of days now and could really use some help. I recently got a Dell Latitude E6540 with Ubuntu 12.04. I am trying to install graphics drivers for the machine. ...
0
votes
0answers
162 views

Ubuntu 14.04 AMD/Intel Hybrid Switchable Graphics NOT WORKING

I'm using Ubuntu 14.04 on the HP 4530s with AMD Radeon HD 6490M/Intel HD Graphics 3000 Switchable graphics. I have installed the first Intel driver from here. Then I reboot so far there are no ...
0
votes
0answers
32 views

Graphics problems on startup

I recently installed Ubuntu 14.04 LTS alongside Windows 8.1. I started Ubuntu successfully maybe three times, then the last time, it stopped responding and I had to restart. Ever since then, I could ...
0
votes
2answers
114 views

Overscanning picture problem using HDMI with Intel Graphics

When I use my laptops HDMI on a TV the TV overscales the picture (~5-10% is missing at the edges). There is no option on the TV (sporting a 720p resolution btw). The comp is running Intel HD Graphics ...
-1
votes
0answers
40 views

Do any versions of Ubuntu support MST?

I want to run dual monitors using Ubuntu 14.04, but have an issue, as detailed here: Ubuntu 14.04 Intel Graphics Dual / Extended Monitors This doesn't look possible on Ubuntu 14.04 for now. My ...
0
votes
2answers
132 views

Nvidia low graphics mode [on hold]

I'm running Ubuntu 14.04.1 LTS on a Asus A53SV with Nvidia 540M and Intel Sandy Bridge i7. I've installed nvidia-331 proprietary driver and also the Intel graphics official driver. After the last ...
1
vote
1answer
227 views

Ubuntu 14.04 Intel Graphics Dual / Extended Monitors

Once Ubuntu user returned after a few years messing around with other distros. I have just installed 14.04 and I'm having an issue with my dual monitors. I've Googled this issue only to find solutions ...
0
votes
0answers
43 views

Keyboard-shortcut to reset the graphic card driver

I would like to fix the on my Lenovo Yoga 2 Ubuntu 14.04 occasionanal blank screen. Since the only workaround is to close the lid and reopen it, I guess the graphic-card gets a hang-up that is gone if ...
1
vote
4answers
2k views

Updated Intel display driver causing errors when booting

I upgraded to to Graphics Installer 1.0.6 on my Ubuntu 14.04 and installed the drivers using the Intel Graphics Installer. The laptop is Intel Ivybridge powered with Intel HD graphics. It Optimus but ...
1
vote
2answers
122 views

Ubuntu 14.04 running well on Intel integrated graphics, is it worth trying Nvidia graphics? [closed]

I am new to Linux and to the community. I recently installed Ubuntu in my system and I am already in love with it. My question is, as my system came with a dedicated Nvidia graphics card installed in ...
1
vote
0answers
196 views

Black screen/purple border booting Ubuntu 14.04 after replacing Nvidia card with integrated Intel GMA 3000

I'm not an Ubuntu expert, but I've been using it for quite some time. One of the most difficult things for me to fix are graphics/X/video driver problems. I usually just reinstall everything when ...
1
vote
3answers
216 views

My laptop can't play HD movies without stutter, via stream or VLC. Graphic Card problem?

I am on a Dell Latitude D430, Intel® Core™2 CPU U7600 @ 1.20GHz × 2, 2GB Ram, Graphics Intel® 945GM x86/MMX/SSE2 and running Ubuntu 14.02 32bit. Whenever I play movies that are 1080p, VLC starts ...
0
votes
0answers
31 views

Is it possible to underclock or set a frequency to Intel HD 4000 (IGP)

I have a Samsung NP530 ultrabook and it run very hot and loud when the IGP is in use (eg. on Google maps with 3D building, etc...). I don't need a lot of power and I prefer when I work in silence so ...
0
votes
0answers
26 views

Screen Flicker on Mac Mini 5,3

I have a screen flicker issue on my Mac Mini with Intel HD Graphics 3000 512 MB. It appears on multiple screens and via both HDMI and Dual Link DVI over the display port. It does not seem to occur if ...
0
votes
3answers
156 views

Acer Aspire One, system slow. Graphics problem?

I have a Acer Aspire One Intel Atom CPU N280 1.66GHz 2gb RAM Video: Intel Mobile 945GSE Express Integrated Graphics Controller It was running Windows Vista before, and was very slow. I tried to ...
0
votes
0answers
57 views

High GPU load on Intel Haswell using Ubuntu 14.04

On my Sony Vaio with Intel Haswell GPU the system gets hot with no cpu load. My fan is speeding up all the time. Graphic controller: Intel Corporation Haswell-ULT Integrated Graphics Controller ...
0
votes
1answer
77 views

How do I run Ubuntu in headless mode?

I would like to set up Ubuntu in headless mode - configured to operate without a monitor, keyboard, and mouse; probably without access to graphics hardware altogether. The rationale for this is: I ...
0
votes
0answers
43 views

Xrandr changes resolution on it's own initiave

I am running Ubuntu 14.04 with bumblebee. I've got an HD 4000 and a 635m, and as many of you know the display is controlled by the intel card. I have a CRT that can reach refresh rates up to 120 hz. ...
0
votes
1answer
109 views

Ubuntu 14.04 running extremely slow !

I have installed ubuntu 14.04 on my 8 pc's . Those running on pentium processors are fine but not as stable as they should . Windows 7 used to run extremely smooth on them . App executes slow , and ...
0
votes
0answers
180 views

Second monitor no longer working on Ubuntu 14.04 [Intel]

My laptop is an Acer Aspire M and I used to connect a second monitor through hdmi regularly. About a month ago, it simply stopped working. I don't really know anything I can do, so any help would be ...
0
votes
0answers
15 views

How to switch between intel and AMD graphics card? [duplicate]

I'm on Ubuntu 14.04 using a ZBook 14 which has Intel® Haswell Mobile graphics and an AMD FirePro M4100. Using the open-source radeon driver, how can I switch between the intel and the AMD card? I'm ...
0
votes
0answers
38 views

Non-default resolutions should work but don't

I just installed Ubuntu 14.04 on my computer with an integrated Intel® Ivybridge Desktop graphics chip, and immediately noticed the resolution was wrong. When I went to change my resolution, there ...
0
votes
0answers
13 views

Heroes of Newearth execution error

When I launch HoN from Dash it shows nothing. When I navigate to ~/HoN and run sh hon.sh I get the following output: warning: The VAD has been replaced by a hack pending a complete rewrite X Error of ...
0
votes
1answer
49 views

No desktop only blank screen

I started my Laptop this morning and after login there is only a black screen. I tried to re-install the desktop, but it didn't work. When I rebooted the machine with Shift key pressed it displayed ...
0
votes
0answers
62 views

MacBookPro10,2 thunderbolt intel issue

I'm running (k)ubuntu 14.04 on a MacBookPro10,2. everything works great exceppt when attached to a thunderbolt screen I'm observing high fan naisle. probably caused by a kworker issue. powertop shows ...
1
vote
1answer
117 views

Is super slow Ubuntu 14.04 a graphics problem?

We just installed 32 bit version of Ubuntu 14.04 on our old Dell Dimensions 2400. Everything seemed to load ok but Ubuntu is super slow. Several of the different threads I've read about this focus on ...
0
votes
0answers
86 views

How to get shaders in 3.3 verion on Intel HD 4000 with Ubuntu? (OpenGL)

I made everything with this instructions: http://stackoverflow.com/questions/14123895/opengl-glsl-3-3-on-an-hd-graphics-4000-under-ubuntu-12-04 and glxinfo | grep OpenGL answers: OpenGL vendor ...
2
votes
0answers
24 views

Z87N-WiFi message “Unknown display” Howto fix?

Hi I have just built myself a mini-itx rig Motherboard = Gigabyte GAZ87-wifi Graphics = inbuilt HD4600 21" inch Iiyama monitor VGA connected via VGA to DVI convertor I have installed Ubuntu 14.04. ...
0
votes
2answers
86 views

I have installed Ubuntu 14.04 on my Sony Vaio VGN-T37GP but it runs slow [duplicate]

I have installed Ubuntu 14.04 but it runs very slow. Whenever I open any window like "Dash Home" or "Firefox", it takes more time than another computer. Graphics of my Sony Vaio:- Intel® 852GM/855GM ...
0
votes
1answer
399 views

AMD / Intel switchable graphics problem in Ubuntu 14.04

I am trying to install Ubuntu on a Lenovo G500, CPU is Intel Core i3-3110M, 4GB RAM, and as you can guess, dual graphics: Intel HD 4000 for the basic stuff and AMD Radeon HD 8570 for the good stuff. ...
0
votes
0answers
22 views

black screen on boot after each boot with nomodeset

I have a black screen after the grub init. i have a debian installation. i followed many instructions and i've found that i can just edit when the grup start and add the following info to my grub ...
1
vote
1answer
79 views

Does Ubuntu support Nvidia and ATI graphics cards? [closed]

Does Ubuntu support Nvidia and ATI graphics cards? Are drivers for the graphics card available? I ask this because when I installed Ubuntu in a flash drive and ran it on my pc with a msi Nvidia ...
0
votes
0answers
55 views

Optimus technology: Can I use intel graphic with HDMI external display

I have a Lenovo T430 with the optimus technology. I am using nvidia-prime to be able to switch between nvidia and intel cards. So, far there is no problem until I got an external monitor and I wanted ...
0
votes
0answers
84 views

Dual monitor does not work with Intel Xeon E3-1200 v2/3rd Gen Core processor

I have a Cirrus7 with an Intel I7 processor. According to sudo lspci the graphic unit is a Xeon E3-1200 v2/3rd Gen Core processor. Everything used to work fine, but after I upgraded to Ubuntu 14.04 ...