1
vote
0answers
24 views

installing and testing cuda in ubuntu 14.04

no one seems to have asked already and since 14.04 is LTS I might as well go ahead and ask now: I am uncertain about how to install cuda in my system. looking around there are many tutorials about ...
0
votes
1answer
40 views

How to download a file from the repository?

I am completely new to Linux and would like to download a software package from the Ubuntu repository. Could you kindly help me do the following three items: figure out how to identify the name of ...
0
votes
0answers
5 views

What happens when we cancel apt-get install manually or due to network failure

hi today I was installing mongodb using apt-get its 114 mb download , when apt-get was running I lost network connection so downloading stopped so cancelled it using Ctrl + c . Later when my ...
0
votes
0answers
67 views

Broken package problem while installing open source AMD ATI drivers in 14.04

After purging the fglrx* packages, I tried this - ankit@ubuntu:~$ sudo apt-get install --reinstall xserver-xorg-core libgl1-mesa-glx:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:amd64 ...
0
votes
0answers
21 views

Can't install package [duplicate]

When I'm trying to install tomcat7 with: apt-get install tomcat7 tomcat7-admin I get this: Reading package lists... Done Building dependency tree Reading state information... Done Some ...
0
votes
1answer
14 views

What are translation entries?

I was looking to speed up the sudo apt-get update Then I found this blog which suggests to remove translation entries What exactly are translation entries? why they exist in the first ...
0
votes
1answer
25 views

dpkg google-chrome corrupt invalid status

I can't get this to resolve itself, can I get some help? Setting up google-chrome-stable (34.0.1847.116-1) ... update-alternatives: error: /var/lib/dpkg/alternatives/google-chrome corrupt: invalid ...
-3
votes
0answers
24 views

How to install packages WITHOUT using apt

Apt doesn't allow me to get the versions of libffi I require to install Glib. I have searched around and can't find answers. Only responses were comments on how difficult it was rather than actual ...
0
votes
1answer
37 views

How to remove a package after incorrect installation attempt

I was trying to install PostgreSQL 9.3 from the downloaded installer: postgresql-9.3.4-3-linux-x64.run Still learning the ropes with Linux, I believe I originally installed it using an incorrect ...
3
votes
1answer
29 views

Install package from without adding PPA

Is there a way to install a package via a simple URL without having to add a PPA beforehand? Something like apt-get https://url.to.package.deb? Or perhaps some command line options that would add the ...
-1
votes
0answers
28 views

Error while installing any software and updating in ubuntu 12.04

root@shivani-G41M-Combo:/home/shivani# apt-get install nmap Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' ...
0
votes
3answers
48 views

The difference between simply installing software & adding to repository [duplicate]

I have a simple question coming from my mind. What is the difference between : sudo add-apt-repository ppa:cwchien/gradle sudo apt-get update sudo apt-get install gradle And simply sudo apt-get ...
1
vote
3answers
83 views

What are the different ways to install a software on Ubuntu?

I am a beginner trying to understand how installation of software works in ubuntu. I have installed a lot of softwares on my system but everytime I want to install something I will just google and ...
1
vote
1answer
33 views

LibSSL1.0.0 Throwing Errors

Whenever I try to do any package manipulation - stuff like apt-get install or apt-get update, etc. - I keep getting errors related to libssl1.0.0. I've tried various things online to no avail. sudo ...
2
votes
1answer
54 views

Where .deb files located?

When we install a package in Ubuntu using apt-get install, where can we find the .deb files ? I installed Python using this method but I did not find its .deb file in /var/cache/apt/archive/.
0
votes
0answers
54 views

python-software-properties unmet dependencies Ubuntu 12.04

I just got a fresh Ubuntu 12.04 server and I am trying to get add-apt-repository. For that I need the package python-software-properties. However, when I try to install it with apt-get, I actually ...
1
vote
0answers
53 views

Cannot install Openssh-server or client

When I go to install, I get this error: sudo apt-get install openssh-server Reading package lists... Done Building dependency tree Reading state information... Done Some packages ...
2
votes
1answer
36 views

Broken Package, Unable to install anything.!

I know there is so many solution for this but I tried all those none of them are working. When I tried apt-get install -f ... siddharth@Sid-HP-dv6:~$ sudo apt-get -f install [sudo] password for ...
0
votes
1answer
27 views

How to know what libraries the `apt-get install` command installs [and optionally, how to locate these files]?

I took for granted the apt-get install command for too long. How to know (other than reading the prompt) what files are being downloaded? Cuz i can read the prompt when i'm installing these ...
2
votes
1answer
136 views

dpkg-deb: error: subprocess paste was killed by signal (Broken pipe) nginx

The Software up-to-date Option automatically download the upgrade for nginx. but While installing it's giving me the following error: Reading package lists... Done Building dependency tree ...
0
votes
1answer
21 views

bakomatex installation problem

The Problem Installed deb package for bakomatex and have been getting errors with dpkg ever since. debanjan@tanrake:~$ sudo apt-get upgrade [sudo] password for debanjan: Reading package lists... ...
1
vote
1answer
46 views

apt-get install libglapi-mesa error

I'm struggling with Ubuntu for almost 3 months now. And it never fails to drive me crazy. I'm using Ubuntu for compiling Android kernels for beaglebone black. I installed Ubuntu into a separate ...
0
votes
1answer
58 views

Unable to install ccmake [duplicate]

[Preface: I have seen similar questions, but that did not help me and so this new question. To explain in more detail, I followed the steps in How do I resolve unmet dependencies?, without rectifying ...
1
vote
0answers
35 views

bug in gforth.el preventing emacs24 from ppa from installing

I'm having trouble installing emacs24 from the repository ppa:cassou/emacs because of an error in gforth.el. The problem is with a known-bug in gforth.el failing on a byte-compile. I'm currently not ...
1
vote
2answers
89 views

How to install python-guestfs and libguestfs-tools in python virtual environment?

Can any one help me out to install python-guestfs and libguestfs-tools in python virtual environment? I tried to install those packages with the help of pip install but it fails to install because ...
1
vote
1answer
30 views

Installing tomcat5.5 from source

I want to install PHP/Java Bridge. I installed Tomcat7 for it, but it failed: sudo dpkg -i /home/asif/jbridge/php-java-bridge-j2ee_5.4.4.2-3_all.deb Selecting previously unselected package ...
2
votes
1answer
134 views

Problem with ttf-mscorefonts installer

Please help me out with the below issue I tried "sudo apt-get install ubuntu-restricted-extras" on 13.10 and it all worked well until something named ttf-mscorefonts installer came. It was not ...
0
votes
0answers
19 views

Problem with installing build essential packages [duplicate]

I already did sudo apt-get install update , and sudo apt-get install build essential, and here is my full message: Reading package lists... Done Building dependency tree Reading state ...
1
vote
2answers
100 views

whenever i use sudo apt-get remove/install, reply is Error

I am using ubuntu 12.04LTS and whenever I use sudo apt-get remove sudo apt-get install it replies cp: failed to extend `/boot/initrd.img-3.5.0-47-generic.dpkg-bak': No space left on device dpkg: ...
0
votes
1answer
52 views

Cannot install libgles2-mesa-dev

When I try this following commands on Ubuntu 12.04: sudo apt-get install libgles2-mesa-dev-lts-raring I get the following output: The following packages have unmet dependencies: ...
0
votes
0answers
47 views

Lightdm will not install Ubuntu 12.04

Ok, I am new to Ubuntu. Lightdm stopped working, so I pressed Ctrl + Alt + F1 to open up the graphical log in screen and typed in sudo apt-get remove lightdm which worked but when I type sudo ...
0
votes
0answers
12 views

Unable to install php5-sqlite [duplicate]

$ sudo apt-get install php5-sqlite [sudo] password for umpirsky: Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. ...
1
vote
1answer
90 views

How Do I manually remove malformed Packages?

I tried to install typo3 via the apt-get package manager on Ubuntu 13.10 Saucy. During the installation the Package typo3-dummy could not be configured and remained in status: half-installed sudo ...
0
votes
0answers
28 views

Ubuntu installation problem- packages have unmet dependencies [duplicate]

When I try install any application via terminal this is the message I get- The following packages have unmet dependencies: xchat:i386 : Depends: libdbus-1-2:i386 (>= 0.60) but it is not ...
0
votes
0answers
10 views

Problem in installing pip and lxml and importing xml for python [duplicate]

i tried following command apt-get install python-pip it gave message Do you want to continue [Y/n]? y Media change: please insert the disc labeled 'Ubuntu 13.10 Saucy Salamander - Release amd64 ...
0
votes
0answers
280 views

TeamViewer on Ubuntu 13.10 dependency install problem

This is my first time using this forum and I am relatively new to ubuntu. I installed TeamViewer on another machine running 12.04 no problem. I have the same errors as the OP in this post: ...
0
votes
0answers
18 views

Newest Libre Office Isn't Installing Through PPA [duplicate]

I'm running Ubuntu 12.04 LTS and I've followed the directions closely here: How do I install LibreOffice 4? sudo add-apt-repository ppa:libreoffice/libreoffice-4-1 sudo apt-get update sudo ...
0
votes
1answer
62 views

How to remove an unsuccessful installation of Java 6

I unsuccessfully tried installing Java 6 by copy-pasting the following from http://www.webupd8.org/2012/11/oracle-sun-java-6-installer-available.html in the terminal window: sudo add-apt-repository ...
0
votes
0answers
20 views

could not install java and any other software

When i am installing any software form either terminal or synaptic-package-manager I always get this error message, repeatedly: Errors were encountered while processing: oracle-java7-installer E: ...
0
votes
0answers
73 views

package operation failed. The installation or removal of a software package failed

When I try to download some software from Ubuntu center or from Synaptic, I get package operation failed. installArchives() failed: perl: warning: Setting locale failed. perl: warning: Please check ...
0
votes
0answers
13 views

cannot install vlc media player [duplicate]

Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created ...
1
vote
1answer
83 views

Apache2 re-install error

I am trying to re-install apache2 on my Ubntu12.X machine. I had apache2 before but due some reasons I have uninstalled. I use apt-get purge to remove apache tomcat but while re installing I am ...
0
votes
0answers
78 views

Stuck at configuring-apt during install of Ubuntu Server 12.04.4

I'm installing Ubuntu Server 12.04.4, and I'm stuck at configuring-apt for quite sometime now. What does configuring-apt do, and is it necessary. It seems to be downloading things. Is it necessary ...
0
votes
0answers
42 views

Can't install android tools (Ubuntu 12.04)

When I input the command line sudo apt-get install phablet-tools android-tools-adb android-tools-fastboot the terminal gives me the following response: "Reading package lists... Done Building ...
0
votes
0answers
45 views

How to force overwrite of non-debian package?

Background I am trying to install Google Drive, so I am installing Grive. I previously tried to install syncdrive, which is no longer supported. Now, I am having some conflicts between the two ...
1
vote
0answers
51 views

need help errors and lots of missing packages ubuntu 13.10

i am running ubuntu 13.10 on an msi notebook, i am in no way computer literate and to try and fix one small problem i have unintentionally gotten in way over my head, created more problems and am in ...
0
votes
0answers
24 views

Manually Installed Boost Is Not Found by Aptitude

I have installed Boost libraries 1.55 manually. Now I want to install libpcl http://pointclouds.org/downloads/linux.html . When I want to install the libpcl from terminal like this: sudo apt-get ...
0
votes
1answer
178 views

Error while installing packages

I'm using Ubuntu 12.04. I'm encountering error in installing any package using apt-get. I've tried steps given in various forums, but couldn't resolve the error. For example, if I install kcachegrind, ...
1
vote
1answer
489 views

Install KDevelop on Ubuntu 13.04

KDevelop has a new release 4.6 http://kdevelop.org/46/kdevelop-460-final-released I would like to install this on Ubuntu 13.04 (or Ubuntu 13.10 if that would be easier) The proper way to install ...
0
votes
0answers
13 views

Dependency Broken [duplicate]

Can Any One Please help me how resolve this problem The following packages have unmet dependencies: libav-tools: Depends: libavdevice-extra-53 (>= 4:0.8.9) but it is not installed ...