0
votes
1answer
135 views

Password not accepting

I wrote my password down when I installed Ubuntu. Now I enter that password, careful to note uppercase and lowercase and numerals. But it will not accept, as I am attempting to install Thunderbird. ...
0
votes
1answer
1k views

Rosetta Stone with wine

I am using Ubuntu 13.10 and PlayOnLinux 4.0.14 I want to install Rosetta Stone on my system. Everything is working with wine, but Rosetta Stone does not detect the mounted language packages. I ...
0
votes
2answers
593 views

Installation directory of thunderbird

I want to lock the settings to use by user so that i find my thunderbird installation directory but i couldn't. please help me and tell me the installation directory of thunderbird in ubuntu 12.04.
0
votes
1answer
714 views

Reinstall ubuntu 13.04 with 13.04 again will loose data, or not? [duplicate]

I have tried to install Skype with 13.04 and fuc... something with (typing -f in some point) lost libsound2 and 20 more stuff, when finished with system upgrading now, I can not log in my computer, ...
1
vote
1answer
342 views

“latex it!” button (add-on for Thunderbird) not accessible?

They say here that it works great after.. manually adding the "LaTeX it!" button But how does on manually adds a "LaTeX it!" button? without it there is no way to use this add-on. I'm not sure ...
0
votes
1answer
1k views

How to install Thunderbird 10.0 after Thunderbird 11.0 is already installed?

Thunderbird 11.0 is causing a lot of crashes and I'm not alone in this experience. It was automatically recently updated though the Ubuntu Software Centre. I figure if I return to version 10, that ...
1
vote
2answers
2k views

Thunderbird 7 with email notification indicator doesn't seems to work

I just realized that in Ubuntu 11.10 fresh install the message indicator menu doesn't notify me if I have new mail, just in case of starting Thunderbird. The email setup completed, when Thunderbird is ...
1
vote
2answers
251 views

Can 't find Thunderbird

I was using TB 5.0 then the system requested to upgrade to v 6.0 I tried to installed from the .tar.bz2 file, extracted the files but was not be able to make it run. Then tried to install it through ...