0
votes
1answer
52 views

Problem installing QtOctave

First I installed MATLAB and I got stuck here: No MATLAB executables were found in the directories you specified. This package requires at least one local installation of MATLAB. I was unable to ...
0
votes
0answers
35 views

Which files should I look at when changing Ubiquity?

I've been thinking about changing the Qt version of Ubiquity to make it easier to use ("easier" in this case meaning not to bring the user to a partition manager when choosing a dual boot option). ...
0
votes
0answers
2k views

Qt (headers and libraries) not found

I'm trying to install a program and i used the following command: ./configure But, an error occurred: checking for Qt... configure: error: Qt (>= Qt 3.2) (headers and libraries) not found. ...
1
vote
1answer
54 views

How can I create charm on one node

Firstly I generation nodejs file on the node without charm then my boss said we need charm for generation. I need in this charm QT5, NODEjs, Berkeley db, g++ with gcc but I don't know how create ...
6
votes
1answer
1k views

Installation of capybara-webkit ruby gem

I have following errors when I try to install capybara-webkit ruby gem Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension. ...
0
votes
1answer
530 views

Unable to install qt-sdk unmet dependencies

I tried to install qt-sdk under ubuntu 12.10 how can I fix this issue? install log: apt-get install qt-sdk Reading package lists... Done Building dependency tree Reading state information... ...
1
vote
1answer
86 views

How to install FSME?

I am looking to install FSME in Ubuntu, how can I do that. the official doc looks beyond scope - http://fsme.sourceforge.net/doc/install.html Not sure what step 4 is telling..any suggestions please. ...
0
votes
1answer
4k views

How to install qt sdk (qt 4.x) by apt-get (the full version)?

I've installed QtSdk-offline-linux-x86-v1.2.1 on Ubuntu 12.10 it has some bugs, crashes all the time. It does not appear in the Ubuntu Software Center and would not upgrade to the new version by ...
6
votes
1answer
8k views

How do I install Qt5, which comes as a .run file? [duplicate]

I downloaded http://qt-project.org/downloads Qt5 Libary for Linux 64bit The library format is .run But if I try to open it, I'll get the following error sh ./qt.run ./qt.run: 1: ./qt.run: cannot ...
0
votes
1answer
1k views

QT Installation Missing compiler

I have used Linux in the past but not for a long time and so I am a bit rusty so apologise if I am asking something obvious or in the wrong stackexchange site. There are a few things with regards to ...
0
votes
1answer
240 views

Unable to install Qt XUBUTNU 12.04 fresh install

I've Qt SDK which is an offline installer. According to the instructions given for installation, first I have to chmod u+x Qt_SDK_Offline.run then ./Qt_SDK_Offline.run But when I do ...
1
vote
2answers
11k views

How to install qt 4.8 from repository?

How to install qt 4.8 and QtCreator from repository ?
4
votes
2answers
523 views

How to make a .deb installer for PySide (Qt) project

I have made a small software using PySide, a GUI library for python using Qt. I have successfully built it into an executable for Ubuntu. ...
2
votes
3answers
6k views

How to setup Qt Creator to compile Windows executables?

The version of Qt Creator that ships in the repos. can compile Linux executables out of the box. However, it seems like some configuration is necessary to get it to compile Windows applications. I ...