The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
0answers
30 views

Boot goes to initramfs

I installed Ubuntu on my machine as a duel boot on a hdd in a drive caddy on a Lenovo w510. On my primary ssd I have windows 8. I believe that my grub install is located on my primary drive. When I ...
0
votes
0answers
46 views

Ubuntu LTS 14.02 boot failure

I upgraded to Ubuntu LTS 14.02 on my Lenovo T400. After the upgrade, everything seemed to be OK except it could only be put into sleep mode a limited number of times and then refused to do so after ...
1
vote
0answers
38 views

Initramfs suddenly speaks IPv6 but no SSH login

I have been running a configuration with an encrypted root partition and network unlock via Dropbear in initramfs for some time on my Utopic Xubuntu Mediacenter. Since I am actively using IPv6 to ...
0
votes
0answers
24 views

problem with kernel

In the past I had tried to update the ubuntu kernel with that found on kernel.org. Due to some problems I had to revert the changes as my kernel image didnt boot well. Since then I get the below ...
0
votes
0answers
17 views

ALERT!! /dev/disk/by-uuid/xxxxxxx does not exist. Dropping to a shell! [duplicate]

I know it may be a duplicate question, but previous posts didn't helped me to get out of the problem. I have Ubuntu 14.04 server edition and sometime it got stuck on the boot, when I reboot the ...
1
vote
0answers
62 views

Problem with initramfs, when startup

I have this problem since last two days. I don't know what's wrong. I am using Ubuntu 14.04 LTS on my Acer Aspire A0725. When my system starts, it shows a message like this: Gave up waiting for root ...
0
votes
2answers
75 views

14.04.2: gave up waiting on root device

I've just installed 14.04.2, and after selecting Ubuntu in grub I get dumped to an initramfs shell. The error reads gave up waiting on root device. The device it's trying to mount by UUID, hosting ...
0
votes
0answers
34 views

Initiating 14.04

I just upgraded from 12.04LTS to 14.04 LTS. On reboot I get this: mount: mounting /dev/loop0 on /root failed: Invalid argument mount: mounting /dev on /root/dev failed: No such file or directory ...
0
votes
0answers
44 views

How do I manually boot into Ubuntu from initramfs?

I have an encrypted root drive that fails to mount at boot, and drops me into an initramfs. I know how to manually mount it, and I can successfully mount it manually. Is there a way I can continue ...
0
votes
0answers
25 views

My mini-ubuntu 14.04 served over network, can it live in client's RAM?

I am currently PXE booting a small (~270MB) Ubuntu 14.04 image and I was wondering if it would be possible to have the filesystem live in RAM as well With the current implementation the ro squashfs ...
0
votes
1answer
203 views

Ubuntu partition doesn't boot, GRUB recovery ends in “initramfs”

I have my drive partitioned. When choosing for ubuntu to boot, it doesn't and stays on a blank purple screen. it seems that this site has a solution to my problem ...
0
votes
0answers
97 views

Optiplex 740 E - Unbuntu 14.10 - raid install problems

I am trying to install ubuntu 14.10 onto dual 160gb drives setup in raid by the motherboard of my optiplex. I get through the install, but when after I get the a-ok that the install went well and then ...
0
votes
0answers
59 views

boot to ram, squashfs filesystem and custom kernel

I am trying to boot my Ubuntu based custom linux OS to ram. I compile the kernel from scratch, so it does not have aufs or unionfs. I don't want to patch the kernel. It seems the live-boot-tools ...
0
votes
0answers
243 views

Fresh lubuntu install stuck on initramfs / busybox

I just did a fresh install of lubuntu 14.10 on my laptop (dell inspiron 5100), everything goes fine during the install but then when I reboot the boot won't finish properly and ends up with a terminal ...
0
votes
3answers
364 views

clean install boot fails … ended up in BusyBox (initramfs) … a case for e2fsck

The computer gave me some strange errors like 'device not found' always while booting into Ubuntu, so tried to figure it out and used only the tips from this site to get a fast and secure virtual ...
0
votes
1answer
164 views

SD Card reader not picking up UUID whilst mounting root

I've put the root of a Trusty install on a flash SD card, which I will eventually configure as read only, using an overlayFS to make some necessary parts writable, such as /etc. I know it might sound ...
2
votes
0answers
89 views

Can't find LVM root dropped back to initramfs

When I boot up I get a screen saying "Gave up waiting for root device" Then it lists common problems "ALERT! /dev/mapper/ubuntu--vg-root does npt exist. Dropping to a shell!" Then I get initramfs. ...
0
votes
0answers
64 views

Gave up waiting for the root

I have installed UBUNTU 14.04 on my UEFI based system in which Windows 8 was pre-installed, recently. and I face the following problem whenever I boot from the grub2 boot menu. Gave up waiting for ...
2
votes
0answers
298 views

Encrypted disk kernel warning - initramfs image won't boot

After an upgrade to 14.10 on my netbook, I can only manage to boot with the old kernel remaining from the previous 14.04 installation. For the most recent kernels, I get this warning when they are ...
-1
votes
1answer
459 views

Ubuntu boot error rootdevice

So, what is this error that comes when i started to boot ubuntu 14.04. How to solve this? Gave up waiting for root device. Common problems: Boot args (cat /proc/cmdline) Check rootdelay= (did the ...
0
votes
0answers
68 views

I installed ubuntu 14.04.1 from usb. Then it stop after installing oracle java8. When system reboot I only have iniramfs. Please nelp

I installed ubuntu 14.04.1 from usb. Then installed oracle java 8. When rebooted I saw initramfs. I am unable to get back to ubuntu 14.04.1 on my Acer Netbook. Please help. I still have ubuntu ...
0
votes
0answers
214 views

LVM VG is not activated during system boot

Since upgrade from Ubuntu 14.04 to 14.10, one of my VGs doesn't come online when the system boots up, and unfortunately, this VG has my root FS, thus I'm dropped to the initrd BusyBox prompt. ...
0
votes
0answers
285 views

Restore Boot Partition from running ubuntu

I accidentally wiped the /boot partition of my running Ubuntu 14.04. Is there a way to restore it? My Ubuntu system is encrypted and I am dual booting Windows 7. Thanks in advance!
4
votes
1answer
2k views

Macbook Pro Ubuntu install freezes after grub menu

I am trying to install Ubuntu 14.10 (also tried 14.04.1 LTS) on my 2009 Macbook Pro 5,2. I have installed rEFInd, I have made a bootable USB as instructed on the Ubuntu site. I can get to the grub ...
1
vote
0answers
559 views

Ubuntu BusyBox initramfs Error 14.04

Suddenly after shutting down Ubuntu and when reopenning, I get prompted to one shell of BusyBox. I only had a set of options in help there. I tried to follow this solution: Boot drops to a ...
1
vote
0answers
232 views

Kernel boot problem (initramfs) 14.04

I am getting desperate about a boot problem, since ubuntu (14.04) is kicking me to the initramfs prompt. From there I tried several tips I found online without success and the only thing that worked ...
0
votes
0answers
68 views

Trial Version 14.04.1 LTS on Emachines G640 with 8Gbytes memory

Due to a Windows 7 crash, I decide instead of recovering Windows 7, first to try the subjected version without installing on my G640. I have made an USB version with pendrive linux. The first ...
0
votes
2answers
2k views

Live USB boot stuck at initramfs prompt

I'm trying to boot up Ubuntu 14.04.1 on my machine which already has windows installed. I created a live usb using the Universal USB installer for windows. The flash drive boots fine but when i select ...
0
votes
0answers
69 views

fails to boot after reboot (update required), mouting failed and no init found

After updating my ubuntu system, it requires me to reboot the pc. So I did it and then the following message shows on the screen: mount: mouting /dev/loop0 on /root failed: Invalid argument ...
0
votes
0answers
68 views

error - unable to find a medium containing a live file system [duplicate]

This appears for busybox on trying to install Ubuntu 14.04. My computer specs are nvida 660 ti 2gb, 8 GB ram , 2tb HDD,amd fx8320. Tried everything. Running win 8 tried switching from yumi to ...
0
votes
0answers
58 views

My systems a mess.. multiple dpkg problems

Sorry in advance, my first post so not sure how much to elaborate. Also novice bioubuntu user. Our Machine 64bit Ubuntu 12.04.4 LTS Linux version 2.6.32-57-generic (buildd@brownie) (gcc version 4.4.3 ...
4
votes
2answers
9k views

ALERT! /dev/disk/by-uuid/xxxxxxxxx does not exist. Dropping to a shell

I am using Ubuntu 14.04. On 23 August 2014 I ran in terminal sudo apt-get update. Then I rebooted the system. And now I see: ALERT! /dev/disk/by-uuid/xxxxxxxxx does not exist. Dropping to a shell ...
0
votes
0answers
94 views

Ubuntu 12.04 to 14.04 LTS upgraded but crashed soon after restarting the system

In Ubuntu 12.04 the update manager offered me to upgrade it to 14.04, so i kept it for upgrading for whole night and after all the downloading, fetching and removing of packages it asked for restart. ...
0
votes
0answers
203 views

Luks encrypt / with a key stored in /boot

First, I know it sounds a little weird to do this (putting a key in plaintext on a drive), but here's why I want to do it this way: If I ever want to give the computer/drive to someone else, I want to ...
1
vote
2answers
1k views

How to fix “(initramfs) unable to find a medium containing a live file system” on custom Live USB?

I've noticed that a lot of people have asked this before, but no method that I've found seemed to work, so I apologize in advance. I've created a custom Live USB using the Ubuntu Customization Kit ...
4
votes
0answers
767 views

Gave Up Waiting For Root Device - Fresh Install 14.04

I am getting the error: Gave up waiting for root device. Common problems: - Boot args (cat /proc/cmdline) - Check rootdelay= (did the system wait long enough?) - Check root= (did the system ...
0
votes
1answer
727 views

Trouble installing ubuntu 14.04: initramfs

I am new to StackExchange and hope to soon be new to Ubuntu. I'm trying to install Ubuntu on a newly constructed desktop. I first tried to install it via a USB drive, but the computer didn't appear ...
1
vote
1answer
983 views

Ubuntu 14.04 can't boot

I get these errors during booting in Ubuntu 14.04: mount: mounting /dev/disk/ by-uuid /926b9e0e.. mount: mounting /dev/on /root/dev failed mount: mounting /sys on /root/sys failed mount: mounting ...
-1
votes
1answer
93 views

Plymouth script update and 'initramfs –u' quadrupled fsck time

I am running Ubuntu 10.04 Netbook Remix. I updated my Plymouth script for my splash screens and ran initramfs -u to use the new Plymouth script. After doing this my fsck time at bootup went from ...
1
vote
0answers
3k views

Software raid 1 on ubuntu 14.04 desktop

I am trying to setup Sofware RAID 1 for my ubuntu desktop (14.04) Unfortunately desktop installer no longer supports RAID1 configuration. Therefore I am trying to manually set this up. I followed ...
0
votes
0answers
484 views

Can't mount /dev/sda1, (initramfs) on boot

Today I went through the process of updating an old computer's Ubuntu from 11.04 to 14.04. In total I did 3 updates, all wen fine until the end of the very last update. When I pressed "Reboot now", ...
-1
votes
1answer
51 views

My ubuntu wont boot after i shut it down

I shut down my laptop one night and moved it. It was working fine before I shut it down. The next day I try to turn it on and I got this. No init found. Try passing init= bootarg. BusyBox v1.13.3 ...
0
votes
0answers
73 views

ubuntu is hanging in initramfs

I was trying to install Ubuntu on my friends machine but the usb stick hung up in initramfs displaying error filesystem cannot be mounted. He is currently using windows 8.1. The same usb-stick was ...
0
votes
1answer
523 views

How to disable framebuffer in initramfs?

While using plymouth, I have late splash and tried to fix it, I googled and got lots of suggestions on doing this: vi /etc/initramfs-tools/conf.d/splash and add: FRAMEBUFFER=y and ...
0
votes
1answer
349 views

How to debug initramfs scripts?

For my Ubuntu 14.04 setup, I have 4 LUKS partitions that work as backing block devices form my BTRFS root partition. Using the default settings I could not get the 4 encrypted partitions unlocked at ...
3
votes
2answers
1k views

Broken /boot partition: input/output error

The Problem The issue I am facing is that I get the following error on boot, after I select Ubuntu in GRUB: Error: File "/vmlinuz-3.13.0-24-generic.efi.signed" not found. unaligned pointer ...
0
votes
1answer
250 views

Cannot open Ubuntu, stuck with intramfs

I'm using Ubuntu 13.10. I'm trying to upgrade to 14.04. After the upgrade Ubuntu is not opening up. I'm stuck with this black screen saying: mount: mounting /sys on /root/sys failed: No such file or ...
0
votes
0answers
126 views

Is my HDD broken? BusyBox problem

In past two months I have had two "superblocks" (now, running 14.04, previously using 13.10), not been able to start Ubuntu as usual, and getting a message similar to this: BusyBox v1.18.5 (Ubuntu ...
1
vote
0answers
260 views

BusyBox: dropping to build-in shell: initramfs problem with encrypted hard drive

I tried to do an upgrade from 13.10 to 14.04 on my laptop. When I came back a bit later, the machine had crashed. I restarted it and it had got in a pickle halfway through the upgrade process. I did ...
0
votes
1answer
29 views

GRUB/initramfs Teaser with IDE HD

I have installed Ubuntu 13.10 onto an old pc. The PC has 2 IDE drives arranged in a master/slave fashion. I was not paying enough attention when I installed the boot partition onto the slave drive. ...