IcedTea is build environment for OpenJDK. It also adds functionality to OpenJDK, including a powerful web plugin.

learn more… | top users | synonyms

3
votes
2answers
612 views

how to enable in chrome icedtea7 java plugin instead of icedtea6?

My chrome browser in ubuntu 12.04 uses iced6 plugin. Test http://java.com/en/download/testjava.jsp shows java6, but via update-alternatives I switched java/javac to using openjdk-java7
2
votes
1answer
51 views

Are there any reliable sources with more frequent jdk icedtea package releases?

I use the canonical repository for retrieving updates from the jdk icedtea, but it seems that it is lagging a lot behind what is supposed to be the latest stable version as per the icedtea website ...
2
votes
1answer
1k views

How to run topcoder arena applet using proxy in Ubuntu 12.10?

I was trying to run topcoder arena applet using proxy. I install latest JDK and iced-tea. When I try to run using: javaws ContestAppletProd.jnlp I'm getting: File cannot be launched because ...
2
votes
1answer
108 views

Iced tea-2.3.4 installation script fails on executing

I downloaded icedtea-2.3.4 tar ball and extracted it on my Ubuntu 12.04 LTS desktop system. While running install-sh (permission allowed to be executable) and clicking on Run in terminal gives ...
0
votes
1answer
41 views

How to update IcedTea plugin for latest java

Verifying Java Version A newer version of Java is available Your Java version: Version 7 Update 65 Newer Version 8 Update 25 How do I update IcedTea plugin for latest java?
0
votes
1answer
174 views

Where is the IcedTea Control Panel?

I want to disable the sandbox banner on Java Webstart applications, and the official documentation hints at a control panel, but I am unable to find it.
0
votes
1answer
1k views

Ubuntu 14.04 - icedtea-6-plugin:i386 : Depends: icedtea-netx:i386 (= 1.5-1ubuntu1)

First of all, I'm a noob on ubuntu. I needed to run a Java application and installed latest version. After that, tried to run .jar file, it worked, but when I try to run the installed files, they give ...
0
votes
1answer
127 views

Problems running java websites

I'm having problems with openjdk7 and icedtea7. In one computer, which works with ubuntu 13.10, I have installed openjdk7 and icedtea7. In the other computer, which works with ubuntu 12.04 and is an ...
0
votes
1answer
514 views

Mozilla plugin not found to install icedtea

I couldn't configure icedtea web plugin because the ./configure commands fails due to an such an error: Package requirements (mozilla-plugin) were not met: No package 'mozilla-plugin' found Consider ...
0
votes
1answer
443 views

Java icetea plugin not working

I installed Java IcedTea plugin 6 on Ubuntu 11.10. It doesnt work in Chrome, and it continues to crash in Firefox , 100% of the time. I tried re-installing and updating but nothing seems to work. How ...
2
votes
0answers
167 views

How to use Firefox AppArmor profile with IcedTea Java plugin on Ubuntu 14.04?

Whenever I set up Ubuntu on a new system, I active the default AppArmor profile for Firefox via sudo aa-enforce /etc/apparmor.d/usr.bin.firefox Doing this on Ubuntu 14.04, however, makes Java ...
2
votes
0answers
268 views

Unable to start topcoder arena in Ubuntu 14.04

When I want to clear cache using javaws - viewer these error comes. I am trying to launch my topcoder arena. Picked up JAVA_TOOL_OPTIONS: -javaagent:/usr/share/java/jayatanaag.jar Exception in ...
2
votes
0answers
686 views

icedtea-web 1.5 needs confirmation to run trusted applet

I've got ubuntu 14.04 64 bit. I'm using firefox 29 and icedtea as java. "About:plugin" in firefox: IcedTea-Web Plugin (using IcedTea-Web 1.5 (1.5-1ubuntu1)) Now I've setup firefox to ask to activate ...
0
votes
0answers
20 views

Error while installing icedtea package

I am trying to install icedtea package with source package using following command ./configure The error that i get is configure: error: Package requirements (glib-2.0) were not met: No package ...
0
votes
0answers
22 views

Install Windows 8 alongside Ubuntu

I've been using Ubuntu for about six months now and am just now really starting to get the hang of it. I've really been getting into gaming but unfortunately most games as we well know are made for ...
0
votes
0answers
37 views

IcedTea webstart applications have a taskbar

I get a taskbar on IcedTea webstart applications like below. It is there whether there are any dialogs open or not (shown with a dialog just to help identify what it is) and it covers the bottom ...
0
votes
0answers
2k views

Icedtea-7-plugin don't work in Chromium, doesn't show in about:plugins

I'm newbie user of Ubuntu 14.04. I have trouble with: Icedtea-7-plugin don't work in Chromium. It doesn't shows in about:plugins. How I can I fix it? I did: sudo apt-get install icedtea-7-plugin ...
0
votes
0answers
158 views

Java won't run properly in Chrome - IcedTea

I installed OpenJDK 1.6 and 1.7 to my system, and IcedTea for Chrome. When I go to the JRE detect page, after the IcedTea screen, a grey box appears. I tried every way I could find in the internet, I ...
0
votes
0answers
47 views

Auto signed applet doesn't run

I'm under Ubuntu and I have already installed icedtea. The applet I'm trying to execute is auto signed. I know that there is a security config under icedtea to prevent such applet to be run. I'm ...
0
votes
0answers
158 views

Unmet dependencies errors not resolved

I got errors while trying to install Openshot as follows: sudo add-apt-repository ppa:openshot.developers/ppa sudo apt-get update sudo apt-get install openshot openshot-doc I need help resolving ...