The tag has no wiki summary.

learn more… | top users | synonyms

1
vote
3answers
734 views

vgaswitcheroo on macbook 8,2: blank screen while switching from DIS to IGD

I followed this how-to to get vgaswitcheroo working on my macbook 8,2: How to switch between Gfx cards on Macbook Pro 15" 8.2 I can boot directly from refind (bypassing grub); and I get X ...
0
votes
2answers
1k views

MInimizing power consumption of laptop with intel graphics

I am considering to try what is mentioned here - Battery life decreased after upgrade to 11.04 - concerning minimizing power consumption. For example I see that in my case - i915.i915_enable_rc6=0 ...
2
votes
1answer
241 views

booting into 12.04 results in a purple sceen for just a second.

I have a vanilla Ubuntu install running on an Ivy-Bridge ultrabook that is using Intel 4000 graphics. I have enabled autologin via a line in the lightdm config file. My boot is very fast, however, it ...
0
votes
1answer
32 views

Fglrx always hard-crashes my hybrid-GPU laptop. How can I disable radeon and use only i915?

My computer only seems to boot when I have radeon.modeset=0. Xorg still loads the radeon drivers, which causes it to use llvmpipe for OpenGL rendering, which in turn makes my CPU fans sound like ...
0
votes
1answer
1k views

Lower than max resolutions not scaling to full screen

When applications or I manually select lower resolutions it will only show in the top left corner of my screen with the correct amount of pixels. There are streaking colors coming off to the right. ...
0
votes
1answer
803 views

How To Use Intel Graphics on MacBook Pro w/12.10?

I've installed 12.10 on a MacBook Pro 8,2 using the Mac install image. The install was successful, but I don't see the /boot/efi partition I expected to see. Therefore, I assume it was not an EFI ...
0
votes
0answers
24 views

How can I fix hibernate issues without nomodeset being used?

I have a PC with an i5-4460 CPU, with Ubuntu Server 14.04.1 installed. By default when the machine restores from hibernate the screen output switches off, the keyboard becomes unresponsive, and the ...
0
votes
0answers
19 views

beautiful screenblinking with i915

I'm using Ubuntu 14.04 LTS 64bit on a Laptop. The problem is that screen keeps blinking like rainbow. This is what happened on my laptop http://www.youtube.com/watch?v=mOY4RDhi8sY My workaround was ...
0
votes
0answers
119 views

Errors during boot after installing the latest Intel drivers

I used Intel Graphics Installer 1.0.6 to install the latest drivers on my Thinkpad laptop running Ubuntu 14.04. The laptop has Intel integrated graphics (4500). The error messages are: drm: module ...
0
votes
0answers
72 views

i915-3.9-3.8-dkms 0.02 Package error

Randomly I get error messages like these: oi57.tinypic.com/ffd469.jpg oi60.tinypic.com/t7lkdt.jpg oi59.tinypic.com/1491g60.jpg How can I fix these?
0
votes
0answers
212 views

Two monitors with intel HD 4000 and module i915

I have installed ubuntu 13.10 desktop amd64 on an Acer V5-472. The laptop has the intel HD 4000 graphics chipset and a builtin 1366*768 display. When I boot with nomodeset, the internal display works ...
0
votes
0answers
155 views

Video flickering when plymouth splash screen appears on boot

When the computer boots, after loading the kernel, a white flickering appears before it shows the plymouth splash screen. Then, between plymouth and the X11 it is perfect ... it isn't flickering. I ...
0
votes
0answers
174 views

Screen not refreshing when second display has full-screen application running

I have several external displays that I connect to my laptop (800x600, 1660x1050). When I put an application, such as Totem, Pure Data or Eye of Gnome, full screen (via F11) in the external display, ...
0
votes
0answers
233 views

failure to upgrade to 13.10 on ASUS 1015E-DS03 — i915-dkms fails to build

How should I proceed? On my last step to reach 13.10, after the download and installation and removal of unwanted packages, and after the reboot, I received this message: Sorry, a problem ...
0
votes
0answers
1k views

Black screen after login, after Kubuntu upgrade from 13.04 to 13.10

After upgrade from 13.04 to 13.10 I have troubles with Xorg - all boot process goes fine, but I have a black screen when Xorg starts (KDE starts, and I can hear AC adapter (dis)connect sounds). ...