The tag has no usage guidance.

learn more… | top users | synonyms

1
vote
3answers
1k views

vgaswitcheroo on macbook 8,2: blank screen while switching from DIS to IGD

I followed this how-to to get vgaswitcheroo working on my macbook 8,2: How to switch between Gfx cards on Macbook Pro 15" 8.2 I can boot directly from refind (bypassing grub); and I get X ...
0
votes
2answers
3k views

MInimizing power consumption of laptop with intel graphics

I am considering to try what is mentioned here - Battery life decreased after upgrade to 11.04 - concerning minimizing power consumption. For example I see that in my case - i915.i915_enable_rc6=0 ...
2
votes
1answer
244 views

booting into 12.04 results in a purple sceen for just a second.

I have a vanilla Ubuntu install running on an Ivy-Bridge ultrabook that is using Intel 4000 graphics. I have enabled autologin via a line in the lightdm config file. My boot is very fast, however, it ...
0
votes
1answer
31 views

Running on an i3-6100U in an HP Pavillon with switchable graphics

I'm trying to see how well I can get Kubuntu 14.04 to run on my wife's HP Pavillon with its i3-6100U CPU and additiona Topaz XT [Radeon R7 M260/M265] (rev 81) discrete graphics. It runs OK enough ...
0
votes
1answer
182 views

Dell xps 13 (3950) videocard not working

I'm a little new to this, so bear with me if the post does not follow the correct format 100%. I have Ubuntu 15.10 installed with kernel 4.5RC3 on a Dell XPS 13 9350 with i7 and followed this guide: ...
0
votes
1answer
112 views

Hibernate issues

I am not being able to setup Hibernation on my ubuntu please help. I have ubuntu gnome 15.04 and I have installed pm utils I have tried command sudo pm-hibernate and the computer does go to hibernate ...
0
votes
1answer
478 views

Kubuntu 15.04 : Brightness controls not working vs 2 graphic cards?

Just installed Kubuntu 15.04 on my ASUS X555LD (i3) to try out KDE 5.2, and I'm having a few issues. Brightness controls are not working using fn+F5 or F6 I'm a bit confused. My laptop ships with an ...
0
votes
1answer
92 views

Fglrx always hard-crashes my hybrid-GPU laptop. How can I disable radeon and use only i915?

My computer only seems to boot when I have radeon.modeset=0. Xorg still loads the radeon drivers, which causes it to use llvmpipe for OpenGL rendering, which in turn makes my CPU fans sound like ...
0
votes
1answer
2k views

Lower than max resolutions not scaling to full screen

When applications or I manually select lower resolutions it will only show in the top left corner of my screen with the correct amount of pixels. There are streaking colors coming off to the right. ...
0
votes
1answer
1k views

How To Use Intel Graphics on MacBook Pro w/12.10?

I've installed 12.10 on a MacBook Pro 8,2 using the Mac install image. The install was successful, but I don't see the /boot/efi partition I expected to see. Therefore, I assume it was not an EFI ...
3
votes
0answers
3k views

Is it safe to use Ubuntu when this error is presented? (mismatch in ips_enabled (expected 1, found 0))

Is it safe to use Ubuntu when this error is presented in "dmesg"? Everything is working just fine (after I have disabled processor microcode firmware). [ 712.259824] [drm:intel_pipe_config_compare ...
2
votes
0answers
379 views

How to disable Intel i915 video module?

My computer is very unstable while running Ubuntu 14.04.2 or upper (anything newer than kernel 3.13) with only a VNC viewer in a sort of kiosk mode, it freezes frequently having to do a hard reset ...
1
vote
0answers
34 views

i915 frame buffer console cannot be set to 800x600? (Lubuntu 14.04)

I have an Intel Atom (N525, Cedarview) based mainboard which I'm trying to use with Ubuntu (Lubuntu, to be exact, but the problem should exist in the normal version as well). I use the kernel drm and ...
1
vote
0answers
23 views

How to investigate/fix video corruption with intel Q43 onboard card

I'm seeing a "venetian blind" effect on parts of my display after a fresh install of 15.10 64bit on a computer with Intel Q43 on board video. Looks like some lines on some parts if the screen are not ...
1
vote
0answers
365 views

xrandr does not “connect” to intel i915 HDMI output

right now i'm using ubuntu 16.04 with an additional KDE plasma5 dektop on a Pansonic FZ-g1 toughpad with an external gechic hdmi touchscreen > lspci -ks 0:02 00:02.0 VGA compatible controller: ...
1
vote
0answers
495 views

Black screen after boot in Ubuntu 15.04 (x86_64), Intel HD5500 (i915 driver) (reposted)

I know this question has been asked so many times (since 2011 from what I found out), but none of the responses seem to resolve the issue in my laptop, so apologies for the repetition. I tried ...
0
votes
0answers
38 views

How do I get rid of snd_hda_intel 0000:00:1f.3: failed to add i915 component master (-19)

I get a black screen with a prompt followed by "snd_hda_intel 0000:00:1f.3: failed to add i915 component master (-19)" when my system boots up. This after installing the Nvidia drivers. I have already ...
0
votes
0answers
91 views

Xlib: extension “GLX” missing on display “:0”

After installing Minecraft on Ubuntu 15.10 lots of problems started to appear. Because of the low CPU performance I added myself to the "video" group to make hardware acceleretion possible. After this ...
0
votes
0answers
49 views

Ubuntu suspend without external monitor

Helo! Recently performed a clean install of Ubuntu 15.10, I often use an external monitor. It turns out that now when I try to start the computer without the external monitor before presenting the ...
0
votes
0answers
362 views

Lightdm won't start anymore - Intel i915

I gave a try to nvidia-prime. Worked at first had my desktop running on nvidia card, but after reboot, it stopped working so I purged the nvidia packages and I am now stuck with a lightdm not running ...
0
votes
0answers
17 views

Black Popups, menu dropdowns and windows after several hours usage

I'm using an Thinkpad 420s (Intel ONLY, this laptop does not have the nVidia Optimus stuff) I'm running with all the updates installed that apt-get installs. Currently running Ubuntu 15.10 with the ...
0
votes
0answers
57 views

Why does my Asus U56E keep rebooting?

I've got an Asus U56E with Ubuntu 14.04 LTS installed. About a year ago I started experiencing intermittent, random reboots and was able to fix this problem by adding i915.i915_enable_rc6=0 to my ...
0
votes
0answers
174 views

Occasional lockups [drm:i915_hangcheck_elapsed] *ERROR* Hangcheck timer elapsed… render ring idle

I haven't found an answer to this yet, though it seems to have been around since sometime in 2014. Running: Ubuntu 14.04.3 LTS 3.16.0-48-generic Here's the hw: m58p ...