0
votes
0answers
27 views

Run a VirtualBox VM in a second X-Server with Graphic support

I'm starting a VirtualBox VM (Windows 7) in a second X-Server (Ubuntu 14.04) and i'm using the following xinit script (/path/.vboximage): optirun VBoxManage startvm <vm name> & exec tinywm ...
9
votes
3answers
2k views

How do I get switchable graphics to work on my Samsung RF711 With Intel HD & GeForce 540M Graphics cards on Ubuntu 14.04 LTS

I have an Samsung RF711 Intel Core i7 laptop, running Ubuntu 14.04 LTS 64 bit. This comes with two graphics cards - the Intel one (which runs by default) and an Nvidia GeForce GT 540M (which I have ...
1
vote
0answers
4k views

How to find the best driver for my ATI graphics card?

I'm trying to find the best graphics card for my ATI Radeon HD 7730M card (My machine has hybrid graphics, should I worry about installing a suitable driver for the intel vga too ?) because I'm having ...
0
votes
1answer
90 views

How to set ubuntu to use specific graphic unit?

I tried lots of thnigs but nothing changed. I have lenovo y510p with dual nVidia GT750m graphic cards. With two graphic cards ubuntu doesn't boot normally.I tried to install and boot ubuntu with one ...
0
votes
2answers
684 views

Brightness with AMD/Intel open source drivers Ubuntu 12.10

I have an issue with the screen brightness of my computer. I have a Dell Inspiron 7520. I have a AMD Radeon HD 7730m 2gb with a Intel HD 4000, I am currently using the kernel lastest kernel from ...
2
votes
2answers
861 views

Will Xorg 1.13 land in ubuntu 12.10?

I am asking this because there may be some Optimus Nvidia updates before next year April ubuntu release and i read somewhere its connected with 1.13 features? Or i am maybe wrong.
1
vote
1answer
1k views

Second graphics card

I have two graphics card in my laptop. However, I am unable to activate the NVIDIA one. I need to use it, because the integrated Intel card can't connect through DVI/HDMI. I have the drivers ...
1
vote
3answers
2k views

Could not resolve archive.ubuntu.com when reinstalling xorg

I managed to uninstall xserver-xorg completely, and now all I see when booting Ubuntu is a blank screen. I've tried reinstalling it through shell prompt (recovery mode) but every time I get errors ...