The tag has no usage guidance.

learn more… | top users | synonyms

0
votes
0answers
36 views

Problem with installing php on Ubuntu 16.04

Entering this into the terminal: sudo apt-get install php7.0 php-pear libapache2-mod-php7.0 php7.0-mysql gives me this output: it@it-Latitude-E6410:~$ sudo apt-get install php7.0 php-pear ...
0
votes
0answers
18 views

Hide hold back package from being listed in software updater and apt

I'm running 16.04 but downgraded the gedit package from 3.18.3 back to version 3.10.4 because of the new ugly and badly usable design, following this great answer by @Videonauth. His script installs ...
0
votes
0answers
46 views

apt-install says I have broken held packages, but dpkg -l | grep dissagrees

Im trying to install tomcat8 on a ubuntu machine: ubuntu@ip-172-31-45-255:~$ sudo apt-get install tomcat8 Reading package lists... Done Building dependency tree Reading state information... ...
1
vote
1answer
47 views

couchdb : Depends: couchdb-bin (>= 1.6.1-0ubuntu4) broken packages

I encountered a problem trying to install couchdb on my Ubuntu 14.10 (GNU/Linux 3.10.23-xxxx-std-ipv6-64 x86_64) server. When I run apt-get install couchdb, I've got the following mistakes : The ...
0
votes
0answers
202 views

unable to correct problems, you have held broken packages in ssh

dhruvhadoop3@dhruvhadoop3-HP-Compaq-dc5800-Small-Form-Factor:~$ sudo apt-get install openssh-server sudo: unable to resolve host dhruvhadoop3-HP-Compaq-dc5800-Small-Form-Factor Reading package lists......
0
votes
1answer
93 views

Firefox stuck on old version and problems with held packages

i did a clean installation of Ubuntu 14.04.2 2 months ago and i noticed recently that firefox was stuck at version 36. I uninstalled it and then the system showed version 35 as the latest. The same ...
3
votes
1answer
13k views

The following packages have been kept back [duplicate]

I have already tried all the usual fixes to this .. no luck so far sudo apt-get dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done ...
0
votes
1answer
130 views

Why do dist-upgrade and upgrade give different held packages?

sudo apt-get upgrade gives: Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Done The following packages have been kept back: ...
1
vote
1answer
152 views

Can't install a bunch of packages starting with lib and ending in :i386[not actually a duplicate]

This is definitely NOT a duplicate. The "possible duplicate" I even said I tried in the original question. As for anything else, well, 16 comments and 1 answer that didn't work. It's clearly not a ...
2
votes
0answers
4k views

Ubuntu 12.04 LTS server - build-essential install not possible [duplicate]

Have found this question multiple times on the forum, but none of the answers were serious enough. So the problem with ubuntu 12.04. LTS server is that after a fresh install you can not install build-...
0
votes
1answer
78 views

You have held packages error when trying to install e17

I received the following error when trying to apt-get install e17 (enlightenment window manager): curios:~$ sudo apt-get install e17 Reading package lists... Done Building dependency tree ...
1
vote
1answer
2k views

Unable to re-install compizconfig-settings-manager

While attempting to fix a problem with compiz settings manager, I got an idea from someone to purge compiz - sudo apt-get purge compiz. The compiz core packages are still intact however, the gui ...
3
votes
1answer
331 views

Update unresolvable problem

When I am try to update my system , I am getting the following error: Could not initialise the package information An unresolvable problem occurred while initialising the package information. ...