0
votes
2answers
1k views

Headphones Don't work

hello im new at this in linux,i have a problem the computer speakers works fine but when i connect the headphones i cant listen anything, i have a packard bell easynote mz35-f withe ubuntu 11.10 ...
0
votes
1answer
393 views

Internal Speakers not functioning after removing headphone

I am using Ubuntu 11.10. I have a Sony VAIO VPCEA23EN Laptop. The problem is when i detach the headphone from jack, the internal speakers don't function.
0
votes
1answer
1k views

Speakers don't work unless I plug the headphones in

I have this odd issue with my audio output. Speakers don't seem to work, however if I plug the headphones they work perfectly. Then, if I unplug the headphones, the speakers start to work again. ...
2
votes
1answer
269 views

Independent volume for headphones

I have an Asus K52Jc and in sound configuration there is no independent sound device for the headphones, and so there's no way to have independent volume for speakers and headphones. Is there a way ...
1
vote
1answer
186 views

volume up/down reset after unplugging headphones

If I use Fn+VolumeUp/Down key combination to turn down the volume in my laptop, and then unplug the headphones from it, the volume goes back to what it was before. Has anyone noticed this bug? How can ...
0
votes
1answer
885 views

Headphone/Speaker mixup after upgrading to 11.10 with a Realtek ALC892

It seems quite a few people have trouble with their speakers/headphones after upgrading tu ubuntu 10.10, but my problem is slightly different. I have a desktop pc with a Realtek ALC892. I have no ...
1
vote
0answers
938 views

No sound from Microsoft LifeChat LX-3000 headphones [closed]

I have the following problem: In KDE I cannot hear any sound from the headphones (Microsoft LifeChat LX-3000). When I open the audio setup all sound devices are correctly recognized and by pressing ...
0
votes
3answers
805 views

No headphones sound in Asus U52F laptop

I have no sound in kubuntu even in 11.04 and now in 11.10 the same problem. My laptop is Asus U52F. I have tried all, no idea what to do now. lspci |grep -i audio returns: 00:1b.0 Audio device: ...
3
votes
1answer
3k views

Sound from both speakers and headphones. Bug with Soundcard? [duplicate]

Possible Duplicate: Sound comes out of my speakers even when headphones are plugged in I just wanted to listen some music on my Notebook (Ubuntu 11.10), so I connected Headphones, and ...