Intel High Definition Audio (also called HD Audio or Azalia) refers to the specification released by Intel in 2004 for delivering high-definition audio that is capable of playing back more channels at higher quality than previous integrated audio codecs like AC'97. (Excerpted from "Intel High ...

learn more… | top users | synonyms

11
votes
2answers
3k views

No sound on Ubuntu 15.10

After a fresh install on a brand new HP Probook 470 G3 everything is working perfect only sound :-( Try to re-install all alsa parts, but still no sound. If the manual is correct it is a Conexant ...
9
votes
10answers
5k views

Poor sound quality and headphones not working

I'm running ubuntu 10.10 and my soundcard is a realtek alc880, with intel HDA controller. I have a very low sound, and, when I raise the volume over 50%, it sounds "cracked". When I plug the ...
8
votes
1answer
14k views

How to install hda-jack-retask in 14.04?

I recently upgraded to 14.04 from 12.04. My HP has Beats (cue groans of pain, as it's just a gimmick). In 12.04, I used hda-jack-retask to fix it. However, as far as I can tell he has not updated it ...
8
votes
5answers
21k views

No sound from laptop speakers in Ubuntu 14.04 after booting into Windows 8.1

I have a Dell Inspiron 15 7537. I had installed 14.04 on it, and had no problems with the sound initially. However, like my with ethernet card, it seemed expecting to not have driver/software issues ...
6
votes
2answers
4k views

How can I ensure the `snd-hda-intel` module is loaded on startup?

I need to type sudo modprobe snd-hda-intel in order to get my sound card to work. What config file do I need to edit and what edit should I be looking to make so I can get the sound driver loading ...
6
votes
1answer
5k views

Intel HD audio codec power management

Is it possible to enable power management for intel-hda sound card audio codec ? Power management for the card itself works fine, but audio codec module (/sys/module/snd_hda_codec) doesn't seem to ...
4
votes
2answers
9k views

ThinkPad T420s docking station: no sound on external speakers

When I plug external speakers into the docking station for Thinkpad T420s i get no sound (internal speakers mute). P.S. I know the solution but it seems to be ok post problem specific solution in ...
3
votes
3answers
17k views

How to fix “No Soundcards Found”

I was trying to get IEC958/SPDIF optical out working on my ASUS P8P67PRO V3 motherboard running Natty and I seem to have wiped out a crucial part of my sound setup. Here is the output from some ...
3
votes
4answers
16k views

Lubuntu 14.04 - No soundcard detected HDA Intel Realtek ALC880

After fresh install of Lubuntu 14.04 no sound card is detected. Alsamixer shows just Beep bar (PC speaker), all inputs and outputs are just not present. No volume panel in the main bar was present. ...
3
votes
1answer
15k views

How do I install new Intel HDA sound drivers?

In certain cases I might have an older kernel or release of Ubuntu where my sound driver might be too old or buggy, how can I get updated sound drivers for my built in Intel Audio chip?
3
votes
1answer
2k views

snd-hda-intel and the HP Envy 17

So I know that other people have had issues with audio on Envy Series Notebooks. However there's very little out there in terms of the HP Envy 17-3200 (4 speakers and a woofer). In light of this, ...
3
votes
1answer
1k views

Headphone noise when no sound is played

I have an Asus K50IJ laptop with ubuntu 12.04 on it, and with the following hardware: after typing: sudo aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], device 0: ...
3
votes
2answers
3k views

Fix mic in an ASUS F5-SL

My first question! I'm not able to get my internal mic to work properly. All I can hear is a lot of static and noise, plus barely my voice. If I boost the sound static/noise volumes up as well. My ...
3
votes
2answers
8k views

Dell Latitude E6420 in-built microphone not working

I'm running with Ubuntu 12.04 64bit on Dell Latitude E6420. The inbuilt microphone is not working, and is not listed on the sound settings dialog. According to lspci, the device is: 00:1b.0 Audio ...
2
votes
2answers
312 views

Fix audio glitches with Intel HDA Realtek 887-VD

I've just self-build a beefy new desktop, with a Gigabyte Z97P-D3 mobo, intel i7-4790K, 16GB RAM. I am using the on-board sound hardware intel HDA (Realtek ALC887-VD) for audio output. I'm running ...
2
votes
4answers
16k views

How to get sound working through HDMI with Intel HD Audio in Ubuntu 13.04

HDMI output used to work fine on my Samsung NP300E5C laptop in Ubuntu 12.04. However, I did a reinstall with the new 13.04 release (64 bit), and now I don't see the HDMI output as a choice in the ...
2
votes
2answers
7k views

No Sound with a N10/ICH 7 audio controller

This problem is really stressing me out. No sound at all even when I turn up volume to loudest.On the sound setting the only options are (On Hardware) Off Analog Stereo Output Analog Stereo Input ...
2
votes
1answer
307 views

Independent volume for headphones

I have an Asus K52Jc and in sound configuration there is no independent sound device for the headphones, and so there's no way to have independent volume for speakers and headphones. Is there a way ...
2
votes
0answers
244 views

What can I do against microphone noise in Ubuntu 12.04 with Soundcard VT1708S?

I've got a little problem: my microphone input makes some noise if I try to talk. On Windows it works perfect, so it can't be damaged. My Mainboard is an ASUS M5A78L-M/USB3. Following Output: lspci ...
2
votes
0answers
317 views

How do I get an Intel alc 880 analog sound card working on an Asus A6V? [closed]

I have an Asus A6V with Ubuntu 11.10 (32 bit). I don't find the drivers installed for Hda intel ALC 880 Analog and Digital. When I go into System Settings and click on Sound (in the Hardware ...
2
votes
0answers
779 views

Front audio jack not working on SigmaTel STAC9274D [duplicate]

Possible Duplicate: Getting SigmaTel STAC9227 front audio jacks to work Firs of all, I want to say that this problem seems to be the same as the one here Getting SigmaTel STAC9227 front ...
1
vote
1answer
4k views

Ubuntu 12.10 crackling and popping sound [duplicate]

I've an Asus Z92V, I am running Ubuntu 12.10 and since I installed Ubuntu on this notebook the audio keep crackling and popping continuously. Moreover the volume bar on gnome-shell panel keep jumping ...
1
vote
2answers
5k views

No sound on HDMI through a Pioneer VSX-527, works if connected directly to the TV

I have a HTPC with an IntelHD 4000 chip. The HDMI output is connected to a Pioneer VSX-527 amp which in turn is connected via HDMI to my Samsung HDTV. I previously had Windows7 installed on the HTPC ...
1
vote
5answers
3k views

Headphones Very Quiet with Realtek ALC663 (Intel HDA 82801JI)

I'm running Ubuntu 12.04 on an Asus G71-GX with an Intel 82801JI (ICH10 Family) HD audio controller (using the HDA Intel driver). The codec is a Realtek ALC663. When I plug in headphones (using the ...
1
vote
1answer
1k views

Internal Microphone not working with Ubuntu 13.10 on Compaq CQ-45

I am unable to get the internal microphone working with Ubuntu. It works perfectly with Windows. Here is the output of lspci: 00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 ...
1
vote
2answers
1k views

What is HDA driver with DKMS?

After scanning hardware drivers, I see hda driver with dkms , and it asks if I want to activate it. I Googled it, but I can only find a generic description having to do with audio. Can anyone tell ...
1
vote
1answer
2k views

sound problem, spikes, help please

I have problem with sound. I have just installed 12.04 64 bit, and sound is so bad, got spikes on sound(youtube, mp3, avi...), like when CD have scraches. In the settings analog output is analog ...
1
vote
1answer
1k views

thinkpad t440p annoying static noise when I plug the speakers realtek ALC292 HDA Intel PCH 13.10

some laptop thinkpad t440p , with windows 8 is fine no noise. with ubuntu 12.04 and 13.10 , if I plug the speakers without music but with the volume up(even low) there is annoying noise come out. ...
1
vote
1answer
3k views

No Soundcards found. Alsa disappeared?

My sound has disappeared on my Ubuntu Lucid machine. It was there yesterday. I think we took a power cycle overnight and so my pc had rebooted this morning. After compiling PJSUA (the pjsip ...
1
vote
1answer
502 views

Intermittent sound on an Medion Akoya S5610

The sound on my machine (Medion Akoya S5610) works intermittently. If I reboot enough times I do get sound. This happened before I upgraded, when running Oneiric too. I have fiddled around with ...
1
vote
1answer
680 views

No sound on my laptop

I have a panasonic toughbook cf-w8 with intel hda sound card, with a fresh install of ubuntu 11.10, I can get sound out of headphones, but not from external speaker. would appreciate step by step help ...
1
vote
2answers
466 views

No sound when monitor is turned off

I'm running Ubuntu 10.10 on a Revo r3610 nettop with integrated sound (Intel HDA) and graphics (nVidia ION). When I boot up with the monitor turned on everything works fine. If I then turn off the ...
1
vote
0answers
47 views

Pop, crack and background noise when I plug a jack (Ubuntu 14.04.3)

I have a Dell inspiron 7746 (Specs) series running Ubuntu 14.04.3 When I plug a headphones jack and there is no sound playing, I can hear a noise in the background. When I play a video, at the start, ...
1
vote
1answer
577 views

NO SOUND. Ubuntu 15.10.INTEL AUDIO DRIVER VIA VT1708S

I am using Ubuntu 15.10 32 bit. my computer's audio isn't working, no sound at all.I have checked my speakers & that the system isn't muted. I have Intel audio driver VIA VT1708S. .I have just ...
1
vote
1answer
46 views

Why is single_cmd Alsa option for debugging only?

According to Alsa documentation, single_cmd option is for debugging only : single_cmd - Use single immediate commands to communicate with codecs (for debugging only) NB: If you get ...
1
vote
0answers
110 views

Low sound level in Ubuntu 14.04.2 LTS

aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], device 0: 92HD71B7X Analog [92HD71B7X Analog] Subdevices: 0/1 Subdevice #0: subdevice #0 card 0: Intel [HDA Intel], ...
1
vote
1answer
2k views

No sound and 'Dummy Output' in Ubuntu 14.04

I'm running a dell XPS 13 (developers edition). I had Ubuntu 14.04 from the beginning and for about 2 months everything was working great. After a while, sometimes when i had my earplugs plugged in, ...
1
vote
2answers
315 views

How can I undo changes made in HDA Analyzer?

I recently tried using HDA Analyzer to reassign the audio jacks (tried to make my mic jack into a headphone output). I tried changing too many things and now I am unable to get sound out of my ...
1
vote
1answer
229 views

HDA Realtek and Auto-Sensing Disable

I have a couple different devices using Realtek audio chipsets (one is ALC269VC, another is ALC262). On both devices (laptop/tablet type devices, with internal speakers and a headphone jack) when I ...
1
vote
0answers
284 views

problems with sound on samsung np550p5c

I have two problems: I am unable to use 4-channel audio when viewing the movies with vlc. When checking the sound is also only two front channel played from all 4. And also closed the subwoofer. ...
1
vote
2answers
770 views

MythTV works OK but other sounds do not with nVidia HDMI, what to do?

I have a Home Theater Personal Computer. It is connected via HDMI to a Samsung HDTV and then by optical cable to a 5.1 receiver. Mythtv plays very well, the problem is other computer sounds. These ...
0
votes
1answer
281 views

HDA Intel PCH ALC1150 No Sound Ubuntu 14.04x64

I have a new machine running a Gigabyte Z170N-Gaming 5 motherboard with an HDA Intel PCH ALC1150 sound card. The sound card produces a slight hiss, but I receive no output from the analog line-out. ...
0
votes
3answers
2k views

sometimes, strange audio distortion(peeping, scratching), ubuntu 12.04

i have a problem with my sound in ubuntu 12.04(64bit). the problem is, that sometimes out of nowhere, when switching songs, or playing youtube videos, changing volume with my keyboard buttons, that ...
0
votes
1answer
5k views

Multiple Audio Issues

I am having issues with my audio on Ubuntu 12.04, I will try and give as much detail as possible so sorry if there's too much detail. The Problem Audio plays from both speakers and headphone ...
0
votes
1answer
119 views

Is it possible to keep custom PCM loudness level? What resets it to 100 all the time?

Can it be done or not? If yes, then how?
0
votes
1answer
427 views

Better sound with ALC883 possible?

I have an onbaord-Soundchip: Intel Corporation 82801H (ICH8 Family) HD Audio Controller Codec: Realtek ALC883 Codec: Realtek ALC268 The driver snd_hda_intel is installed and everything works ...
0
votes
0answers
30 views

My HDMI audio output disappears after my screen is turned off for a long while

CPU: intel i5-4460 iGPU: intel HD4600 It happens after I turn my screen off for a long while, if it isn't turned off for a long time, it won't happpen.
0
votes
0answers
50 views

How to load “snd-hda-intel” at startup

I always have to type in sudo modprobe snd-hda-intel in order to get my sound card to work I have already tried the solution to append snd-hda-intel to /etc/modules with sudo sh -c 'echo ...
0
votes
0answers
28 views

Intel PantherPoint HDMI . HDA Intel PCH won't give any sound, Ubuntu 14.04

That's it, my sound won't work, nothing it's muted. When I mute everything from the alsamixer, I get a sound, just like when you turn on an amplifier, but that's it. Tried installing dkms also. I'd ...
0
votes
0answers
54 views

No Sound coming at all [Intel HDA - Ubuntu 15.10]

Today I installed Ubuntu 15.10 from scratch on my Desktop. Initially the sound was working just fine after configuring volume levels using alsamixer. I only tested the front mic at that time. I have ...