2
votes
2answers
517 views

How can I install haskell-hunit?

I'm running 11.10 (amd64). I see there's this package: http://packages.ubuntu.com/source/oneiric/haskell-hunit However: $ sudo apt-get install haskell-hunit Reading package lists... Done Building ...
6
votes
2answers
564 views

When installing Haskell, dependency is not satisfiable: ghc6 (< 6.12.1+)

What does that mean, can I not install haskell? I just upgraded to Natty, is that the reason? As you can see in the screenshot I get this problem in the Software Centre: The following packages ...