0
votes
1answer
14 views

Upgrading from 10.04 Server to 14.04

I have an Ubuntu dedicated server hosted at GoDaddy. I wish to make an upgrade from 10.04 to 14.04, however each time I login over SSH, I get the notice to be careful if I upgrade because I have ...
1
vote
1answer
30 views

Ubuntu with system on mdadm, broken grub, won't boot

My old disc started failing so I decided to change it. While moving data to a new disk, seeing how big it is, I though it would be a good decision to split the disk and add some insurance with RAID1 ...
0
votes
0answers
36 views

Dual-Boot Ubuntu and Windows 8 w/ SSD in Raid 0 won't install bootloader (Asus UX301)

I have been trying to install Ubuntu on my brand new Asus UX301 to no avail no matter what I try. I am always not able to install the bootloader on any partition. This does not matter whether I boot ...
0
votes
0answers
178 views

Software raid 1 on ubuntu 14.04 desktop

I am trying to setup Sofware RAID 1 for my ubuntu desktop (14.04) Unfortunately desktop installer no longer supports RAID1 configuration. Therefore I am trying to manually set this up. I followed ...
1
vote
0answers
21 views

Grub error: out of disk on Ubuntu server 12.04 after power interruption [duplicate]

I've got an Ubuntu server set up that has been running happily for a year or so with no problems to speak of. It's configured in a RAID-1 to keep everything nice and backed up. Yesterday we had a ...
-1
votes
2answers
139 views

I can't find my HDD(hard disk)

I have installed Ubuntu removing windows 7. Now i can't find my Hard disk drive. I tried these command. sudo fdisk -l it shows me there are 3 hard disk named : dev/sda1, sda2, sda5. but when i ...
0
votes
1answer
39 views

How to force update-grub to use UUID?

When I run "update-grub", the file "grub.cfg" will contain lines like this. menuentry 'Ubuntu...' { ... linux /boot/vmlinuz... root=/dev/md124 ... ... } For the line of linux, is it ...
0
votes
0answers
94 views

Failed to install GRUB on a separate '/boot' partition on a fake RAID 0 (12.04LTS)

I'm having some problems getting GRUB configured for Ubuntu 12.04LTS on a fake RAID 0. I can either get the GRUB rescue prompt at startup, or just a GRUB prompt but I cannot boot to Ubuntu manually. ...
0
votes
1answer
34 views

RAID device not detected

I create RAID10 using "mdadm --create ... --metadata=0.90 ...". There are four partitions which I name from /dev/md128 to /dev/md131. First thing strange is that mdadm automatically changes them from ...
2
votes
0answers
153 views

RAID1 “conflicting device node” message on startup

I'm dual booting Win8.1 and Ubuntu 14.04 (Gnome Classic). I have RAID1 set up (on Asus Z87-A motherboard) with Win partition, Ubuntu partition, and NTFS partition for data. On Ubuntu startup, I see ...
1
vote
1answer
153 views

GRUB install fails on software RAID

I've been trying to install Ubuntu 14.04 on two 30GB SSDs (OCZSSD2-1AGT30G) with an ASUS motherboard (ASUS DSBF-D). I tried installing on both of the drives separately and it seemed to work fine. The ...
0
votes
1answer
47 views

Bootstrap mdadm RAID6 server via USB flash

On my Ubuntu Server 14.04 I have large mdadm RAID6 array, and tiny boot HDD. I want to get rid of that boot HDD, and boot system from USB flash drive. Although I know it is possible to install ...
0
votes
1answer
443 views

Grub2: Disk not found trying to boot LVM partition on raid1 set

I'm having difficulty booting from an LVM logical volume which is stored on a raid-1 physical volume. Using Ubuntu 13.10 and Grub2 2.00. The setup is that /boot/grub is on a physical raid-1 set. ...
1
vote
0answers
78 views

How do I get GRUB to install on a RAID array? [duplicate]

I am trying to build an Ubuntu desktop machine with RAID array, and am having trouble with the installation of GRUB. The 2 10GB HDDs are partitioned using sgdisk (invoked by a script to ensure ...
0
votes
0answers
111 views

Install the grub boot loader on hard disk fails

I have the following disk setup, raid5: Disk /dev/sda: 111.8 GiB, 120034123776 bytes, 234441648 sectors Disk /dev/sdb: 111.8 GiB, 120034123776 bytes, 234441648 sectors Disk /dev/sdc: 111.8 GiB, ...
0
votes
0answers
132 views

Ubuntu 13.10 unable to detect windows 7 installed partition

I know this is being asked again and again, but it seems like there is no way out. I'm really losing it now! So here it goes: I built this below average rig yesterday : core i3 4130 3.4Ghz [64bit] ...
0
votes
0answers
31 views

I've made a bit of a mess with my hd and raid setup

I'm using ubuntu 12.04.4 Server and this is my current setup: My hard disks: wax@petra:~$ sudo fdisk -l /dev/sda Disk /dev/sda: 1500.3 GB, 1500301910016 bytes 255 testine, 63 settori/tracce, 182401 ...
0
votes
1answer
73 views

Edubuntu installation setup fail

I'm having too many problems with my project. Let me explain it. I have just bought a brand new HP Proliant Ml310e Gen8 v2 server with 32 MB of RAM on a RAID 1 system (3TB + 3TB) to deploy an ...
1
vote
0answers
36 views

GRUB error with RAID when other HDD's exist

I had this exact issue with Debian. Grub has no issues loading at all as long as all of my HDD's are turned off except for my hardware RAID array. When there's more than just my RAID, it fails to ...
0
votes
0answers
39 views

Error installing Ubuntu Server 12.04.3 lts with RAID 5 configuration

I have a Dell PowerEdge 2750 that has 8 x 500GB HDD's. I performed a RAID-5 configuration through the BIOS, essentially leaving me with about 3.3TB of available disk space. I then installed Ubuntu ...
0
votes
0answers
121 views

Grub on boot partition using raid0 and swap partition question

I'm new on this linux stuff and english isn't my language so have some patience please. =) Question 1: *When a boot partition is created during or before a installation of Ubuntu, is Grub bootloader ...
0
votes
0answers
1k views

Ubuntu 12.04 + software RAID = error: unknown filesystem, grub rescue (UEFI)

I'm posting here for the first time, though reading this site looking for solutions almost every day. I'm trying to install Ubuntu 12.04.3 with soft-RAID on a IBM server with UEFI support. After the ...
1
vote
0answers
217 views

using GRUB to boot a linux system on a different device?

I bought a new SSD drive with the idea of running my Ubuntu system on it and leaving the other two SATA drives (which are configured in a RAID array) for storage only. Ubuntu installed with no ...
0
votes
1answer
948 views

Installing Ubuntu with Software RAID 10

I just set up Ubuntu 12.04.3 Server LTS with software RAID 10. Here's the steps I followed for setting up RAID: 1) Automatically partition one of the drives in order to determine the sizes of the ...
1
vote
0answers
45 views

How to fix broken upgrade on Ubuntu Server on USB thumbdrive with Encrypted LVM

Oh woes is me: I decided to do a do-release upgrade on my workstation and managed to bork my production workstation. My setup was as follows: 32GB usb key that Ubuntu Server booted from - this ...
0
votes
0answers
363 views

Can't boot gpt + raid + lvm disk

I bought a pair of 3Tb disks to replace some existing 2Tb disks in my Kubuntu system. I partitioned them both using GPT, making a small "bios_grub" partition on both: root@allhats2:~# parted /dev/sda ...
0
votes
0answers
31 views

Cannot boot WIN 8.1 on RAID0

I cannot repair GRUB because Ubuntu doesn't see sda and sdb as RAID0 with Windows 8.1. I think if I might be able to mount it then I can repair Grub. Or maybe I am wrong because I am noob :) ...
0
votes
1answer
72 views

Unable to boot Ubuntu - dual environment with Raid

My new desktop has the following configuration (1 SSD with windows 7 installed) and a 2TB pair of Raid 1 disks. Windows is installed on the SSD (120Gb) which includes a boot partition. I have split ...
0
votes
0answers
166 views

How can I make my system bootable again after transfering it from an smal HDD to a RAID 1 Volume

I'm trying to move my Ubuntu system from a 320GB Disk to a Raid1 Volume. Based on the artikel: How do I move my LVM 250 GB root partition to a new 120GB hard disk? What I have done so far: ...
0
votes
1answer
94 views

installation on RAID set “seeking device”

I'm trying to install Ubuntu 13.04 (No 13.10 because of this error (https://bugs.launchpad.net/ubuntu/+bug/1241589)), the installation succeeded, but with an error that he could not install bootloader ...
0
votes
1answer
3k views

Ubuntu 13.10 software raid

I had already Ubuntu OS installed on my desktop PC, where the software RAID 5 is configured ( 3 partitions /, swap and home ). This system was upgraded from the 11.04 till 13.04, it was quite messy, ...
0
votes
0answers
194 views

Ubuntu GRUB SSD Raid0 Win8.1

I have a notebook (Asus UX51VZ) with 2x256GB SSD Raid0 and EFI. - Have Windows 8 Professional pre-installed - I never use, but keep it - I have installed Ubuntu 13.04 (updated to 13.10) - I have ...
0
votes
1answer
129 views

Raid volumes not recognized Ubuntu 12.04 on HP ENVY dv6

I have installed Ubuntu 12.04 on my HP envy dv6 but I get a message every time I boot the system that RAID volumes are not recognized. After a time out of 10 secs the boot continues to grub menu and ...
-1
votes
2answers
722 views

Ubuntu Software Raid GPT

I am attempting to setup software raid with my 3Tb harddrives. I have partitioned each with GPT and 3 sections. (1 Bios, 1 Ext4 1 swap). The swap and ext4 are joined with raid. Installer goes fine, ...
1
vote
1answer
1k views

Bootloader install failed - RAID

I am trying to install Ubuntu 13.04 on a desktop with hardware raid (3 disks in raid 5). I believe I have an ICH8 chipset, if that is relevant. So, I created an install USB stick with Startup Disk ...
2
votes
0answers
9k views

A Guide to Install Ubuntu 13.04 using a RAID 0

Getting the error: Unable to install grub in /dev/sda? Because you are using a BIOS/fakeRAID0? If you manage to find this thread consider yourself in luck. I spent the last 48 hours trying to figure ...
0
votes
1answer
69 views

How do I install Grub on what I believe is a RAID setup?

I have an older desktop computer with two hard drives that do not have the /dev/sda format so from my research I see, I'm dealing with a fakeraid or RAID setup. I have run the Ubuntu 13.04 ...
1
vote
1answer
1k views

RAID 5 Inactive at boot - error: found two disks with the index 1 for RAID md/0

My OS is Ubuntu 12.04.2 LTS with this kernel: 3.2.0-49-generic #75-Ubuntu SMP Tue Jun 18 17:39:32 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux I have a raid 5 array composed of 3 hard drives and suddenly, ...
0
votes
1answer
1k views

Installing 13.04 Server on Hardware raid 0. Fails to install grub on /dev/mapper

I am installing 13.04 Server using guided setup. It is going on a hardware raid 0. Everything is working swell until I get to where I need to install grub. It gives examples of /dev/sda and /dev/sdb ...
1
vote
0answers
138 views

mountall problem on RAID

I installed Ubuntu Server 12.04 x64 with a software RAID 1 and had to run boot-repair to make the system bootable. Now everything seems to be ok except that it throws following warnings during each ...
0
votes
2answers
3k views

Windows 7 is not shown in GRUB menu after 13.04 install

I installed Ubuntu 13.04 on a secondary hard drive, which has succeeded. But there is no GRUB entry for Windows 7 as an option. Boot-Repair and update-grub did not appear to help. ...
1
vote
1answer
44 views

How can we restore If all kernel has removed by mistaken it has RAID10

how we can restore the server if we removed the all kernels, and I have the RAID 10. in this case I try to recover with live-cd but I am not able to mounting partition because I have RAID10 ...
0
votes
2answers
2k views

How to add Windows 7 to GRUB2?

I am currently using Ubuntu 12.04 LTS and I want to dual boot it with Windows 7. Let me explain what did I do: There was only Ubuntu 12.04 on and I get it's image with clonezilla. Ubuntu was ...
1
vote
0answers
470 views

Is there a fix for md raid failure on 12.04

I've got a system that ran cleanly on Ubuntu 10.04 LTS. Upgrading to 12.04 LTS / 12.04.1 LTS / 12.04.2 LTS has been unpleasant and unsuccessful. Install goes cleanly and I have installed as follows: ...
2
votes
0answers
995 views

Installing 12.04LTS Server on a Fake RAID10

Scenario Install Ubuntu 12.04LTS Server on a RAID10 with boot on a RAID1. 4 - 2Tb SATA Hard Drives 3 Partitions (/boot, /, and swap) boot (256Mb from each disk) setup in RAID1 /dev/md0 partition ...
2
votes
1answer
591 views

Problem installing GRUB with dual boot Win7 on RAID

I use Linux at work and am pretty happy setting up and installing to new machines in several configurations, however I have to admit, this time I'm stumped! I have a nice new PC with an SSD Raid in ...
0
votes
1answer
5k views

How to make GRUB2 detect and boot Ubuntu on a RAID 1?

grub 2 is unable to detect /dev/md1 which is a raid 1 drive on my computer. When I press c in grub menu and run ls I get a list of all the drives but don't see md1 for booting Ubuntu which is on ...
1
vote
0answers
358 views

How to setup grub for raid-1 on already setup 12.04?

Final objective: Two disks, one old, one new. Need to setup raid-1 without re-installing ubuntu. System is Ubuntu 12.04. Note that I am trying everything in a virtual machine (virtualbox) What I have ...
0
votes
2answers
4k views

Ubuntu 12.10 “fakeRAID” RAID0 installation

I have 2 80 Gb HDD's with a RAID 0 motherboard configuration (Intel Z77, fakeRAID) with a 100 Gb partition running Windows 7 and a 60 Gb partition where I would like to install Ubuntu 12.10. However, ...
0
votes
1answer
305 views

12.04 unable to boot on /sde, upgrade-grub and boot-repair failed

My problem is I've 4 disks in a raid array listed as sda, sdb... sdd and grub 2 refuses to boot on /sde (the 5th disk, standalone and containing a clean install of 12.04 LTS). I tried all solutions ...