1
vote
1answer
306 views

Google Talk libcairo2 dependency is not satisfiable

I am trying to install google talk plugin for an old Ubuntu 7.10. It shows an error dependency is not satisfiable libcairo2. Is it possible to install google talk plugin for Ubuntu 7.10? This is an ...