4
votes
1answer
737 views

Untrusted Package Errors, After installing Security Tools

I installed all of security tools provided from the ubuntu.com and some others listed in other websites. Then i added backtrack repositories to update them. And used update manager to update the ...
1
vote
0answers
1k views

GPG error from apt-get [duplicate]

Possible Duplicate: What is the easiest way to resolve apt-get BADSIG GPG errors? Whenever I run apt-get update or apt-get install I get an error akin to the following: W: GPG error: ...
4
votes
3answers
2k views

How do I integrate gpg with the GNOME keyring?

I use Mutt for gpg-signed email. With previous versions of Ubuntu I could tell Mutt to use gnome-gpg, which would ask for my GPG passphrase with a GUI window and then store it my GNOME keyring for 24 ...
0
votes
1answer
3k views

“apt-get update” GPG error [duplicate]

Possible Duplicate: What is the easiest way to resolve apt-get BADSIG GPG errors? Unable to load lucid partner packages from archive.canonical.com When I run: apt-get update I get this ...
3
votes
0answers
5k views

Reloading the package manager gives a GPG error [duplicate]

Possible Duplicate: What is the easiest way to resolve apt-get BADSIG GPG errors? Reloading the package manager gives me an error: W: GPG error: http://security.ubuntu.com oneiric-security ...