The tag has no usage guidance.

learn more… | top users | synonyms

4
votes
1answer
226 views

E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages

I've been trying to install the CoreBird Twitter application and have had horrible luck with getting it to compile and then I came across a deb (from here) and tried to install it that way. However, ...
1
vote
1answer
614 views

Glib error when trying to open Firefox and Thunderbird

I read the other similar problems but either there are no answers or the problem is not the same as mine. Suddenly, without any reason, my Firefox and Thunderbird just stopped working. I click on the ...
1
vote
1answer
169 views

Running 32Bit Application on 64Bit Ubuntu

I type in the terminal sudo apt-get install ia32-libs but I get this message: Reading package lists... Done Building dependency tree reading state information... done some packages could not be ...
0
votes
1answer
36 views

Does 'g_thread_join' delete 'gpointer data'?

From the reference manual: "g_thread_join() consumes the reference to the passed-in thread . This will usually cause the GThread struct and associated resources to be freed." Does 'g_thread_join' ...
0
votes
1answer
61 views

How can i downgrade a package installed from source?

i installed glib2.42 from source but that's creating a problem for me. So i tried to downgrade it running make uninstall and installed glib2.28 afterwards. But now when i try to build a software using ...
0
votes
1answer
190 views

gfortran compiling GILDAS fails with undefined references to libgio

I'm trying to compile the software package GILDAS (http://www.iram.fr/IRAMFR/GILDAS/) from source on 14.04, and am getting stuck on the make checks, with an error which seems to be an issue either ...
0
votes
1answer
957 views

Cannot install GTK+3.6.4

When trying to run the ./configure for gtk+-3.6.4 I get the following: Requested 'glib-2.0 >= 2.35.3' but version of GLib is 2.34.0 Requested 'atk >= 2.7.5' but version of Atk is 2.4.0 ...
0
votes
1answer
988 views

Broken schema 'org.gtk.Settings.FileChooser'

Since a few weeks (after a distribution upgrade), about every program with a graphical user interfaces crashes at some point with the same error: GLib-GIO-ERROR **: Settings schema ...
0
votes
1answer
2k views

GLIBCXX 3.4.14 on Ubuntu 10.04

Is there a way of getting GLIBCXX 3.4.14 on Ubuntu 10.04? I am trying to use the Z3 solver from Microsoft in my research but it requires at least GLIBCXX 3.4.14 which is not available in my setup. ...
0
votes
1answer
984 views

Cannot install rpm package on Ubuntu 11.10 — needs libc.so.6

I am trying to install an odbc driver for vPostgres (Vmware's version for postgres) on Ubuntu 11.10 (64-bit). I have downloaded the rpm file of the installer (64-bit) and when I try to install the rpm ...
3
votes
0answers
702 views

GLib-CRITICAL console-kit-daemon

A fresh install of 14.04 with KDE installed yields the following error: [...] Jan 8 13:58:19 linuxtest4 console-kit-daemon[1969]: GLib-CRITICAL: Source ID 20 was not found when attempting to remove ...
3
votes
0answers
165 views

Appindicator Icon Animation

I'm writing a software using pygobject for GTK+3 (Ubuntu 12.04, stable repo package versions for all dev tools) and I'd like my application to have animated AppIndicator icon. It's easy to make ...
2
votes
0answers
350 views

I have two versions of glib on my system, and I don't know how to remove the old one

While trying to compile a program (pygobject), running ./configure I am told that I don't have glib. So, I download the tarball and compile and install, no problems. now when I try to ./configure ...
2
votes
0answers
7k views

How to fix 'error: GLib >= 2.28 is required' when compiling linux-nfc on Ubuntu 10.04?

I try to compiled linux-nfc code, and running its configure file, but I get an error: configure: error: GLib >= 2.28 is required I try to update the glib with apt-get install libglib2.0-0 ...
1
vote
0answers
96 views

glib-2.0 removed, need them back

I earlier installed glib-2.42 which was needed as a dependency for a program. But some softwares(sublime text) stopped working and were showing error related to glib. So i downgraded the version to ...
1
vote
0answers
314 views

What glib do I need?

I am running Ubuntu 12.04 and I am trying to compile the cpabe toolkit, but first I have to compile libbswabe. However, when I try to build libbswabe-0.9 it gives me an error stating that glib.h ...
0
votes
0answers
23 views

gitg: Exit status of a child process was requested but ECHILD was received by waitpid()

When running gitg from the command line, I get the following warning message: (gitg:5414): GLib-WARNING **: GChildWatchSource: Exit status of a child process was requested but ECHILD was received ...
0
votes
0answers
128 views

Key “enable-interactive-search” not found

Nautilus doesn't open. Here is terminal output: ** (nautilus:7905): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not ...
0
votes
0answers
89 views

Error while installing icedtea package

I am trying to install icedtea package with source package using following command ./configure The error that i get is configure: error: Package requirements (glib-2.0) were not met: No package ...
0
votes
0answers
499 views

Iceweasel won't launch

Recently, I successfully installed Iceweasel_3.5.16-20_amd64.deb on my Ubuntu 14.04 64 bit laptop, along with the following dependencies: xulrunner-1.9.1 libhunspell-1.2-0 libjpeg62 libmozjs2d I ...
0
votes
0answers
175 views

GLIBCXX_3.4.4 not found

I installed libstdc following this webpage information. And with the program I'm trying to run I received this error. talos+: /usr/lib/libstdc++.so.6: version 'GLIBCXX_3.4.4' not found (required by ...