The tag has no usage guidance.

learn more… | top users | synonyms

3
votes
2answers
43k views

GLIBCXX_3.4.15 not found

When I try to run Blender builds from Graphicall.org (11.04 Natty 64-bit), I get the following message: ./blender: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version 'GLIBCXX_3.4.15' not found (...
1
vote
2answers
2k views

How do I downgrade libglib2? (from glib 2.31 to 2.30?)

EDIT: NEW FORMULATION OF THE QUESTION I have the wrong version of libglib2 installed. I had some experimental repo that broke everything. From this source, https://bugs.launchpad.net/ubuntu/+source/...
3
votes
1answer
7k views

How to solve old GLIB error

I am in the process of installing GTK+ but it needs various pre-requisites. These are glib - 2.0 >= 2.35.3 atk - >= 2.7.5 Pango- >= 1.32.4 gdk-pixbuf-2.0 >= 2.27.1 Now I upgraded my glib-...
0
votes
1answer
2k views

Can I install glib 2.30 on 11.04? [closed]

Can I install glib >= 2.30 on Ubuntu 11.04? I mean this package from above link
3
votes
2answers
8k views

Komodo Edit: GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed

when i try to run Komodo Edit 8.0 from terminal, it returns me this error: (process:9508): GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed how can i fix this? note: ...
3
votes
0answers
51 views

How to solve old GLIB error while installing “pygobject” using jhbuild

I am trying to install pygobject using jhbuild. And I am getting this error configure: error: Package requirements (glib-2.0 >= 2.48.0) were not met: Requested 'glib-2.0 >= 2.48.0' but version ...
1
vote
1answer
49 views

gconf override glib schema error - “can not parse as value of type 'd'”

I'm trying to override the gconf settings for text-scaling-factor and scaling-factor on my system, following the method mentioned here. So I created a file at /usr/share/glib-2.0/schemas/30-retina-...