0
votes
0answers
106 views

version of glib

I am trying to install a tool which requires lib 1.2 intalled. After a lot of hunting, I am still unable to find version of glib in my machine. Googling, forums, say version of glibc. Are glib and ...
0
votes
1answer
791 views

Cannot install GTK+3.6.4

When trying to run the ./configure for gtk+-3.6.4 I get the following: Requested 'glib-2.0 >= 2.35.3' but version of GLib is 2.34.0 Requested 'atk >= 2.7.5' but version of Atk is 2.4.0 ...
1
vote
1answer
155 views

Running 32Bit Application on 64Bit Ubuntu

I type in the terminal sudo apt-get install ia32-libs but I get this message: Reading package lists... Done Building dependency tree reading state information... done some packages could not be ...
1
vote
1answer
264 views

Error while “make check” for glib-2.32.4

I get the following error while installing glib. ERROR:thread.c:147:test_thread4: assertion failed: (thread == NULL). Can anyone let me know what is the issue?
-1
votes
2answers
4k views

Unable to install applications in Ubuntu Software Center [closed]

I try to install apps on software center and nothing happens it does'nt ask me to enter my password or anything when i click install it so annoying > <