When trying to run the ./configure for gtk+-3.6.4 I get the following: Requested 'glib-2.0 >= 2.35.3' but version of GLib is 2.34.0 Requested 'atk >= 2.7.5' but version of Atk is 2.4.0 ...
I type in the terminal sudo apt-get install ia32-libs but I get this message: Reading package lists... Done Building dependency tree reading state information... done some packages could not be ...
I get the following error while installing glib. ERROR:thread.c:147:test_thread4: assertion failed: (thread == NULL). Can anyone let me know what is the issue?
I try to install apps on software center and nothing happens it does'nt ask me to enter my password or anything when i click install it so annoying > <