1
vote
1answer
776 views

How to solve old GLIB error

I am in the process of installing GTK+ but it needs various pre-requisites. These are glib - 2.0 >= 2.35.3 atk - >= 2.7.5 Pango- >= 1.32.4 gdk-pixbuf-2.0 >= 2.27.1 Now I upgraded my ...
0
votes
1answer
77 views

What's the matter with my GTK here?

Every time I run a gtk program such nautilus, synaptic, those kind of appears again and again but those programs can still run: (gnome-terminal:589): GLib-GObject-WARNING **: Two different plugins ...
0
votes
1answer
793 views

Cannot install GTK+3.6.4

When trying to run the ./configure for gtk+-3.6.4 I get the following: Requested 'glib-2.0 >= 2.35.3' but version of GLib is 2.34.0 Requested 'atk >= 2.7.5' but version of Atk is 2.4.0 ...
1
vote
0answers
617 views

endless login loop [duplicate]

Possible Duplicate: Ubuntu - resolution issue causing login screen loop when I try to log in, I get returned to the login screen. When checking the ~/.xsession-errors file I realized that ...
0
votes
1answer
1k views

GTK GLib errors

Since I upgraded to Ubuntu 11.10 from 11.04 I get GTK and GLib errors while trying to run a kernel menuconfig using OpenEmbedded. I'm asking it here as I think these errors are caused by some change ...