1
vote
2answers
1k views

How do I downgrade libglib2? (from glib 2.31 to 2.30?)

EDIT: NEW FORMULATION OF THE QUESTION I have the wrong version of libglib2 installed. I had some experimental repo that broke everything. From this source, ...