0
votes
2answers
1k views

How to install Git in Lubuntu (APT is “Unable to locate package libcur14-gnutls-dev”)?

I've tried to install git to my laptop which runs lubuntu.I followed the pattern on git website and it says : To install Git, you need to have the following libraries that Git depends on: curl, ...
3
votes
2answers
845 views

How can I install git-annex assistant

I install recently git annex in ubuntu 12.10 using APT. However, the package seems to be built without the assistant support. Is there a PPA or another way of installing it ? I'd rather avoid ...
10
votes
1answer
8k views

upgrade git on Ubuntu 10.04 (Lucid Lynx)

I currently have Git 1.7.1.0 installed but need to upgrade to 1.7.1.1 (at least). I tried running: sudo apt-get update sudo apt-get upgrade and also tried sudo apt-get install git-core but each ...
3
votes
1answer
1k views

How to install Git on Ubuntu? [duplicate]

When I run this command: apt-get install git-core It shows: E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied) E: Unable to lock the administration directory ...
6
votes
2answers
6k views

Error Installing Git with Apt-Get

When I attempt to install git on a server distribution of Ubuntu 11.04, I get an error. I used the following command: sudo apt-get install git And that generated this error: (Reading database ...